Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Frage Internet

Subdomain Verständnisproblem mit Weiterleitung

Mitglied: kleinemeise

kleinemeise (Level 1) - Jetzt verbinden

08.01.2008, aktualisiert 12.01.2008, 3233 Aufrufe, 4 Kommentare

Hallo liebe Leute,

folgendes Problem stellt sich mir gerade: Ich habe eine Domain incl. Webspace. Diese Domain geht auch ohne Probleme.
Nun benötige ich 3 Subdomains, die auf einen andern Server verweisen soll (Xampp bei mir auf dem Rechner).

Bei meinen Anbieter steht bei der Erstellung von Subdomains folgendes:" Pfad, auf den die Subdomain gelegt wird (/...) oder externes Weiterleitungsziel (http://...)".

Leitet ich dann alle domains an "http://meineIP" weiter oder an "http://subdomain.meineIP"

In Xampp muss ich dann in der httpconf die virtuellhost anlegen oder?

Danke
Mitglied: thekingofqueens
08.01.2008 um 21:31 Uhr
Du musst dir mit DnyDNS oder so eine http Adresse anlegen. Anleitungen gibts im Netz genug.
Bitte warten ..
Mitglied: Stefan84
09.01.2008 um 00:20 Uhr
Du legst ja die (sub)domain als vhost an - demnach musst du bei deinem Provider die Weiterleitung auf http://subdomain.meineIP/ legen.

Wie thekingofqueens schon geschrieben hat, eignet sich DynDNS oder ein anderer Anbieter hervorragend dafür...

Gruß Stefan
Bitte warten ..
Mitglied: kleinemeise
09.01.2008 um 08:48 Uhr
den Dyndns eintrag habe ich schon.
vielen dank. werde das heute mal testen
Bitte warten ..
Mitglied: kleinemeise
12.01.2008 um 14:41 Uhr
hallo Leute, ich komme einfach nicht weiter.

Habe folgende Weiterleitungen bei meine Provider getätig

http://test.MEINEDOMAIN.de --> an --> http://test.MEINEIP
http://versuch.MEINEDOMAIN.de --> an --> http://versuch.MEINEIP
http://ausbau.MEINEDOMAIN.de --> an --> http://ausbau.MEINEIP

Port 80 ist am Router frei und wird richtig auf meine Rechner leitet.

Die Verzeichnisse liegen unter

c:\domain\test
c:\domain\versuch
c:\domain\ausbau

Und dann hört es auf :'-(.
So richtig weiß ich nicht, was ich in der httpd.conf eintragen soll? Muss ich noch was in der hosts ändern?


Habe jetzt mal :

NameVirtualHost *:80

<VirtualHost *:80>
ServerName www.DOMAIN.de
DocumentRoot "C:/domain/test"
</VirtualHost>

<VirtualHost *:80>
ServerName ausbau.DOMAIN.de
DocumentRoot "C:/domain/ausbau"
</VirtualHost>

<VirtualHost *:80>
ServerName versuch.DOMAIN.de
DocumentRoot "C:/domain/versuch"
</VirtualHost>


in die httpd-vhosts.conf hinzugefügt. Bringt auch nix. Nur das keine Seite mehr angezeigt wird
Wäre nett, wenn mir geholfen werden könnte
Bitte warten ..
Ähnliche Inhalte
Hosting & Housing
Reverse Proxy - Subdomain Weiterleitung
gelöst Frage von justanumber44Hosting & Housing8 Kommentare

Hallo, ich hab hier schon einmal nach einer Möglichkeit gesucht Subdomains auf bestimmte Server weiterzuleiten (also im gleichen Netzwerk). ...

Entwicklung
Verständnisproblem bei regex
gelöst Frage von KraemerEntwicklung7 Kommentare

Moin zusammen, ich muss mich zum ersten mal überhaupt mit regex richtig beschäftigen und hänge dabei vollends. Vielleicht kann ...

LAN, WAN, Wireless
Verständnisproblem NAT
Frage von BytedreherLAN, WAN, Wireless1 Kommentar

Hallo zusammen, ich habe eine ZyWALL USG 50 und ein "Problem", was ich mir leider nicht selbst erklären kann. ...

Batch & Shell
Powershell Verständnisproblem
gelöst Frage von KraemerBatch & Shell4 Kommentare

Moin zusammen, ich habe mir ein kleines Powershell-Script gebastelt, welches soweit einwandfrei funktioniert. Mein Problem ist, das ich an ...

Neue Wissensbeiträge
Router & Routing

PfSense als Addon auf QNAP

Information von magicteddy vor 6 StundenRouter & Routing2 Kommentare

Moin, für Spielereien eine ganz nette Idee aber ich fürchte das soetwas auch als echte Firewall genutzt wird: In ...

Datenschutz

Teamviewer kommt für IoT-Geräte wie den Raspberry Pi

Information von magicteddy vor 12 StundenDatenschutz

Moin, jetzt werden IoT Geräte endgültig zur Wanze? Anscheinend kann man auf einem Dashboard seine Geräte visualisieren Ich stelle ...

Microsoft

Letzte Updates für Win10 und Server2016 müssen bei Bedarf über den Update catalogue in den WSUS importiert werden!

Tipp von DerWoWusste vor 17 StundenMicrosoft1 Kommentar

automatisch kommt da nichts an im WSUS und auch nicht im SCCM. Siehe Hinweise zum Bezug der jeweils neuesten ...

Linux

Meltdown und Spectre: Linux Update

Information von Frank vor 3 TagenLinux

Meltdown (Variante 3 des Prozessorfehlers) Der Kernel 4.14.13 mit den Page-Table-Isolation-Code (PTI) ist nun für Fedora freigegeben worden. Er ...

Heiß diskutierte Inhalte
Netzwerkmanagement
Preis für Wartungsvertrag ok?
gelöst Frage von a-za-zNetzwerkmanagement22 Kommentare

Hallo! Mal ne Frage, weil ich mich mit dem akzeptablen Preis für einen Reaktionszeitvertrag nicht auskenne. Meine Firma hat ...

Windows Netzwerk
Ist ein Portforwarding auf einen PC ohne lauschendes Programm ein (großes) Sicherheitsproblem?
Frage von PluwimWindows Netzwerk13 Kommentare

Hallo zusammen, zur Fernwartung eines Rechners an einem anderen Ort nutze ich VNC. Da dieser Rechner einfach nur eine ...

Windows Server
Terminal Server 2016 erkennt Berechtigungen nicht
gelöst Frage von Thomas2Windows Server10 Kommentare

Hallo Administratoren, folgendes Problem stellt sich dar: Es gibt zwei Windows Server 2016, die als Terminal Server fungieren. Jetzt ...

Sonstige Systeme
7-zip: Programm frägt nach Passwort erst bei einzelnen Dateien
Frage von freeskierchrisSonstige Systeme7 Kommentare

Guten Morgen, ich habe ein Problem beim Arbeiten mit 7-zip: Wenn ich die einzelnen Dateien zu einem Archiv verpacke ...