Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Subnet bei Wan-Verbindung

Frage Internet

Mitglied: mike55

mike55 (Level 1) - Jetzt verbinden

07.04.2010, aktualisiert 21:29 Uhr, 7657 Aufrufe, 7 Kommentare

Aufbauen einer Verbindung zum Internet scheitert. Durch ändern der Subnet ist die Verbindung wieder möglich.

Hallo und guten Abend,

Heute habe ich ein eigentartiges Problem. Villeicht könnte mir jemand von euch einen Tipp dazu geben:

Ein Bekannter hat nun auch endlich sich dazu überwunden, sich eine Internetverbindung anzuschaffen. Da er ein geschäftlicher Kunde ist, hat er auch gleich eine Fixe IP-Adresse bekommen. Dann, vor einen Monate, habe ich ihm die Internetverbindung installiert. Alles funktionierte und alle waren glücklich ;)

Dann, beim ersten Stromausfall, war keine Verbindung zum Internet mehr möglich. Anbieter angerufen, alles durchgecheckt, anderen Router angeschlossen, usw... nichts. Dann, auf einmal, kam die Verbindung wieder zu stande.(Verbunden war ich ja, nur der Standardgateway des ISP wurde vom Router nicht gefunden.). Nunja, auf einmal, funktioniert das Internet wieder. Etwa 3-4 Minuten nachdem das Gespräch zwischen mir und der Telekom beendet wurde. Damals dachte ich: Klarer Fall, die Telekom hat nun doch den Fehler gefunden. Naja, gestern war wieder ein Stromausfall... und wieder keine Möglichkeit sich mit dem Internet zu verbinden. Nun, soeben, fing ich an alles auszuprobiueren. Bis ich dann anfing, die Subnet-Maske zu ändern (WAN-seitig). Anstelle der vom ISP vorgegebenen 255.255.255.252 habe ich 255.0.0.0 eingesetzt. Und dann, ohne dass ich es mir erklären kann, verbindete sich der Router wieder. Nun stelle ich mir die Frage, habe ich einen Nachteil wenn ich die Subnet-Mask auf 255.0.0.0 belasse? Was im LAN die Subnet bewirkt, ist mir klar. Aber im WAN, was ändert sich dort wesentliches für mich.

Naja, wäre ganz hilfreich wenn mir jemand villeicht irgendwie helfen kann. Ich bin nicht einer der zufrieden ist, dass es läuft, ohne zu wissen wieso ;).

Vielen Dank.

Grüße Michael.
Mitglied: Midivirus
07.04.2010 um 21:55 Uhr
allein könnte ich mir jetzt vorstellen, weil 255 ja nichts anderes als /8 ist.

dürfte man dann in dem Netz aus dem die Fix-IP stammt, welches dem ersten Oktett entspricht, nicht erreichen kann.

Vllt verrätst du uns die ersten beiden Oktetts?

geschätzt müsstest du im 217er Bereich liegen.

Vllt kommt aqui noch auf diesen Post, zwecks Routing
Bitte warten ..
Mitglied: Crusher79
07.04.2010 um 22:22 Uhr
Hi,

was für einen Zugang hat dein Bekannter? SDSL? Klingt ja nach Transfernetz zwischen Hardware Provider und Kunde. Nur dann muss ja eine feste IP hinterlegt werden.

Bei ADSL Business Anschlüssen wird die feste IP jedesmal dynamsich zugewiesen. Login bekommt dann ja Präfix wie feste-ip9.

Weil es immer nach Stromausfall auftritt, könnte es sein, dass der Router des ISP einen weg hat.


Bei /30 hast du genau 4 IPs. NetzID und Broadcast fallen schonmal weg. Somit kann dein Gateway nur eine Schrittweite im 4. Tupel über oder unter deiner eigenen WAN IP liegen. Alles andere würde ja keinen Sinn ergeben.

Bsp QSC.:
NetID: 212.60.xxx.72
Von: 212.60.xxx.73
Bis: 212.60.xxx.74
Broadcast: 212.60.xxx.75

Gateway: 212.60.xxx.73
WAN IP Kunde: 212.60.xxx.74
Bitte warten ..
Mitglied: aqui
07.04.2010 um 22:36 Uhr
Crusher hat da absolut Recht.
Erstmal bist du recht oberflächlich in deiner Beschreibung und erwähnst mit keinem Wort WIE die Internet Anbindung realisiert ist...???
DSL, SDSL, Standleitung, Ethernet usw. ?? Hat der Router ein integriertes Modem oder nicht ??
Somit ist eine qualifizierte Hilfe nur schwer möglich.
Ist es DSL oder SDSL gilt das was Crusher79 bereits erwähnt hat. Niemals wird bei DSL, SDSL die IP fest konfiguriert im Router schon gar nicht bei der T-Com !
Die IP wird dir dynamisch zugeteilt ! Anhand deines Benutzernamens bei der Anmeldung ist diese IP dann immer die gleiche und wird mit PPPoE dem Router dynmaisch übermittelt.
Die Probleme handelst du dir also vermutlich nur mit der überflüssigen statischen Konfiguration ein !!
Bitte warten ..
Mitglied: maretz
08.04.2010 um 06:59 Uhr
Moin,

das Subnetz 255.0.0.0 kann dazu führen das du einige Seiten nicht mehr erreichen kannst. Nehmen wir jetzt mal an du hast auch auf der externen Seite die IP 123.123.123.123 mit dem Subnetz /8 eingerichtet. Dann glaubt dein WAN-Interface das es alles mit 123 direkt erreichen kann - ohne Router... In deinem Router wird aber ja genauso wie im Windows nen Gateway gesetzt - d.h. genauso wie du bei Windows ne Route von 0.0.0.0 auf dein Standard-Gateway gelegt hast wird in deinem Router ne Route 0.0.0.0 auf DESSEN Standard-GW (eben den Router vom Provider) gelegt sein. Da er aber ja alles mit 123.x direkt am WAN-Anschluss hängen hat - warum sollte er jetzt also die Pakete an dessen Gateway schicken?

Von daher würde ich die Einstellungen so nehmen wie die vom Provider vorgegeben sind. In aller Regel wissen die nämlich schon welche Einstellungen du bei den IPs zu treffen hast...
Bitte warten ..
Mitglied: aqui
08.04.2010 um 08:46 Uhr
"Einige" Seiten ist gut.... Es werden vermutlich eine ganze Menge sein !!! Bei einer 30 Bit Subnetzmaske vom Provider kann man in einem Class A Netzwerk mit einer 8 Bit Maske ganze 4.194.304 30 Bit Subnetze in diesem Kontingent unterbringen. Mit der 8 Bit Maske kann man nicht mehr routen zwischen diesen Netzen. Da es aber maskentechnisch auf der Providerseite noch stimmt wird es ggf. noch funktionieren.
Wenn nicht werden es wohl etwas mehr sein als "einige"...!!!
Bitte warten ..
Mitglied: Midivirus
08.04.2010 um 17:56 Uhr
genau wie ich vermutet habe ;)

nur nicht tiefer nachgedacht
Bitte warten ..
Mitglied: mike55
11.06.2010 um 08:20 Uhr
Hallo,

Danke vielmals für die vielen Antworten. Leider war es so, dass das Internet nach ein paar Tagen dann nicht mehr ging. Es gab Probleme bei der Telekom. Nun funkt alles wunderbar.

Danke für eure Hilfen.

Michael.
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Monitoring
Kurze Aussetzer in der WAN Verbindung (16)

Frage von DanLei zum Thema Monitoring ...

Webbrowser
gelöst Firefox 50 downloads stocken ohne Internet Verbindung (2)

Frage von LordXearo zum Thema Webbrowser ...

LAN, WAN, Wireless
Software für Backup oder Datensynchronisation über WAN gesucht (3)

Frage von Rubiks zum Thema LAN, WAN, Wireless ...

Windows Tools
Zwischenspeicher TS RDP-Verbindung (3)

Frage von Yannosch zum Thema Windows Tools ...

Heiß diskutierte Inhalte
Windows Server
DHCP Server switchen (25)

Frage von M.Marz zum Thema Windows Server ...

SAN, NAS, DAS
gelöst HP-Proliant Microserver Betriebssystem (14)

Frage von Yannosch zum Thema SAN, NAS, DAS ...

Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

Windows 7
Verteillösung für IT-Raum benötigt (12)

Frage von TheM-Man zum Thema Windows 7 ...