Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Subnetmask ändern auf Router

Frage Netzwerke Router & Routing

Mitglied: sgerber

sgerber (Level 1) - Jetzt verbinden

05.09.2006, aktualisiert 10.09.2006, 7001 Aufrufe, 17 Kommentare

Subnetmask ändern auf Router

hallo zusammen

also ich habe folgendes problem:

ich habe einen Router (Zyxel Prestige 650ME) mit der standart ip 192.168.1.1
die standart subnetmask war anfangs 255.255.255.248
irgendwie konnte ich diese ändern auf 255.255.255.0
die DHCP funktion ist ausgeschaltet, da ich einen server (w2k3; ip: 192.168.1.2) habe der dies übernimmt. Jetzt jedoch hat der Router jetzt wieder die alte standart subnetmask und jetzt tut nix mehr mit dem dhcp... was jetzt auch bedeutet, dass bei keinem pc das internet tut, ausser komischerweise beim server selber, da dieser eine feste ip hat, obwohl dieser eine andere subnet hat. die restlichen pcs bezihen zwar immernoch eine ip vom server, kommen jedoch nicht ins internet!
so viel mir ist kann man bei der 248er subnetmask nur ein paar wenige clients gleichzeitig ins inet gehen. mir ist es jetzt noch ein rätsel wie ich das alles ändern konnte -.-

hat da irgendjemand eine ahnung wie ich das wieder hinbringen könnte? jetzt habe ich bei einigen pcs eine fixe ip gegeben, jedoch genügt das nicht, weil wir mehrer pcs im haushalt haben...

gruss stefan
Mitglied: 7036
05.09.2006 um 21:11 Uhr
hat da irgendjemand eine ahnung wie ich das
wieder hinbringen könnte? jetzt habe ich
bei einigen pcs eine fixe ip gegeben, jedoch
genügt das nicht, weil wir mehrer pcs im
haushalt haben...

Hi,

ich kenne den Router nicht ABER:
1. vielleicht hat er ein zweites Images welcher er jetzt aus irgendeinem Grund geladen hat.
2. Du kannst dich bestimmt einloggen und das mit der Subnetmask in Ordnung bringen, oder?
3. Den PC's die IP's einzustellen ist am falschen Ende angefangen....

Gruß Siggi
Bitte warten ..
Mitglied: sgerber
05.09.2006 um 21:20 Uhr
hi
das mit dem image... wer weiss...
ich habe mich eingeloggt, jedoch kann man das feld NICHT editieren! darum erstaunte es mich ja, dass ich plötzlich am schluss .0 hatte und dies sehr lange so blieb.
vorläufig, bis ich des problems lösung habe belasse ich es mit den statischen ips...
Bitte warten ..
Mitglied: 27119
05.09.2006 um 21:50 Uhr
mit der standart ip 192.168.1.1
255.255.255.248

Mit dieser Subnetzmaske geht dein verfügbarer IP-Range von

192.168.1.2 - 192.168.1.6

Also 5 IPs die du an PCs vergeben kannst.
Abzüglich Server bleiben noch 4.
Der Server ist wohl in der Range, daher kommt er auch ins Internet.
Wiso dein Router die Config nicht behält weiss ich aus dem Stehgreif auch nicht.
Mal ein Firmwareupdate machen? Das wirkt manchmal Wunder.
Wegen paar wenigen PCs DHCP zu betreiben würd ich glaub ich garnicht machen, wenn es statische Desktop Rechner sind.
Bei mobilen Notebooks ist das wieder was anderes.
Da spart man sich die DHCP Aushandlungsgeschichte zw. Client und DHCP Server nach dem Booten (1-2 Sekunden oder weniger..).
Bitte warten ..
Mitglied: sgerber
05.09.2006 um 22:57 Uhr
also firmware update habe ich gemacht, den router auch schon mal geresetet.
also ich habe 4 desktop und 2 mobile notebooks und PDA mit wlan im haushalt... ist halt schon ein bisschen von vorteil dhcp zu haben.

aber ich kann immernoch nicht verstehen wie das plötzlich ändern konnte mit der subnet beim router auf .0 am schluss obwohl ich das gar nicht editieren kann... -.-

ich hatte schon X-geräte dran und es ging immer bis heute nachmittag irgendwann.

jetztige situation: modem/router: dhcp off (nicht editierbare subnet 255.255.255.248)
server: dhcp on (verteilt ips mit subnet 255.255.255.0; inet funtzt aber)

jetzt ist nur noch das problem, dass halt diese limite von usern besteht welche gleichzeitig ins inet können...
gruss und merci für eure hilfe
Bitte warten ..
Mitglied: 7036
05.09.2006 um 23:11 Uhr
Hi,

also aus wirtschaftlichen Gründen würde ich den Supprt von Zyxel anrufen...
sparst dir evtl. viel Zeit und einen guten Tipp bekommt man fast immer...

Gruß Siggi
Bitte warten ..
Mitglied: sgerber
05.09.2006 um 23:15 Uhr
wäre noch eine idee ^^

jedoch habe ich auch schon auf der wegsite geforscht und so viel ich verstanden habe, ist dieser router so gemacht, dass max. 4 connections vorbeigehen können oder so ähnlich. darum ist auch das ändern der subnet deaktiviert...

das habe diese "ME" reihe an sich!
aber ich werde morgen mal anrufen.

merci und schönen abend
Bitte warten ..
Mitglied: 27119
05.09.2006 um 23:32 Uhr
ME verheisst ja seit Windows ME nichts gutes... Muhahaha.
Bitte warten ..
Mitglied: leknilk0815
06.09.2006 um 00:12 Uhr
Hi,
ich hatte das selbe Problem, lösche alle DHCP Einträge, deaktiviere DHCP und boote die Kiste. Danach kannst Du den DHCP wieder wie gewohnt konfigurieren und auch die Subnetmask ändern.
Gruß - Toni
Bitte warten ..
Mitglied: sgerber
06.09.2006 um 09:33 Uhr
hy
also alle dhcp einträge löschen: beim server und diesen neu starten? oder beim router?
ich muss ja die subnetmask beim router ändern...
Bitte warten ..
Mitglied: leknilk0815
06.09.2006 um 22:02 Uhr
Hi,
sorry, ich hab was verwechselt. Vergiss meinen Beitrag, war kompletter Unsinn in Deinem Zusammenhang.

Gruß - Toni

P.S.: hast Du schon versucht, die Kiste auf Werkseinstellung zurückzusetzen? Vielleicht hilft das...
Bitte warten ..
Mitglied: sgerber
06.09.2006 um 22:43 Uhr
mit "kiste" meinst du wohl den server? ja ich habe den auch bereits neu konfiguriert, aber es hat eigentilch nichts mit dem server zu tun, denn das einzige was geändert hat war beim router.
diesen habe ich auch schon auf 0 gestellt (reset) aber nützte auch nichts -.-
Bitte warten ..
Mitglied: sgerber
08.09.2006 um 23:34 Uhr
guten abend zusammen

also jetzt habe ich einen andern "plan":

wie wäre es, wenn ich einfach die ganzen verbindungen über den server laufen lasse? wenn der server die subnetmaske 255.255.255.0 hat komme ich mit dem trotzdem ins internet. aber wenn ich die ip höher als 6 oder so habe dann geht nix mit internet. kann ich da nichts über den server konfigurieren, damit alles darüber läuft?! also dass das modem wirklich nur noch als modem dient und nichts weiteres macht...
gruss und danke
Bitte warten ..
Mitglied: 27119
08.09.2006 um 23:45 Uhr
Wiso holst nicht einfach nen anderen Router? Die kosten doch fast nix.Wenn das Teil nicht mehr IPs unterstützt, dann trets in die Tonne.
Das rechnet sich nicht, ewig an was rumzudoktern, wenn man die Lösung für paar Euro kaufen kann.
Hängt freilich vom Stundenlohn ab...
Bitte warten ..
Mitglied: sgerber
09.09.2006 um 01:39 Uhr
ja wäre natürlich die einfachste methode!

aber es ging ja alles vorhin auch! das verstehe ich nicht ganz -.-
Bitte warten ..
Mitglied: 27119
09.09.2006 um 09:03 Uhr
ja wäre natürlich die einfachste
methode!

aber es ging ja alles vorhin auch! das
verstehe ich nicht ganz -.-


In der IT muss man nicht alles verstehen. Wenn der Router dafür ausgelegt ist nur wenige IPs zu unterstützen (255.255.255.248) dann war es vielleicht ein Bug, dass es vorher ÜBERHAUPT funktioniert hat.
Bitte warten ..
Mitglied: 7036
09.09.2006 um 09:03 Uhr
Hallo zusammen,

also wenn ich sehe wie lange das Problem besteht, würde ich duno auch nur noch zustimmen. Wenn es an 50 Euro hängt und du damit deinen Ruf auf's Spiel setzt...naja mußt du selber wissen.

Manche Probleme sind schneller gelöst wenn die Lösung des einen durch einen anderen Ansatz ablöst.



Gruß
Bitte warten ..
Mitglied: sgerber
10.09.2006 um 01:47 Uhr
schei*** ich krieg ne kriese! ich habe einfach so aus "dummheit" rechtsklick in den subnetmask bereich im webaccess vom router geklickt (links klick geht nicht, da es eigentlich nicht editierbar ist!) dann kam ja das menu mit den div. funktionen, dann wählte ich "löschen" aus. dann hat es mir die subnetmask gelöscht und ich konnte eine neue definieren!!! jetzt tut alles wieder wie vorhin! und die neue subnetmask ist wieder 255.255.255.0

supergeil finde ich sowas ^^

jetzt weiss ich wie ich den bug ausnutzen kann :D

merci nochmals für eure hilfe!!
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (21)

Frage von Xaero1982 zum Thema Microsoft ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Windows Update
Treiberinstallation durch Windows Update läßt sich nicht verhindern (14)

Frage von liquidbase zum Thema Windows Update ...

DSL, VDSL
Problem mit variernder Internetgeschwindigkeit (12)

Frage von schaurian zum Thema DSL, VDSL ...