Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Subnetzwerk einrichten?

Frage Netzwerke LAN, WAN, Wireless

Mitglied: freddy-a

freddy-a (Level 1) - Jetzt verbinden

29.12.2007, aktualisiert 21:44 Uhr, 7943 Aufrufe, 4 Kommentare

Hallo Leute ich habe folgendes Problem und null ahnung davon:

In den Bild sieht man die Beschaltung meines Netzwerkes, bei den pc's 1-3 geht alles wunderbar bloss 4&5 wollen noch nicht so richtig ins Internet. Ich weiß das man das Subnetzwerk bei meinem Router eintragen muss, nur weiss ich hald nicht was -.-



2c8eeb6f52d4d6bd1ac210aa04712952-unbenannt - Klicke auf das Bild, um es zu vergrößern

bitte um hilfe und vielen dank der anfänger freddy
Mitglied: UsseL2007
29.12.2007 um 18:03 Uhr
Hi freddy,

hast du bei dem Router die DHCP Funktion eingeschaltet? Oder hast du die IP Adressen manuel bei den PCs eingetragen?

Gruß
ussel2007
Bitte warten ..
Mitglied: moonstar
29.12.2007 um 18:09 Uhr
Hallo,
laut deiner Zeichnung brauchst du an dem Router nichts einzutragen.
Überprüfe zuerst die Verbindung zwischen Switch1 und Switch2, ist hier ein Link?
Was für ein Kabel hast du für die Verbindung benutzt? Evtl. brauchst du hier ein Crossover Kabel.
(Je nach dem Möglichkeiten der Switche)

Welche IP-Adressen haben PC4 und PC5?
Kannst du von PC1 die beiden PCs PC4 und PC anpingen?
Kannst Du von PC4 oder PC5 dein Router anpingen?

Gruß

MS
Bitte warten ..
Mitglied: sysad
29.12.2007 um 21:37 Uhr
Normalerweise bekommen die PCs die Adresse des Routers als Gateway, wenn Sie per DHCP bedient werden. Kann in diesem Fall vermutlich deswegen nicht klappen.
Also: Im Switch1+2 DHCP aus, im W501V anmachen. Dann müsste es klappen.
Bitte warten ..
Mitglied: filippg
29.12.2007 um 21:44 Uhr
Hallo,

vergiss das mit den Subnetzen. Die nutzt man dann, wenn man mehrere Router hat. Du hast aber nur einen Router, ein Switch ist etwas fundamental anderes. Ob die PCs 4 und 5 direkt an Switch 1 hängen oder über Switch 2 ist zu 99% egal (99% deshalb, weil einige Switches Broadcasts wie z.B. für DHCP benötigt ausfiltern, aber das sind eher die höherpreisigen, managebaren).
Also, auf allen PCs genau das gleiche einstellen. Wenn es dann nicht funktioniert solltest du mal Switch 2 austauschen.

Filipp
Bitte warten ..
Neuester Wissensbeitrag
CPU, RAM, Mainboards

Angetestet: PC Engines APU 3a2 im Rack-Gehäuse

(1)

Erfahrungsbericht von ashnod zum Thema CPU, RAM, Mainboards ...

Ähnliche Inhalte
LAN, WAN, Wireless
gelöst TP-Link WA501G als Client einrichten - Keine IP Adresse wir bezogen (14)

Frage von bestelitt zum Thema LAN, WAN, Wireless ...

Apache Server
Alias bzw. Weiterleitung unter Apache 2.4 einrichten (2)

Frage von m.reeger zum Thema Apache Server ...

Windows Server
gelöst Einrichten SBS 2011 mit Hybrid Router (12)

Frage von stolli zum Thema Windows Server ...

Heiß diskutierte Inhalte
DSL, VDSL
DSL-Signal bewerten (13)

Frage von SarekHL zum Thema DSL, VDSL ...

Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (13)

Frage von JayyyH zum Thema Switche und Hubs ...

Windows Server
Mailserver auf Windows Server 2012 (9)

Frage von StefanT81 zum Thema Windows Server ...

Backup
Clients als Server missbrauchen? (9)

Frage von 1410640014 zum Thema Backup ...