Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Subnetzwerk einrichten?

Frage Netzwerke LAN, WAN, Wireless

Mitglied: freddy-a

freddy-a (Level 1) - Jetzt verbinden

29.12.2007, aktualisiert 21:44 Uhr, 8013 Aufrufe, 4 Kommentare

Hallo Leute ich habe folgendes Problem und null ahnung davon:

In den Bild sieht man die Beschaltung meines Netzwerkes, bei den pc's 1-3 geht alles wunderbar bloss 4&5 wollen noch nicht so richtig ins Internet. Ich weiß das man das Subnetzwerk bei meinem Router eintragen muss, nur weiss ich hald nicht was -.-



2c8eeb6f52d4d6bd1ac210aa04712952-unbenannt - Klicke auf das Bild, um es zu vergrößern

bitte um hilfe und vielen dank der anfänger freddy
Mitglied: UsseL2007
29.12.2007 um 18:03 Uhr
Hi freddy,

hast du bei dem Router die DHCP Funktion eingeschaltet? Oder hast du die IP Adressen manuel bei den PCs eingetragen?

Gruß
ussel2007
Bitte warten ..
Mitglied: moonstar
29.12.2007 um 18:09 Uhr
Hallo,
laut deiner Zeichnung brauchst du an dem Router nichts einzutragen.
Überprüfe zuerst die Verbindung zwischen Switch1 und Switch2, ist hier ein Link?
Was für ein Kabel hast du für die Verbindung benutzt? Evtl. brauchst du hier ein Crossover Kabel.
(Je nach dem Möglichkeiten der Switche)

Welche IP-Adressen haben PC4 und PC5?
Kannst du von PC1 die beiden PCs PC4 und PC anpingen?
Kannst Du von PC4 oder PC5 dein Router anpingen?

Gruß

MS
Bitte warten ..
Mitglied: sysad
29.12.2007 um 21:37 Uhr
Normalerweise bekommen die PCs die Adresse des Routers als Gateway, wenn Sie per DHCP bedient werden. Kann in diesem Fall vermutlich deswegen nicht klappen.
Also: Im Switch1+2 DHCP aus, im W501V anmachen. Dann müsste es klappen.
Bitte warten ..
Mitglied: filippg
29.12.2007 um 21:44 Uhr
Hallo,

vergiss das mit den Subnetzen. Die nutzt man dann, wenn man mehrere Router hat. Du hast aber nur einen Router, ein Switch ist etwas fundamental anderes. Ob die PCs 4 und 5 direkt an Switch 1 hängen oder über Switch 2 ist zu 99% egal (99% deshalb, weil einige Switches Broadcasts wie z.B. für DHCP benötigt ausfiltern, aber das sind eher die höherpreisigen, managebaren).
Also, auf allen PCs genau das gleiche einstellen. Wenn es dann nicht funktioniert solltest du mal Switch 2 austauschen.

Filipp
Bitte warten ..
Ähnliche Inhalte
Hosting & Housing
gelöst DDNS einrichten (3)

Frage von Static zum Thema Hosting & Housing ...

Netzwerkmanagement
DHCP Gästebereich Einrichten? (6)

Frage von FeuerIV zum Thema Netzwerkmanagement ...

Exchange Server
gelöst Transportregel Exchange 2010 einrichten? (7)

Frage von Leo-le zum Thema Exchange Server ...

Router & Routing
Sophos UTM VPN ipv6 einrichten? (9)

Frage von Mr.Heisenberg zum Thema Router & Routing ...

Neue Wissensbeiträge
Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

(2)

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Viren und Trojaner

CNC-Fräsen von MECANUMERIC werden (ggf.) mit Viren, Trojanern, Würmern ausgeliefert

(4)

Erfahrungsbericht von anteNope zum Thema Viren und Trojaner ...

Windows 10

Windows 10: Erste Anmeldung Animation deaktivieren

(3)

Anleitung von alemanne21 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Netzwerkprotokolle
gelöst Leiten "dumme" Switches VLAN-Tags mit durch? (26)

Frage von coltseavers zum Thema Netzwerkprotokolle ...

Windows Server
gelöst Neues KB für W10 1607 und W2K16 wieder mal nicht im WSUS 3.0, hat das noch jemand? (16)

Frage von departure69 zum Thema Windows Server ...

Netzwerkgrundlagen
Kann auf Freigabe nicht Zugreifen (14)

Frage von leon123 zum Thema Netzwerkgrundlagen ...

Router & Routing
FTTH bzw FTTB Router (13)

Frage von ukulele-7 zum Thema Router & Routing ...