Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Subversion und Netbeans

Frage Linux Linux Tools

Mitglied: Franzmann

Franzmann (Level 1) - Jetzt verbinden

12.03.2008, aktualisiert 13.03.2008, 7271 Aufrufe, 5 Kommentare

Hallo,
habe gerade eine Subversionskontrolle (tigris.org) auf meiner SLES 10.2 Büchse installiert.
Jetzt will ich von meinem WinXP Laptop meine Netbeans Entwicklungsumgebung starten und loslegen.
Doch ich hab keinen blassen Schimmer wie ich das jetzt im Netbeans konfigurieren muss.
Hat jemand ne Idee ?
mfg
Mitglied: Franzmann
12.03.2008 um 15:57 Uhr
Hallo,
habe gerade eine Subversionskontrolle
(tigris.org) auf meiner SLES 10.2 Büchse
installiert.
Jetzt will ich von meinem WinXP Laptop meine
Netbeans Entwicklungsumgebung starten und
loslegen.
Doch ich hab keinen blassen Schimmer wie ich
das jetzt im Netbeans konfigurieren muss.
Hat jemand ne Idee ?
mfg
Ok bin nu schon so weit das ich Zugriff drauf habe.
Aber immer wenn ich jetzt Daten ins repository schieben will,
meckert er Zugriffsberechtigungen an.
Can't open activity db: Permission denied
Hilfe !!! ;)
Bitte warten ..
Mitglied: theton
12.03.2008 um 17:24 Uhr
Bevor dir jemand helfen kann, solltest du mal beschreiben, wie dein Subversion-Server eingerichtet ist. Wie machst du den Zugriff (direkt über den Subversion-Server, via SSH oder via WebDAV usw.)? Die Fehlermeldung besagt jedenfalls, dass der User, den du benutzt, keine ausreichenden Rechte auf das Repository hat.
Bitte warten ..
Mitglied: Franzmann
13.03.2008 um 08:52 Uhr
Bevor dir jemand helfen kann, solltest du mal
beschreiben, wie dein Subversion-Server
eingerichtet ist. Wie machst du den Zugriff
(direkt über den Subversion-Server, via
SSH oder via WebDAV usw.)? Die Fehlermeldung
besagt jedenfalls, dass der User, den du
benutzt, keine ausreichenden Rechte auf das
Repository hat.
Hey,
bin in diesem Thema neu, aber habs in Kombination mit nem Apachen
installiert um einen SubversionServer betreiben zu können.
Ich glaube dann ist das WebDAV...
Hab mich da an folgendes HowTo gehalten: http://iedb.org/blog/2006/11/schritt-fuer-schritt-installation-von.html ...
Habe nur zum Unterscheid den Port 80 genommen.
Bitte warten ..
Mitglied: Franzmann
13.03.2008 um 11:53 Uhr
~edit~
Jetzt läufts ! Musste in der httpd.conf den Benutzer/die Gruppe
unter die der Apache laufen soll, ändern und siehe da et lüppt..
Bitte warten ..
Mitglied: theton
13.03.2008 um 15:30 Uhr
Alternativ hättest du auch den Eigentümer des Repository-Ordners ändern können.
Bitte warten ..
Ähnliche Inhalte
IDE & Editoren
Lokales Verzeichnis wird in Netbeans nicht angezeigt

Frage von diwaffm zum Thema IDE & Editoren ...

Neue Wissensbeiträge
Google Android

Cyanogenmod alternative Downloadquelle

(2)

Tipp von Lochkartenstanzer zum Thema Google Android ...

Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(5)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Statische Routen mit ISC-DHCP Server für Android Devices (22)

Frage von terminator zum Thema LAN, WAN, Wireless ...

Server
gelöst Wie erkennen, dass nur deutsche IPs Zugang zu einer Website haben? (22)

Frage von Coreknabe zum Thema Server ...

Exchange Server
gelöst Migration Exchange 2007 zu 2013 - Public Folder teilweise weg (16)

Frage von Andy1987 zum Thema Exchange Server ...

Outlook & Mail
Outlook 2010 mit Exchange 2016 (15)

Frage von slansky zum Thema Outlook & Mail ...