Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Subversion (Tortoise SVN) 502 Bad Gateway

Frage Entwicklung

Mitglied: tgutsche

tgutsche (Level 1) - Jetzt verbinden

26.09.2012 um 09:07 Uhr, 4134 Aufrufe, 3 Kommentare

Hallo zusammen,

Zunächst einmal möchte ich mich kurz vorstellen, da ich neu auf Administrator.de bin. Mein Name ist Timo Gutsche, ich bin 26 Jahre alt und ich arbeite als Softwareentwickler bei der HSH Nordbank AG. Dort administriere ich unter anderem auch die Software-Entwicklungswerkzeuge. Nun habe ich ein Problem mit Subversion. Wenn ich z.B. ein Verzeichnis umbenennen oder ein Tag erstellen will, bekomme ich die Fehlermeldung:

Server sent unexpected response (502 Bad Gateway) in response to COPY request

Der fehler tritt sowohl mit dem Tortoise SVN Client, als auch auf der UNIX (Solaris) Kommandozeile auf. Mit dem Subversion Plugin für Eclipse geht es ohne Probleme. Kann mir vielleicht jemand einen Tipp geben, wie ich das Problem umgehen kann? Bei meiner Internet Recherche bin ich darauf gestoßen, dass es am Proxy zu liegen scheint. Dann verstehe ich aber nciht, warum es aus Eclipse heraus funktioniert und auf der Kommandozeile nicht. Kann mir vielleicht jemand einen hinweis geben, welche Konfigurationen und Einstellungen ich vielleicht vergleichen muss?

Vielen Dank schonmal.
Freundliche Grüße

Timo
Mitglied: Alchimedes
26.09.2012 um 10:04 Uhr
Hallo,

willkommen im Forum !

Das Problem ist natuerlich klar Fehler 503.

Tante Google haut Dir reichlich Treffer bei svn 503 raus.

z.B

http://rubenlaguna.com/wp/2007/03/07/subversion-error-503-service-unava ...

gruss
Bitte warten ..
Mitglied: brammer
26.09.2012 um 11:10 Uhr
Hallo,

ich aknn nicht ganz nachvollziehen wieso bei Fehler 502 die Lösung von Fehler 503 funktionieren soll?

Wie wäre es denn die Lösung für Fehler 502 zu probieren?

brammer
Bitte warten ..
Mitglied: Alchimedes
26.09.2012 um 12:01 Uhr
Hallo Brammer,

wer lesen kann ist klar im Vorteil !

Hast natuerlich recht. Sorry

Gruss
Bitte warten ..
Ähnliche Inhalte
Bibliotheken & Toolkits
SVN Tortoise: sqlite S8: attempt to write a readonly database (5)

Frage von diwaffm zum Thema Bibliotheken & Toolkits ...

Linux Netzwerk
gelöst Debian verliert Route trotz default Gateway (10)

Frage von Zigsen zum Thema Linux Netzwerk ...

Exchange Server
OWA mit Exchange 2013 und abweichendem Gateway funktioniert nicht (9)

Frage von EDeVau zum Thema Exchange Server ...

Netzwerkgrundlagen
gelöst Wie 2 Vlans mit jeweils eigenem Gateway einstellen ? (6)

Frage von schnuepel zum Thema Netzwerkgrundlagen ...

Neue Wissensbeiträge
Heiß diskutierte Inhalte
Windows Systemdateien
gelöst NTFS und die Defragmentierung (29)

Frage von WinLiCLI zum Thema Windows Systemdateien ...