Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Subwoofer will nicht

Frage Multimedia Audio

Mitglied: Fixu

Fixu (Level 1) - Jetzt verbinden

31.03.2005, aktualisiert 17.04.2005, 6852 Aufrufe, 8 Kommentare

So, ich habe ein 5.1 Soundsystem welches analog an meinem Computer angeschlossen ist. Nun habe ich das Problem dass der Subwoofer bei Windows Anwendungen (RealOne, Winamp) kein Tönchen von sich gibt. Wenn ich nun aber ein Game spiele (z.B. Half Life 2, Splinter Cell 3) funktioniert der Subwoofer tadellos. Auch beim Konfigurationsprogramm von der Soundkarte geht der Subwoofer einwandfrei. Nur beim Musikhören oder ähnliches kriege ich ihn nicht zum laufen. Was könnte der Fehler sein?

PS: Mein System läuft auf Windows XP Pro SP2
Mitglied: fritzo
31.03.2005 um 20:47 Uhr
Der Fehler könnte sein, daß Du evtl. mehrere Audiogeräte installiert hast und diese unterschiedlich genutzt werden - das Konfigurationsprogramm der Audiokarte nutzt ein eigenes Gerät mit eigenem Treiber; unter Windows ist dieses aber nicht als Standardgerät definiert und es wird deshalb ein anderes Gerät benutzt.

Wenn die Frequenzweiche Deines Soundsystems extrem einfach gebaut ist und ab einer bestimmten Frequenz cuttet, wird der Subwoofer erst angetriggert, wenn eine bestimmte Frequenz unterschritten wird - falls aber der von Windows benutzte Standardtreiber erst gar nicht bis auf diese Frequenz hinunterreicht, so wird der Woofer niemals getriggert.

Stell also das Gerät in der Systemsteuerung als Defaultgerät ein, das auch Deine Soundkarten-Config benutzt.

Grüße,
fritzo
Bitte warten ..
Mitglied: Fixu
05.04.2005 um 18:57 Uhr
Ich habe kann nur zwischen "SoundMAX Digital Audio" (aktiv) und "Bluetooth Audio" wählen. Daher ist auch die richtige Soundkarte ausgewählt in der Systemsteuerung. Habe auch auf 5.1 Lautsprecher geschalten, jedoch bringt dass auch nichts. Der Subwoofer will immer noch nicht
Bitte warten ..
Mitglied: fritzo
05.04.2005 um 22:09 Uhr
Dann würde ich dazu raten, den Hersteller zu kontaktieren; dieser kennt das Gerät, wir können nur vermuten und Analyse aufgrund unserer Erfahrungen betreiben (zumal Du ja keine Details über Dein Betriebssystem oder Hersteller und Modell des Soundsystems hast verlauten lassen - das macht es "etwas" schwer). Du solltest bei Hardware-Fragen immer schreiben, -was- für ein Gerät Du da hast - logisch oder?

Nenn uns mal den Hersteller und das Modell und wir versuchen, ein paar Informationen aufzutreiben. Oder versuch mal, ein entsprechendes Supportforum des Herstellers zu finden oder schreib ihn direkt an.

Grüße,
fritzo
Bitte warten ..
Mitglied: Fixu
05.04.2005 um 23:32 Uhr
Das mit den Systemangaben ist mir eigentlich schon bewusst, nur dachte ich mein Problem wäre etwas "banales" und daher die Systeminfos nicht von Nöten. Hier aber nun die Angaben.

Mein Computer:
CPU: P4 3,2 Ghz
Ram: 1 GB Kingston HyperX
HD: Maxtor 200 GB SATA, Western Digital 40 GB IDE
CD-Rom: NEC DVD-RW, LiteOn DVD-Rom
Mainboard : Asus P4C800-E-Deluxe (Sound on Board. Anschlüsse: Coaxial, Klinke (rot/blau/grün))
OS: Windows XP Professional SP2.

Soundsystem:
Typ: Creative Inspire 5.1 Digital 5500
Anschlüsse: Optisch, Coaxial, Klinke (rot/blau/grün)

Ich habe nun das Soundsystem direkt mit dem Computer verbunden über die 3 Klinkenstecker (rot/blau/grün). Den Verstärker vom Soundsystem habe ich also nicht mit angeschlossen, da sonst das Signal Digital wäre und nicht (so wie ich es benötige) Analog. Grundsätzlich geht es mir darum Games im Dolby Digital Sound spielen zu können, und das ist nur Analog möglich. Im Spiel selbst läuft der Ton incl. Subwoofer einwandfrei nur sobald ich im Windows eine Audiodatei abspiele streikt der Subwoofer.
Bitte warten ..
Mitglied: Voosjey
12.04.2005 um 10:39 Uhr
Mal eine Frage, hast du Windows auch gesagt das du ein Surroundsystem nutzt, unter Lautsprechereinstellungen? Ich will dich nicht für doof verkaufen, aber manchmal sind es die einfachen kleinen sachen an die man nicht denkt.
Bitte warten ..
Mitglied: Fixu
12.04.2005 um 12:22 Uhr
Ja, ich habe in der Systemsteuerung / Audio auf "5.1 Surround Sound Lautsprecher" gewählt.
Tut aber meiner Meinung nach nicht viel zur Sache (die Einstellung) ...
Bitte warten ..
Mitglied: Voosjey
12.04.2005 um 12:44 Uhr
Gut, hast du den Creative Sourround Mixer mit installiert? Wenn ja, gibt es dort die Möglichkeit die Bässe auf den Subwoofer ab einer gewissen Hz zahl (einstellbar)umzulenken
Bitte warten ..
Mitglied: Fixu
17.04.2005 um 00:12 Uhr
Nein, ich habe den Creative Surround Mixer nicht installiert. Kannte die Software bis anhin gar nicht. Wo kriegt man die? Hab vorhin kurz gegoogelt aber es kam nix schlaues raus...
Bitte warten ..
Neuester Wissensbeitrag
CPU, RAM, Mainboards

Angetestet: PC Engines APU 3a2 im Rack-Gehäuse

(2)

Erfahrungsbericht von ashnod zum Thema CPU, RAM, Mainboards ...

Ähnliche Inhalte
Windows Mobile
Satya Nadella: Microsoft will weiter Smartphones bauen (5)

Link von Frank zum Thema Windows Mobile ...

Off Topic
gelöst Chef will in E-Mails schauen - Wie sicher ich mich ab? (21)

Frage von Althalus zum Thema Off Topic ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (15)

Frage von JayyyH zum Thema Switche und Hubs ...

DSL, VDSL
DSL-Signal bewerten (13)

Frage von SarekHL zum Thema DSL, VDSL ...

Backup
Clients als Server missbrauchen? (10)

Frage von 1410640014 zum Thema Backup ...