Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Suche in Outlook 2003 nach Migration von EX2003 auf EX2010 fehlerhaft

Frage Microsoft Outlook & Mail

Mitglied: akae11

akae11 (Level 1) - Jetzt verbinden

13.03.2013, aktualisiert 19:08 Uhr, 1854 Aufrufe, 3 Kommentare

Hallo in die Runde ..

wir haben einen EX2003 SP2 auf einen EX2010 SP3 migriert.

Nachdem nun die Postfächer alle auf den 2010-er Exchange-Server umgezogen sind, funktiniert die Suche in Outlook 2003 SP3 nicht mehr richtig. Es werden nur Postfachinhalte bei der Suche angezeigt, die nach dem Verschieben des Postfaches im Postfach neu hinzu gekommen sind.

Tja ich höre schon ... Outlook 2003 und EX 2010 - dass hat Microsoft so nicht vorgesehen. Aber wegen der Business-Software kann ich noch nicht auf eine aktuelle Outlook Version wechseln.

Wer hat einen Tipp woran das liegt, bzw wir das lösen können ?

Mfg.

Akae11
Mitglied: Dani
13.03.2013 um 20:51 Uhr
Moin,
Tja ich höre schon ... Outlook 2003 und EX 2010 - dass hat Microsoft so nicht vorgesehen.
Geht schon noch... Hatten wir auch bis vor einem Jahr. Zum 01.01.2014 wird der Support aber eingestellt.

Na was sagen den Eregeinisanzeigen auf Server und Client?


Grüße,
Dani
Bitte warten ..
Mitglied: filippg
13.03.2013 um 21:20 Uhr
Hallo,

erster Schritt wäre festzustellen, ob der Exchange-Search-Index, oder ein lokaler Index (Desktop Search) verwendet wird. Dazu am besten einfach mal in OWA suchen. Tritt da der Fehler auch auf?

Wenn der Search Index fehlerhaft ist, ist die erste Maßnahme i.A. zu versuchen, ihn neu zu erstellen. Dazu bringt E2010 ein Script Reset-Searchindex mit, siehe etwa http://www.sheenaustin.com/2010/11/11/exchange-2010-search-reset-search ...

Gruß

Filipp
Bitte warten ..
Mitglied: akae11
19.04.2013 um 09:23 Uhr
Das hat funkioniert !

Vielen Dank
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Outlook & Mail
Outlook 2003 druckt auf falschem Drucker (3)

Frage von achklein zum Thema Outlook & Mail ...

Exchange Server
Outlook 2003 öffentlicher kalender kopieren exchange (9)

Frage von jensgebken zum Thema Exchange Server ...

Outlook & Mail
Suche Outlook 2016 Exchange (2)

Frage von schnullerking zum Thema Outlook & Mail ...

Outlook & Mail
Kein Mailversand mit Outlook 2003 (15)

Frage von gjhammes zum Thema Outlook & Mail ...

Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (31)

Frage von Maik82 zum Thema Linux Netzwerk ...

Exchange Server
gelöst Bestehende eMails autoamatisch weiterleiten (22)

Frage von metal-shot zum Thema Exchange Server ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...

Switche und Hubs
LAG zwischen SG300-Switches macht Probleme. Wer weiß Rat? (20)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...