Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Suchfunktion auf Server SBS2011 funktioniert nicht richtig bei Windows 7 Arbeitsstation

Frage Microsoft Windows Server

Mitglied: 86643

86643 (Level 1)

11.10.2013 um 16:00 Uhr, 3124 Aufrufe, 5 Kommentare

Hallo

Ein Kunde hat seltsames Phänomen dass ich mir nicht erklären kann.
Wenn er auf dem Server mit seiner Windows 7 Arbeitsstation in der Suchfunktion ein Schlagwort eingibt, so werden die Ergebnisse nicht sortiert angezeigt. außerdem fehlen Dateien die aber tatsächlich auf dem Server vorhanden sind. Wenn er an diesen Dateien die angezeigt werden inhaltliche Änderungen vornimmt und die Suche erneut startet, so werden die Dateien die vorher noch angezeigt wurden auch nicht mehr angezeigt. Auch werden Ordner und Dateien willkürlich aufgelistet und nicht geordnet.
Wenn der Kunde die Suchfunktion auf einer externen Festplatte durchführt, die direkt an seinem PC angeschlossen ist, (die Daten sind mit dem Server absolut identisch) dann werden die Ergebnisse alle angezeigt und diese sind dann auch nach Typ und Name sortiert.
Er hat auf dem Server schon alle Sortierfunktionen durchprobiert, aber ohne Änderungen.
Dieses Phänomen taucht aber nur bei PCs mit Betriebssystem Windows 7 auf. Bei Rechnern mit Windows XP taucht dieses Problem nicht auf.
Ich hoffe, ich konnte das Problem verständlich rüberbringen.

Weiß jemand Rat?

Gruß
FF
Mitglied: DerWoWusste
11.10.2013 um 16:07 Uhr
Moin.

Das klingt sehr nach einem Problem mit dem Serverindex. xp kann nämlich (zumindest nicht ohne installierte Windows Desktop Search 4) Indexsuchen via Netzwerk durchführen, Windows 7 hingegen schon. Das bedeutet, dass Win xp langsam sucht, da es keinen serverseitig erstellten Index verwendet, während Win7 ihn verwendet. Ist der Index beschädigt, können solche Phänomene auftreten. Ich würde den Index zum Test in einigen Test-Ordnern neu erstellen (d.h. von der Indizierung ausnehmen und dann wieder hinzufügen). Bringt das nichts, den kompletten Index neu erstellen.
Bitte warten ..
Mitglied: 86643
14.10.2013 um 14:50 Uhr
Hallo

Du meinst den kompletten Index auf dem Server neu erstellen?
Bitte warten ..
Mitglied: DerWoWusste
14.10.2013 um 16:55 Uhr
Ja. Oder, wie beschrieben, zunächst nur für ein paar Testordner, also deren Inhalt in einen neuen kopieren, dann indizieren und dort testhalber suchen.
Bitte warten ..
Mitglied: 86643
17.10.2013 um 14:12 Uhr
Hallo

Ich habe den Index auf dem Server komplett neu erstellt und siehe da, nun funktioniert es auf dem Server wieder. Allerdings gibt es noch ein kleines Problem. Der Kunde hat an dem Server noch eine externe Festplatte angeschlossen. Obwohl diese im Index mitaufgeführt ist, kommt bei der Suche noch der gleiche Müll raus.
Gibt es da vielleicht auch eine Lösung? Verstehen tu ich's nicht, da bei der Neuerstellung diese Festplatte auch mit aufgeführt war.

Gruß
FF
Bitte warten ..
Mitglied: DerWoWusste
17.10.2013 um 14:20 Uhr
Muss man nicht immer verstehen, was die Windowssuche treibt. Hat mich schon manchen Nerv gekostet...
Bitte warten ..
Neuester Wissensbeitrag
Heiß diskutierte Inhalte
TK-Netze & Geräte
gelöst Telefonanlage gesucht (38)

Frage von Xaero1982 zum Thema TK-Netze & Geräte ...

Windows Netzwerk
Anmeldung an Domäne schlägt oft fehlt (Fehlermeldung: falsches Passwort) (24)

Frage von harald.schmidt zum Thema Windows Netzwerk ...

Exchange Server
gelöst Wie freigegebenes Postfach immer als primäre Sendeadresse verwenden? (18)

Frage von Flinxit zum Thema Exchange Server ...

Microsoft Office
Outlook 2016 - Keine Mails sichtbar (nach Suche schon) (17)

Frage von Hirschix3 zum Thema Microsoft Office ...