Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Suchproblem meiner emails unter exchange 2010

Frage Microsoft Exchange Server

Mitglied: meister00

meister00 (Level 1) - Jetzt verbinden

01.09.2011 um 12:38 Uhr, 1993 Aufrufe, 4 Kommentare

hallo,

ich habe einen server 08r2 und einen exchange 2010 im einsatz.
es läuft alles eigentlich recht gut.
nur wenn ich z.b. im owa nach mails von office suche kommen nur ein paar treffer obwohl 100erte mails vorhanden sind.

was kann ich da am server machen, damit die suche wieder funktioniert?

thx
Mitglied: Connor1980
01.09.2011 um 13:42 Uhr
Hi,

du suchst im falschen Ordner und/oder musst "Alle Ordner und Elemente durchsuchen" verwenden.

Grüße
Bitte warten ..
Mitglied: meister00
02.09.2011 um 08:02 Uhr
ich habe im posteingang 13000 mails, wenn ich da suche kommen nur einige treffer, obwohl 1000te sein müßten!
Bitte warten ..
Mitglied: Connor1980
02.09.2011 um 14:31 Uhr
Hi,

deine Umschalttaste freut sich bei Verwendung... und die Leser deiner Posts noch mehr...

Tritt dieses Verhalten auch im Outlook / bei anderen Benutzern / anderen Konten / anderen Rechnern auf?

Grüße
Bitte warten ..
Mitglied: meister00
02.09.2011 um 17:32 Uhr
ja,bein andren usern auch und auch im outlook.
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Exchange Server
Exchange 2010 DAG funktioniert nur teilweise (2)

Frage von apex.predator24 zum Thema Exchange Server ...

Exchange Server
Abewesenheits Assitent Exchange 2010 - Antwort IMMER senden (3)

Frage von fabio84 zum Thema Exchange Server ...

Heiß diskutierte Inhalte
Erkennung und -Abwehr
Virenschutz - Meinungen (29)

Frage von honeybee zum Thema Erkennung und -Abwehr ...

Windows 10
gelöst Welches OS für Firmengeräte? (20)

Frage von MarkusVH zum Thema Windows 10 ...

Netzwerke
Abisolierwerkzeug (18)

Frage von SarekHL zum Thema Netzwerke ...

Exchange Server
SBS2011: POP3-Connector 10 MB Grenze Email Benachrichtigung (17)

Frage von bogi1102 zum Thema Exchange Server ...