Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Summe für einen Monat abhängig von Bedingungen.

Frage Microsoft Microsoft Office

Mitglied: DerParte

DerParte (Level 1) - Jetzt verbinden

08.04.2009, aktualisiert 12:24 Uhr, 4078 Aufrufe, 2 Kommentare

Mahlzeit.

Ich möchte für jeden Monat im Jahr die Gesamtsumme von mehreren Posten erfassen, welche Wiederrum von der Bedingung abhängig sind ob die Summe angefallen ist oder nicht.

http://www.imgbox.de/?img=f8301s179.jpg
Mitglied: kristov
08.04.2009 um 13:00 Uhr
Hallo,

ich würd's auf meine bescheidene Art so machen:

Für E16:
=SUMMEWENN($D$6:$D$10;"Ja";$C$6:$C$10)+SUMMEWENN(E6:E10;"Ja";$C$6:$C$10)

Für F16 und den Rest dann die Formel nach rechts ziehen.

lg,
kristov
Bitte warten ..
Mitglied: Biber
08.04.2009 um 13:08 Uhr
Moin DerParte,
Zitat von DerParte:
Mahlzeit.

Ich möchte für jeden Monat im Jahr die Gesamtsumme von
mehreren Posten erfassen, welche Wiederrum von der Bedingung
abhängig sind ob die Summe angefallen ist oder nicht.

vielen Dank für die Information, was Du so treibst.
Wenn ich mal eine implizite Fragestellung in Deinen Beitrag hineininterpretiere, dann wäre eine Antwort:
=SUMMEWENN(D6:D15;"ja";$C6:$C10)

... in Zelle D16 ( der würde ich den Namen "SummeFix" o.ä. geben)

und in E16 ( unterhalb "Alle")
=SUMMEWENN(E6:$E15;"ja";$C6:$C10)+$D$16
-bzw-
=SUMMEWENN(E6:$E15;"ja";$C6:$C10)+SummeFix
.. in Spalte "Jan".
die untere Formel nach rechts kopieren bis "Dez"

Knappe Frage, knappe Antwort.

Grüße
Biber
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Batch & Shell
gelöst Dateien in Ordner verschiebenm abhängig vom Jahr des Änderungsdatums (11)

Frage von freakonaleash zum Thema Batch & Shell ...

Windows Server
gelöst NTFS-Volume - Summe aller Dateien ist deutlich geringer als Volumegrösse (4)

Frage von Augenadler zum Thema Windows Server ...

C und C++
C-sharp List verschiedene Bedingungen (5)

Frage von Yanmai zum Thema C und C ...

Heiß diskutierte Inhalte
TK-Netze & Geräte
gelöst Telefonanlage gesucht (35)

Frage von Xaero1982 zum Thema TK-Netze & Geräte ...

Erkennung und -Abwehr
Virenschutz - Meinungen (29)

Frage von honeybee zum Thema Erkennung und -Abwehr ...

Windows 10
gelöst Welches OS für Firmengeräte? (20)

Frage von MarkusVH zum Thema Windows 10 ...

Exchange Server
SBS2011: POP3-Connector 10 MB Grenze Email Benachrichtigung (20)

Frage von bogi1102 zum Thema Exchange Server ...