Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Summe für einen Monat abhängig von Bedingungen.

Frage Microsoft Microsoft Office

Mitglied: DerParte

DerParte (Level 1) - Jetzt verbinden

08.04.2009, aktualisiert 12:24 Uhr, 4094 Aufrufe, 2 Kommentare

Mahlzeit.

Ich möchte für jeden Monat im Jahr die Gesamtsumme von mehreren Posten erfassen, welche Wiederrum von der Bedingung abhängig sind ob die Summe angefallen ist oder nicht.

http://www.imgbox.de/?img=f8301s179.jpg
Mitglied: kristov
08.04.2009 um 13:00 Uhr
Hallo,

ich würd's auf meine bescheidene Art so machen:

Für E16:
=SUMMEWENN($D$6:$D$10;"Ja";$C$6:$C$10)+SUMMEWENN(E6:E10;"Ja";$C$6:$C$10)

Für F16 und den Rest dann die Formel nach rechts ziehen.

lg,
kristov
Bitte warten ..
Mitglied: Biber
08.04.2009 um 13:08 Uhr
Moin DerParte,
Zitat von DerParte:
Mahlzeit.

Ich möchte für jeden Monat im Jahr die Gesamtsumme von
mehreren Posten erfassen, welche Wiederrum von der Bedingung
abhängig sind ob die Summe angefallen ist oder nicht.

vielen Dank für die Information, was Du so treibst.
Wenn ich mal eine implizite Fragestellung in Deinen Beitrag hineininterpretiere, dann wäre eine Antwort:
=SUMMEWENN(D6:D15;"ja";$C6:$C10)

... in Zelle D16 ( der würde ich den Namen "SummeFix" o.ä. geben)

und in E16 ( unterhalb "Alle")
=SUMMEWENN(E6:$E15;"ja";$C6:$C10)+$D$16
-bzw-
=SUMMEWENN(E6:$E15;"ja";$C6:$C10)+SummeFix
.. in Spalte "Jan".
die untere Formel nach rechts kopieren bis "Dez"

Knappe Frage, knappe Antwort.

Grüße
Biber
Bitte warten ..
Ähnliche Inhalte
Datenbanken
gelöst SQL max wert in WHERE Bedingung (7)

Frage von StarMann zum Thema Datenbanken ...

Batch & Shell
For-Schleife Bedingung "nicht erfüllt" abfragen (8)

Frage von BatchNeuling zum Thema Batch & Shell ...

Microsoft Office
gelöst Zellen mit vba verketten bis Bedingung eintritt (2)

Frage von hellas zum Thema Microsoft Office ...

Neue Wissensbeiträge
Viren und Trojaner

Link: Neues Botnetz über IoT-Geräte

Information von certifiedit.net zum Thema Viren und Trojaner ...

Ubuntu

Ubuntu 17.10 steht zum Download bereit

(3)

Information von Frank zum Thema Ubuntu ...

Datenschutz

Autofahrer-Pranger - Bewertungsportal illegal

(8)

Information von BassFishFox zum Thema Datenschutz ...

Windows 10

Neues Win10 Funktionsupdate verbuggt RemoteApp

(8)

Information von thomasreischer zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Router & Routing
Externe IP von innen erreichbar machen (13)

Frage von Windows10Gegner zum Thema Router & Routing ...

Windows Server
Frage zu Server Rack (11)

Frage von rainergugus zum Thema Windows Server ...

Switche und Hubs
gelöst VLAN für Gäste WLAN einrichten über FritzBox und Switch (10)

Frage von Elo-14 zum Thema Switche und Hubs ...