Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Nach dem Supernetting werden keine DNS Einträge mehr gesetzt

Frage Microsoft Windows Netzwerk

Mitglied: McKenna

McKenna (Level 1) - Jetzt verbinden

23.04.2013, aktualisiert 08:53 Uhr, 1157 Aufrufe, 1 Kommentar

Moin,

Also mein Problem ist das nach dem Löschen des alten Bereichs und dem Hinzufügen des neuen erweiterten Bereichs keine Clients mehr im DNS eingetragen werden. Obwohl eine neue IP bereits zugewiesen wurde.
Vorher hatte ich einen Klasse C Bereich, den habe ich mir über den cmd Befehl : netsh dhcp server dump>C:\xyz.txt
gespeichert und entsprechende Änderung vorgenommen, Subnetzmaske von 255.255.255.0 auf 255.255.254.0 und das Range von
192.168.16.1 - 192.168.16.254 in 192.168.16.1 - 192.168.17.254 geändert. Nach den Änderungen vor jedem Befehl netsh gesetzt und als Batch abgespeichert.

Kann mir da jemand helfen warum nach dem Supernetting keine DNS-Einträge mehr gesetzt werden?

DHCP, DNS und der Active-Direcoty-Dienst befinden sich alle auf dem selben Server.
Betriebssystem ist Server 2008 R2


Mitglied: Dobby
23.04.2013 um 11:14 Uhr
Hallo,

Supernetting bringt einem früher oder eben später irgend wie immer Probleme
Hast Du denn einmal eine zweite Netzwerkkarte eingebaut und jeder Netzwerkkarte ein eigenes
Subnetz (CDIR) verpasst, dann muss eben der Server Routen.

Ich würde ja trotzdem den aktuellen Weg gehen wollen und VLANs anlegen, da kannst Du dann jedem VLAN ein
eigenes Subnetz (CDIR) verpassen und gut ist es.

Aber dann hast Du auch höchst wahrscheinlich keine Probleme mehr und es läuft wieder alles rund.

Gruß
Dobby
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Windows Netzwerk
gelöst Wie DNS Einträge löschen außer durch flushdns (16)

Frage von f.reisenhauer zum Thema Windows Netzwerk ...

DNS
Verständnis Frage: DNS Server, DNS Einträge und Domain (4)

Frage von DerHahntrut zum Thema DNS ...

Windows Server
gelöst DNS Server am RODC hat keine Zonen (5)

Frage von BPeter zum Thema Windows Server ...

Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (31)

Frage von Maik82 zum Thema Linux Netzwerk ...

Exchange Server
gelöst Bestehende eMails autoamatisch weiterleiten (22)

Frage von metal-shot zum Thema Exchange Server ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...

Switche und Hubs
LAG zwischen SG300-Switches macht Probleme. Wer weiß Rat? (20)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...