Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Bei Surround-Anlage und hören von MP3s kein satter Bass

Frage Multimedia Audio

Mitglied: Soldier

Soldier (Level 1) - Jetzt verbinden

28.01.2006, aktualisiert 19:07 Uhr, 5032 Aufrufe, 4 Kommentare

Hallo. Ich hab mir seit neuestem ein Surround-System zugelegt.

Soundkarte: Creative Audigy 2 ZS (5.1 / 6.1 / 7.1) 24 Bit
Lautsprecher: Teufel Conzept E (5.1)

Wenn ich die Demo-CD installiere und das System teste (DTS, THX, Dolbi Digital,...), sind das wirklich saubere Bässe und ein fantastischer Surround-Sound.

Wenn ich aber normale MP3s höre (z.B. R´n B, Techno - natürlich nur zum Testen ), dann kommt es mir vor, dass der Bass nur aus den Satelliten kommt und auch eine Einstellung des Subwoofer-Levels am Subwoofer den Bass keineswegs erhöht oder verändert.

Nun ist mir aufgefallen, dass es auf der Demo-CD noch einen Test gibt, bei dem man zwischen 16 Bit 44Hz Stereo und 24 Bit 96 Hz Surround umstellen kann. Bei 16 Bit
hat ebenfalls die Änderung des Levels des Subwoofers keine Wirkung, bei 24 Bit kommen wieder saubere Bässe.

In der Windows Systemsteuerung ist 5.1 eingestellt und die verschiedenen Ausgabemodule (Midi, Soundwiedergabe) auf die Audigy 2 ZS eingestellt.

Kann mir jemand sagen, wie ich auch normale Musik über (anscheinend) 24 Bit hören kann? Am Player liegt es auch nicht, da ich den Creative-Player und den Windows Media Player ausprobiert habe. Oder habe ich irgendwo einen Denkfehler? Vielen Dank schonmal für Eure Hilfe.

...Grüße vom Soldier
Mitglied: Stormcatcher
28.01.2006 um 13:18 Uhr
Also dir ist schon klar, dass mp3 sourround kein direkter sourround codec ist? Du kannst ja auch schlecht alte vhs casetten im videorecorder über deine 5.1 anlage laufen lassen und mit den gleichen ergebnissen rechnen wie einer neuen dvd mit dts oder dolby-;)
Demnach ist die DEMO "natürlich" vom hersteller so gewählt das der audiocodec das 5.1 system voll ausreizt um "überzeugend" zu wirken. Deine "Testfiles" sind wohl da nur auf Stereo zurechtgeschneidert;)
gruß
Storm
Bitte warten ..
Mitglied: Soldier
28.01.2006 um 14:21 Uhr
Ja das ist mir auch klar. Aber warum spricht er nicht den Subwoofer an? Die Bässe kommen nur aus den Satelliten...

...Grüße
Bitte warten ..
Mitglied: Mitchell
28.01.2006 um 17:00 Uhr
Die Antwort ist in stormcatcher's Kommentar mit drin ..

Wenn eine Audiodatei 5.1 "unterstützt", dann ist es so gewählt, dass der Subwoofer für den Bass ist und die restlichen Boxen für den restlichen Klang (höhen, tiefen).

Wenn deine Datei nun nicht auf 5.1 zugeschnitten ist, läuft hier alles über die Satellitenboxen...auch der Bass. Der Subwoofer hat sogesehen also gar keine Chance, etwas auszugeben, da er nicht seine benötigten Daten bekommt.

Mfg

Mitchell

<div align="center" style="width:100%; vertical-align:middle; background:silver; height:20px; border-style:solid; border-width:thin; border-color:#000000" dir="ltr" lang="de"><font size="1">Footer: Nutzt die Bewertungsfunktion. Ihr helft damit den Usern!</font></div>
Bitte warten ..
Mitglied: Soldier
28.01.2006 um 19:07 Uhr
ÒK. Hat sich erledigt. In der Creative-Steuerungskonsole gibt es einen Haken, den man setzen kann. Er steht bei Bass-Umleitung. Den hab ich gesetzt. Jetzt wummerts wieder vernünftig. Bis der Nachbar kommt...

Vielen Dank für Eure Hilfe. Thread geschlossen.

...Grüße
Bitte warten ..
Ähnliche Inhalte
Audio
Internet Datenverbrauch für Internetradio hören (2)

Frage von trendiendi zum Thema Audio ...

Sicherheit
Telefonbetrug mit Hören Sie mich? (9)

Link von sabines zum Thema Sicherheit ...

ISDN & Analoganschlüsse
EUMEX TK Anlage ersetzen (6)

Frage von oce zum Thema ISDN & Analoganschlüsse ...

TK-Netze & Geräte
TK-Anlage für mittelst. Unternehmen - Angebotsvergleich (10)

Frage von andre133 zum Thema TK-Netze & Geräte ...

Neue Wissensbeiträge
Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

(2)

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Viren und Trojaner

CNC-Fräsen von MECANUMERIC werden (ggf.) mit Viren, Trojanern, Würmern ausgeliefert

(4)

Erfahrungsbericht von anteNope zum Thema Viren und Trojaner ...

Windows 10

Windows 10: Erste Anmeldung Animation deaktivieren

(3)

Anleitung von alemanne21 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Netzwerkprotokolle
gelöst Leiten "dumme" Switches VLAN-Tags mit durch? (26)

Frage von coltseavers zum Thema Netzwerkprotokolle ...

Windows Server
gelöst Neues KB für W10 1607 und W2K16 wieder mal nicht im WSUS 3.0, hat das noch jemand? (16)

Frage von departure69 zum Thema Windows Server ...

Netzwerkgrundlagen
Kann auf Freigabe nicht Zugreifen (16)

Frage von leon123 zum Thema Netzwerkgrundlagen ...

Windows Server
DC virtualisieren + wie sichern (SingleDC-Environment) (12)

Frage von KMUlife zum Thema Windows Server ...