Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

SUS verhält sich komisch

Frage Microsoft Windows Server

Mitglied: y.graf

y.graf (Level 1) - Jetzt verbinden

29.12.2004, aktualisiert 14.01.2005, 5504 Aufrufe, 9 Kommentare

Morgen an Alle,

Ich hab hier ein ganz komisches Problem mit nem Sus Server auf Win Server 2003 standart edition.
Die konfig ist vollgende:
ISS installiert, Standartwebsite ist Sus auf port 80.
Sus hat sich mit den MS Syncroniesiert und die Updates wurden von mir "Aproved"
WWW Puplishing dienst läuft
Der Sync dienst läuft auch.

Bei den Kleint hab ich den Windows update deint beendent und folgendes in die Reg eingetragen:

Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\WindowsUpdate]
"WUServer"="http://security"
"WUStatusServer"="http://security"

[HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\WindowsUpdate\AU]
"NoAutoUpdate"=dword:00000000
"AUOptions"=dword:0000000
"ScheduledInstallDay"=dword:00000000
"ScheduledInstallTime"=dword:00000005
"RescheduleWaitTime"=dword:00000003
"NoAutoRebootWithLoggedOnUsers"=dword:00000001
"UseWUServer"=dword:00000001

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\WindowsUpdate\Critical Update]
"SelfUpdServer"="http://security/SelfUpdate/CUN5_4"

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\WindowsUpdate\Critical Update\Critical Update SelfUpdate]
"SelfUpdServer"="http://security/SelfUpdate/CUN5_4"

"Security" ist der Sus Server..kann auch über Security angepingt werden
Mein Problem ist, das die Cleints die updates nicht ziehen, dh. mit "netstat" sehe ich das sie kontakt mit dem Sus Server aufnehmen..aber das Autoupdate startet nicht...nichtmal das kleine hübsche Auto Update Zeichen erscheint in der Taskleiste...

Kann das sein, das irgendein Dienst auf dem Server da probleme Macht? Oder zustäzlich gestartet werden muss?
MfG
y.graf
Mitglied: Atti58
29.12.2004 um 11:34 Uhr
Wieso hast Du denn den Windows Update Dienst beendet - bei uns muss der fleißig weiter laufen (allerdings steuern wir das Updaten über Gruppenrichtlinien) ...

Welches BS haben denn Deine Clients, wir hatten hier schon den Fall, dass es eine Woche gedauert hat, bis die Updates unter WinXP installiert wurden?

Gruß

Atti
Bitte warten ..
Mitglied: y.graf
29.12.2004 um 11:53 Uhr
OH, ich glaub ich hab vergessen zu schreiben, das ich den Deinst dann neugestartet hab!
Also Dienst beenden
reg eintrag machen
Dienst starten.
Wieso muss der dienst denn weiterlaufen wenn ich die Reg einträge Ändere? Der läuft doch dann mit den "alten" Regeinträgen weiter bis zum nächsten Reboot!?

Die BS sind verschiedene XP und 2k....

Also, der Update dienst läuft aber da "kommt nix rüber"..

Ich würds auch gern über Gruppenrichtlienen machen..aber unsere DC sind am sterben und
mein "Oberadmin" wills nicht einsehen....Naja, ich mach die Überstunden nicht
Bitte warten ..
Mitglied: Atti58
29.12.2004 um 12:12 Uhr
... ich dachte, Du hast den Dienst auf "disabled" gestellt ...

Mach doch mal einen Snapshot von der Lasche "Automatisches Update" auf einem XP-Client und setze den mit in Deinen Haupt-Post ...

Wie oft hast Du die Clients denn schon gebootet?

Gruß

Atti
Bitte warten ..
Mitglied: y.graf
29.12.2004 um 12:22 Uhr
Die Jungs hab ich schon mehr als einmal Neugestartet...bringt nix...
also mit dem Screenie kann ich dir leider so schnell dienen.
Aber bei dem Xps (sp2) siehts so aus, als ware die Option Automatisches Update nicht vorhanden. (Alles Grau in dem Tap) aber wie gesagt, dienst läuft!
Ich hab nie gesagt, das ich ihn disabelt hätte...mach ich nur, wenn se nicht "heimtelefonieren" sollen... Also nicht bei denen Kisten!
Bitte warten ..
Mitglied: Fungo
29.12.2004 um 12:48 Uhr
Hallo,
ich hatte das Problem auch mit dem SUS. Der Service braucht unwahrscheinlich lange bis er läuft.
Ich hab erst nach 14 tagen ein erfolg gehabt. TIP: Lass die Clients einfach laufen!
Irgendwann ziehen sie sich die Updates von ganz alleine. Glaub mir. Ich weiss allerdings net ob deine Regeintrge korrekt sind. Ich habs über die Gruppenrichtlinie gemacht. Aber wie gesagt abwarten!

MfG Fungo
Bitte warten ..
Mitglied: y.graf
29.12.2004 um 13:03 Uhr
Hab jetzt sowieso ne Woche Urlaub! Da können die Cleints machen was Sie wollen!
Die Reg datei stimmt! Hab einen dazu mit "gewalt" übbreden können wenigstens mal ganz kurz mir anzuzeigen, ob updates vorhanden sind...dann werd ich mal warten!
ich schreib dann obs ging!
mfg
y.graf
Bitte warten ..
Mitglied: Atti58
29.12.2004 um 13:50 Uhr
... alles geht in Urlaub nur ich muss hier schaffen ... wenn wenigsten linkit da wäre, dann hätte ich nicht ganz so viel zu tun hier ...

Gruß und guten Rutsch,

Atti
Bitte warten ..
Mitglied: y.graf
30.12.2004 um 10:36 Uhr
*bedauer*
Irgendwann hat auch sicher du Urlaub!
Bitte warten ..
Mitglied: y.graf
14.01.2005 um 09:28 Uhr
Ich habs raus... die Netzwerkkarte vom Server was beim Teufel..hat zwar noch packete rausgeschickt...aber die iis liefen nicht sauber!
und an die Cleints hat ein hacken gefehlt...
Bitte warten ..
Ähnliche Inhalte
SAN, NAS, DAS
Netzlaufwerk verbinden - komisches Verhalten
Frage von duschgasSAN, NAS, DAS15 Kommentare

Guten Tag, ich habe einen root-Server bei einem Hoster und dort einen Ordner freigegeben. Mit meinem Laptop im WLAN ...

Windows Server
Komisches Verhalten mit Ordner-Verknüpfungen
gelöst Frage von emeriksWindows Server6 Kommentare

Hi, ich mache das jetzt schon seit so vielen Jahren, aber mir ist eben erst etwas aufgefallen: Windows 8.1 ...

Windows Server
Komisches DNS verhalten bemerkt bei migration eines Zweiten DCs
Frage von JWSNBGWindows Server8 Kommentare

Hallo Zusammen, ich habe ein sehr merkwürdiges Verhalten zweier DNS-Server zur Umgebung: Erster Server ist ein Windows 2008 R2 ...

Exchange Server
Exchange 2013 Outlook 2013 - komisches Verhalten beim Weiterleiten von Nur-Text-Mails
Frage von MosuramaExchange Server2 Kommentare

Hallo zusammen, heute hat ein Kunde folgendes Problem gemeldet: Kunde bekommt von einem Ricoh-Kopierer ein gescanntes Dokument per Email. ...

Neue Wissensbeiträge
Internet

Was nützt HTTPS, wenn es auch von Phishing Web-Seiten genutzt wird

Information von Penny.Cilin vor 2 TagenInternet17 Kommentare

HTTPS richtig einschätzen Ob man eine Webseite via HTTPS aufruft, zeigt ein Schloss neben der Adresse im Webbrowser an. ...

Webbrowser

Bugfix für Firefox Quantum released - Installation erfolgt teilweise nicht automatisch!

Erfahrungsbericht von Volchy vor 3 TagenWebbrowser7 Kommentare

Hallo zusammen, gem. dem Artike von heise online wurde mit VersionFirefox 57.0.1 sicherheitsrelevante Bugs behoben. Entgegen der aktuellen Veröffentlichung ...

Sicherheit

Teamviewer Sessions können gekapert werden - Update tw. verfügbar

Information von sabines vor 3 TagenSicherheit6 Kommentare

In bestimmten Konstellationen können Teamviewer Sessions gekapert werden, wahrscheinlich aber ein recht unwahrscheinliches Szenario. Da der Teamviewer gerne für ...

Digitiales Fernsehen

Apple TV: Amazon Prime App ist verfügbar

Information von Frank vor 4 TagenDigitiales Fernsehen4 Kommentare

Die Amazon Prime Video App kann ab sofort auf einem Apple TV ab der 3 Generation installiert werden. Einfach ...

Heiß diskutierte Inhalte
Vmware
Installation Windows 10 VMware
Frage von Ghost108Vmware17 Kommentare

Hallo zusammen, versuche gerade mit Hilfe des vshpere clients eine virtuelle Windows 10 maschine aufzusetzen. 1. virtuelle Maschine erstellt ...

Exchange Server
SBS 2011 E-Mails können gesendet werden, aber nicht von extern empfangen
Frage von andreas1234Exchange Server14 Kommentare

Hallo Community, ich habe das Problem, dass seit knapp zwei Wochen die E-Mails von meinem SBS 2011 einwandfrei gesendet ...

Voice over IP
Telefonstörung - Ortsrufnummern kein Verbindungsaufbau
Frage von Windows10GegnerVoice over IP10 Kommentare

Hallo, sowohl bei uns als auch beim Opa ist es über VoIP nicht möglich Ortsrufnummern anzurufen. Es kommt nach ...

Windows Server
Server 2012 über Eingabeaufforderung devmgmt.msc geht nicht
gelöst Frage von achim222Windows Server9 Kommentare

Hallo, ich habe hier einen Server 2012 der im Reparaturmodus startet. Es liegt an einem falschen VirtIO Treiber für ...