Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

suse 10.0: boot probleme mit boot.device-mapper

Frage Linux Suse

Mitglied: Tobi_

Tobi_ (Level 1) - Jetzt verbinden

14.08.2006 um 23:14 Uhr, 6711 Aufrufe

Hallo,
mein Suse 10.0 macht beim booten probleme, genauer gesagt es stoppt nach Starting udevd. Nachdem ich die Enter Taste gedrückt habe startet er ohne probleme weiter.
Irgendwas mit der boot.device-mapper datei ist anscheinend nicht in ordnung...

boot log:
Starting udevd done
/etc/init.d/boot.device-mapper: line 2: comment.type: command not found
/etc/init.d/boot.device-mapper: line 3: comment.count: command not found
/etc/init.d/boot.device-mapper: line 4: iface: command not found
/etc/init.d/boot.device-mapper: line 5: name: command not found
/etc/init.d/boot.device-mapper: line 6: value: command not found
/etc/init.d/boot.device-mapper: line 7: syntax error near unexpected token `}'
/etc/init.d/boot.device-mapper: line 7: ` }'
Scanning for LVM volume groups...


boot.device-mapper:
read
comment.type IEC958
comment.count 1
iface MIXER
name 'IEC958 Playback Con Mask'
value '0fff000f000000000000000000000000000000000000000000000000000000000000000000
000000000000000000000000000000000000000000000000000000000000000000000000000
000000000000000000000000000000000000000000000000000000000000000000000000000
000000000000000000000000000000000000000000000000000000000000000000000000000
00000000000000000000000000000000000000000000000000000'
}
control.26 {
comment.access read
comment.type IEC958
comment.count 1
iface MIXER
name 'IEC958 Playback Pro Mask'
value cf0000000000000000000000000000000000000000000000000000000000000000000000000
000000000000000000000000000000000000000000000000000000000000000000000000000
000000000000000000000000000000000000000000000000000000000000000000000000000
00000000000000000000000000000000000000000000

Diese Fehlermeldung trat das erste mal auf als ich mein IDE Kabel wechselte (an diesem hängen die boot platte und ein dvd laufwerk).
Dieser wechsel war nötig weil ich vorher einen anderen fehler beim booten hatte, der durch den tausch behoben wurde.
(Fehler: hda:hda:dma_intr:status=0x51 {DriveReady SeekComplete Error}
hda:dma_intr:error=0x84 {DriveStatusError Bad CRC}
ide: failed opcode was : unknown )

MfG Tobi
Ähnliche Inhalte
Router & Routing
Probleme mit DHCP bei PXE Boot (4)

Frage von Oggy512 zum Thema Router & Routing ...

Windows Server
gelöst Nur XP PCs können nur auf einem Server keine Freigabe mappen (4)

Frage von BPeter zum Thema Windows Server ...

Batch & Shell
gelöst CSVs in eine Mappe ziehen per Script (5)

Frage von Crank69 zum Thema Batch & Shell ...

Windows Server
Mehrer Netzlaufwerke mappen die auf einem Server liegen (7)

Frage von M.Marz zum Thema Windows Server ...

Neue Wissensbeiträge
Ubuntu

Ubuntu 17.10 steht zum Download bereit

(3)

Information von Frank zum Thema Ubuntu ...

Datenschutz

Autofahrer-Pranger - Bewertungsportal illegal

(8)

Information von BassFishFox zum Thema Datenschutz ...

Windows 10

Neues Win10 Funktionsupdate verbuggt RemoteApp

(8)

Information von thomasreischer zum Thema Windows 10 ...

Microsoft

Die neuen RSAT-Tools für Win10 1709 sind da

(2)

Information von DerWoWusste zum Thema Microsoft ...

Heiß diskutierte Inhalte
Monitoring
Netzwerk-Monitoring Software (18)

Frage von Ghost108 zum Thema Monitoring ...

Windows 10
Seekrank bei Windows 10 (18)

Frage von zauberer123 zum Thema Windows 10 ...

Windows 10
Windows 10 Fall Creators Update Fehler (13)

Frage von ZeroCool23 zum Thema Windows 10 ...