Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Suse 10.0, kein Sound mit HD AC´97, bin am verzweifeln.....

Frage Linux Suse

Mitglied: 27546

27546 (Level 1)

20.04.2006, aktualisiert 21.04.2006, 4251 Aufrufe, 2 Kommentare

Hallo, erstmal die Hardware: Turion Laptop mit Ati Radeon 480m Chipsatz und Realtek HD AC´97 Soundchip. Die Installation lief erstmal super, MSI W-Lan Karte wurde sofort richtig erkannt, Bluethooth, Cardreader, Logitech-Maus und sogar die Grafikkarte wurde automatisch erkannt, auch die Soundkarte nur das aus der nicht ein einziger Ton rauskommt............ unter Yast steht folgendes: High Definition Audio/AC´97 Host Controller , Treiber: snd-hda-Intell, Als Soundkarte Nr.0 konfiguriert. Habe auf einigen Internetseiten gelesen das einfaches löschen und neu konfigurieren das Problem lösen soll funktioniert aber nicht, auch die Installation des Treibers von der Realtek-Seite brachte keine Besserung. Könnte mir bitte jemand Erklären was ich machen muß das das läuft. Achtung Linux-Neuling . Danke im vorraus.
Mitglied: gnarff
21.04.2006 um 02:06 Uhr
laut hardwareliste, wird das ding nicht unterstuetzt, kannst ja selber noch mal schauen...http://cdb.suse.de/

saludos
gnarff
Bitte warten ..
Mitglied: 27546
21.04.2006 um 11:59 Uhr
Hallo, da hast du recht, erstmal Danke, aber es gibt Leute bei denen das läuft genau der gleiche Soundchip, und wenn der Soundchip nicht unterstützt wird warum wird er dann angezeigt unter Yast der Lautstärkeregler zeigt auch z.B. OSS Mixer ALV 880 ? wenn du Recht hast ist die Sache für mich erledigt ein Soundchip der auf so vielen Mainboards verbaut ist und dann nich supportet wird finde ich nicht Lustig. Gibt es vielleicht eine andere Distribution die auf dem Laptop mit Sound läuft ?
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
Unifi Ac ac pro (18)

Frage von mirocosmo zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
gelöst UAP-AC-LR vs. UAP-AC-LITE (25)

Frage von Winfried-HH zum Thema LAN, WAN, Wireless ...

Router & Routing
gelöst MikroTik hAP ac Befehle über SSH (2)

Frage von horstvogel zum Thema Router & Routing ...

LAN, WAN, Wireless
gelöst Verwirrung bzgl. 802.11n und ac (Anzeige Netzwerk) (4)

Frage von Hellgore zum Thema LAN, WAN, Wireless ...

Neue Wissensbeiträge
Viren und Trojaner

Ransomware or Wiper? RedBoot Encrypts Files but also Modifies Partition Table

(3)

Information von BassFishFox zum Thema Viren und Trojaner ...

Notebook & Zubehör

WOL bei HP Notebooks

(7)

Erfahrungsbericht von Henere zum Thema Notebook & Zubehör ...

LAN, WAN, Wireless

Neue Cisco Catalyst-Serie 9000

Information von Kuemmel zum Thema LAN, WAN, Wireless ...

Heiß diskutierte Inhalte
Windows 10
gelöst Netzwerkkarte schaltet sich erst nach dem Logon ein (24)

Frage von DerWoWusste zum Thema Windows 10 ...

Windows Server
Seit IP Umstellung DC DNS Fehler (19)

Frage von Yaimael zum Thema Windows Server ...

Weiterbildung
gelöst Fest angestellter Admin oder Systemhaus Admin mit Kundenbetreuung? (15)

Frage von Voiper zum Thema Weiterbildung ...