Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Frage Linux Suse

Suse 10.0, kein Sound mit HD AC´97, bin am verzweifeln.....

Mitglied: 27546

27546 (Level 1)

20.04.2006, aktualisiert 21.04.2006, 4263 Aufrufe, 2 Kommentare

Hallo, erstmal die Hardware: Turion Laptop mit Ati Radeon 480m Chipsatz und Realtek HD AC´97 Soundchip. Die Installation lief erstmal super, MSI W-Lan Karte wurde sofort richtig erkannt, Bluethooth, Cardreader, Logitech-Maus und sogar die Grafikkarte wurde automatisch erkannt, auch die Soundkarte nur das aus der nicht ein einziger Ton rauskommt............ unter Yast steht folgendes: High Definition Audio/AC´97 Host Controller , Treiber: snd-hda-Intell, Als Soundkarte Nr.0 konfiguriert. Habe auf einigen Internetseiten gelesen das einfaches löschen und neu konfigurieren das Problem lösen soll funktioniert aber nicht, auch die Installation des Treibers von der Realtek-Seite brachte keine Besserung. Könnte mir bitte jemand Erklären was ich machen muß das das läuft. Achtung Linux-Neuling . Danke im vorraus.
Mitglied: gnarff
21.04.2006 um 02:06 Uhr
laut hardwareliste, wird das ding nicht unterstuetzt, kannst ja selber noch mal schauen...http://cdb.suse.de/

saludos
gnarff
Bitte warten ..
Mitglied: 27546
21.04.2006 um 11:59 Uhr
Hallo, da hast du recht, erstmal Danke, aber es gibt Leute bei denen das läuft genau der gleiche Soundchip, und wenn der Soundchip nicht unterstützt wird warum wird er dann angezeigt unter Yast der Lautstärkeregler zeigt auch z.B. OSS Mixer ALV 880 ? wenn du Recht hast ist die Sache für mich erledigt ein Soundchip der auf so vielen Mainboards verbaut ist und dann nich supportet wird finde ich nicht Lustig. Gibt es vielleicht eine andere Distribution die auf dem Laptop mit Sound läuft ?
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
Unifi Ac ac pro
Frage von mirocosmoLAN, WAN, Wireless18 Kommentare

Hallo Hab mir das 1 Unifi AP‑AC Pro und 2 Ubiquiti UAP-AC-M Wireless Access Point UniFi AP AC Mesh ...

LAN, WAN, Wireless
UAP-AC-LR vs. UAP-AC-LITE
gelöst Frage von Winfried-HHLAN, WAN, Wireless25 Kommentare

Hallo Experten! hat jemand Erfahrungen mit dem UniFi-AccessPoint AC-LITE? "Lite" deutet ja immer auf Einschränkungen hin. Sind das nur ...

LAN, WAN, Wireless
Ubiquiti UAP-AC-Lite vs. Mikrotik hAP AC
Frage von gansa28LAN, WAN, Wireless8 Kommentare

Hallo zusammen, ich plane grade ein neues Controller gestützes WLAN in meinem Haus zu integrieren, ich habe seit einiger ...

Router & Routing
MikroTik hAP ac Befehle über SSH
gelöst Frage von horstvogelRouter & Routing2 Kommentare

Hallo, gibt es für den MikroTik hAP ac extra Befehlsätze? Folgende Befehle geben eine Fehlermeldung Danke der Horst

Neue Wissensbeiträge
Linux

Meltdown und Spectre: Linux Update

Information von Frank vor 1 TagLinux

Meltdown (Variante 3 des Prozessorfehlers) Der Kernel 4.14.13 mit den Page-Table-Isolation-Code (PTI) ist nun für Fedora freigegeben worden. Er ...

Tipps & Tricks

Solutio Charly Updater Fehlermeldung: Das Abgleichen der Dateien in -Pfad- mit dem Datenobject ist fehlgeschlagen

Tipp von StefanKittel vor 1 TagTipps & Tricks

Hallo, hier einmal als Tipp für alle unter Euch die mit der Zahnarztabrechnungssoftware Charly von Solutio zu tun haben. ...

Sicherheit

Meltdown und Spectre: Wir brauchen eine "Abwrackprämie", die die CPU-Hersteller bezahlen

Information von Frank vor 1 TagSicherheit12 Kommentare

Zum aktuellen Thema Meltdown und Spectre: Ich wünsche mir von den CPU-Herstellern wie Intel, AMD oder ARM eine Art ...

Sicherheit

Meltdown und Spectre: Realitätscheck

Information von Frank vor 1 TagSicherheit9 Kommentare

Die unangenehme Realität Der Prozessorfehler mit seinen Varianten Meltdown und Spectre ist seit Juni 2017 bekannt. Trotzdem sind immer ...

Heiß diskutierte Inhalte
Sicherheit
Meltdown und Spectre: Die machen uns alle was vor
Information von FrankSicherheit29 Kommentare

Aktuell sieht es in den Medien so aus, als hätten die Hersteller wie Intel, Microsoft und Co den aktuellen ...

SAN, NAS, DAS
Hilfe beim Einrichten eines Storages (SAN)
gelöst Frage von Vader666SAN, NAS, DAS15 Kommentare

Hallo Admins! Ich bin in einer kleineren Firma und hatte bisher mit dem Thema SAN nur in meiner Ausbildung ...

Monitoring
VPN Performance Zyxel-Fritte
gelöst Frage von HenereMonitoring13 Kommentare

Servus, nachdem ihr mir ja schon so gut helfen konntet, was das VPN zwischen Zyxel USG60W und Fritte 7490 ...

Batch & Shell
Meltdown Microsoft Prüf Script - .zip Datei leider leer
gelöst Frage von MasterBlaster88Batch & Shell13 Kommentare

Hallo zusammen, ich patche gerade unsere Windows Server bzgl. der Meltdown Lücke. Patch vorhanden, Reg Keys gesetzt Um das ...