Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

SuSe 9.3 erkennt meine HD nicht

Frage Linux Suse

Mitglied: Mendocino

Mendocino (Level 1) - Jetzt verbinden

29.01.2007, aktualisiert 14:45 Uhr, 2878 Aufrufe, 1 Kommentar

Hallo zusammen

Ich habe folgendes Problem.

Ich versuche auf einem Toshiba Tecra530 und Tecra550 das Suse Linux 9.3 zu installieren.

Die Installation verlief ansich reibungslos, ausser dass ich ihm den ide-generic-Treiber manuell mitgeben muss. Bloss nach dem ersten Hochfahren muss ich feststellen, dass er die HD nicht sieht.

Interessanterweise funktioniert es mit Suse 7.2 problemlos. Da brauche ich keine Treiber mitzugeben und die Geräte booten problemlos.
Der Versuch nun via Update von 7.2 auf 9.3 ein lauffähiges 9.3 zu erhalten scheiterte wiederum an derselben Problematik.

die Systeme verfügen über 3 Partitionen auf der HD
/boot ca.30MB ext2
/swap ca.500MB swap
/ ca. 18.1GB ext2

Weiss jemand von Euch Rat wie ich Suse 9.3 dazu bewegen kann von den Tecras zu starten?

Freundliche Grüsse
Roland
Mitglied: pertlma
29.01.2007 um 14:45 Uhr
Hallo Roland,

So wie du das beschreibst liegt das Problem an der initrd, da sind anscheinend nicht die richtigen Treiber vorhanden.

Kannst Du von CD booten und das Rescue System starten? (oder du verwendest eine andere Rettungs-Distrie wie RIP oder auch knoppix)

schau dann auf deine root-platte in die Datei /etc/sysconfig/kernel

Da sollte irgendwo die auflistung der Festplattentreiber sein. Trag da doch den generic-ide mit ein.

Dann musst Du noch die initrd neu erstellen:

chroot auf deine root-platte: # chroot /mnt/root
Dann # mkinitrd

Ansonsten solltest Du mal Fehlermeldungen vom Boot-vorgang angeben, vielleicht ist es ja gar nicht die initrd

Welche Festplatten bzw. Controller sind denn in den Notebooks drin?

Gruss,
Matthias
Bitte warten ..
Neuester Wissensbeitrag
DSL, VDSL

Telekom versendet automatische Kündigungen

Erfahrungsbericht von Voiper zum Thema DSL, VDSL ...

Ähnliche Inhalte
Windows 10
Multi Monitorbetrieb - Intel HD behält Einstellungen nicht (5)

Frage von MARBHD zum Thema Windows 10 ...

Backup
W2K8-Hyper-V Backupexec 16 auf USB-HD (8)

Frage von ganesh67 zum Thema Backup ...

Multimedia & Zubehör
HD IP Kamera gesucht (5)

Frage von xbast1x zum Thema Multimedia & Zubehör ...

Monitoring
Monitoring Software zeigt erkennt Switch nicht (4)

Frage von Ghost108 zum Thema Monitoring ...

Heiß diskutierte Inhalte
Windows 7
gelöst BOOTMGR is missing (auch nach bootrec -RebuildBcd) (21)

Frage von Mipronimo zum Thema Windows 7 ...

Router & Routing
Tipps für Router (ca. 100 clients, VPN) (20)

Frage von oel-auge zum Thema Router & Routing ...

Windows Userverwaltung
Windows Freigabe: Zugriff auf alle Ordner trotz Sicherheitseinstellungen (18)

Frage von Pandreas zum Thema Windows Userverwaltung ...

Exchange Server
gelöst MS Exchange 2016 - Basicconfig Fragen (16)

Frage von maddig zum Thema Exchange Server ...