Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

SuSe 9.3 erkennt meine HD nicht

Frage Linux Suse

Mitglied: Mendocino

Mendocino (Level 1) - Jetzt verbinden

29.01.2007, aktualisiert 14:45 Uhr, 2876 Aufrufe, 1 Kommentar

Hallo zusammen

Ich habe folgendes Problem.

Ich versuche auf einem Toshiba Tecra530 und Tecra550 das Suse Linux 9.3 zu installieren.

Die Installation verlief ansich reibungslos, ausser dass ich ihm den ide-generic-Treiber manuell mitgeben muss. Bloss nach dem ersten Hochfahren muss ich feststellen, dass er die HD nicht sieht.

Interessanterweise funktioniert es mit Suse 7.2 problemlos. Da brauche ich keine Treiber mitzugeben und die Geräte booten problemlos.
Der Versuch nun via Update von 7.2 auf 9.3 ein lauffähiges 9.3 zu erhalten scheiterte wiederum an derselben Problematik.

die Systeme verfügen über 3 Partitionen auf der HD
/boot ca.30MB ext2
/swap ca.500MB swap
/ ca. 18.1GB ext2

Weiss jemand von Euch Rat wie ich Suse 9.3 dazu bewegen kann von den Tecras zu starten?

Freundliche Grüsse
Roland
Mitglied: pertlma
29.01.2007 um 14:45 Uhr
Hallo Roland,

So wie du das beschreibst liegt das Problem an der initrd, da sind anscheinend nicht die richtigen Treiber vorhanden.

Kannst Du von CD booten und das Rescue System starten? (oder du verwendest eine andere Rettungs-Distrie wie RIP oder auch knoppix)

schau dann auf deine root-platte in die Datei /etc/sysconfig/kernel

Da sollte irgendwo die auflistung der Festplattentreiber sein. Trag da doch den generic-ide mit ein.

Dann musst Du noch die initrd neu erstellen:

chroot auf deine root-platte: # chroot /mnt/root
Dann # mkinitrd

Ansonsten solltest Du mal Fehlermeldungen vom Boot-vorgang angeben, vielleicht ist es ja gar nicht die initrd

Welche Festplatten bzw. Controller sind denn in den Notebooks drin?

Gruss,
Matthias
Bitte warten ..
Ähnliche Inhalte
Vmware
VMware ESXI 6.0.0 erkennt Host-CD-Laufwerk nicht (3)

Frage von florianza zum Thema Vmware ...

Notebook & Zubehör
gelöst Suche Notebooks mit HQ-Prozessor, aber ohne Optimus - lediglich Intel HD (14)

Frage von DerWoWusste zum Thema Notebook & Zubehör ...

Notebook & Zubehör
Windows 10 erkennt Slimtyp DVD Laufwerk nicht (10)

Frage von Hendrik2586 zum Thema Notebook & Zubehör ...

LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Heiß diskutierte Inhalte
Verschlüsselung & Zertifikate
gelöst Festplattenverschlüsselung im Ausland (13)

Frage von Nicolaas zum Thema Verschlüsselung & Zertifikate ...

Festplatten, SSD, Raid
gelöst Fehlerhafte Blöcke im RAID 10 (12)

Frage von Kojak-LE zum Thema Festplatten, SSD, Raid ...

Windows Server
gelöst Microsoft-Lizenz CALs und passendes Server-Betriebssystem (12)

Frage von planetIT2016 zum Thema Windows Server ...

Netzwerkgrundlagen
gelöst Cisco SG500 Series LAG hat sich von selbst umgestellt (11)

Frage von Ex0r2k16 zum Thema Netzwerkgrundlagen ...