Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

SUSE Enterprise 10.2 Server, Samba 3.0.28, bestimmte Windows 2000&XP Clienten - bei Anmeldung "Server nicht gefunden"

Frage Linux Samba

Mitglied: MightBlack

MightBlack (Level 1) - Jetzt verbinden

02.06.2008, aktualisiert 23:15 Uhr, 4917 Aufrufe, 5 Kommentare

Hallo alle hier im Forum.

Habe eine Frage zum oben genannten Problem. Bisher war nur ein Rechner davon betroffen, nun sind es schon 3 Rechner(von 22) in unserer Domäne.

Der Fehler trifft nur bei "Kaltstart" auf. Andersrum: Fehler tritt nicht auf wenn der PC gestartet wird, 5 Minuten gewartet und dann erst angemeldet wird. Aber wenn vorher angemeldet wird kommt die Meldung:
"Die Serverkopie der servergespeicherten Profils wurde nicht gefunden. Sie
werden mit einem lokalen Profil angemeldet..." --> "Server nicht gefunden".

Samba Log sieht gut aus. Profile wurden neu erstellt, Netzwerkkarte ausgetauscht --> keine Veränderung. Fehler tritt auch jetzt erst neuerdings auf. Fehlerhafte Clients haben Win2000 und XP. Also Betriebsystem übergreifend.

Hat jemand einen Tipp? Liegt es vielleicht an den automatischen Updates(warum haben es dann nicht alle?) oder an svchost(nicht bereit?)

Gruß
MightBlack
Mitglied: L-UniX
02.06.2008 um 11:17 Uhr
jooo. der netzwerktreiber ist wahrscheinlich noch nicht vollständig gestartet, oder der suse-server is vielleicht für einen bruchteil der sekunde nicht erreichbar. stell mal bei jedem windows-client folgendes in den Gruppenrichtlinien ein (als Administrator).

- Ausführen aufrufen
- "gpedit.msc" eingeben > Enter drücken
- "Computerkonfiguration" anwählen
- "Administrative Vorlagen" anwählen

-- "System" > "Benutzerprofile" > Zeitlimit fuer langsame Verbindungen --> aktivieren

-- "System" > "Benutzerprofile" > Remotebenutzerprofil abwarten --> aktivieren

-- "System" > "Benutzerprofile" > Benutzer bei Fehlschlag vom Laden des servergespeicherten Profils abmelden --> aktivieren

-- "System" > "Benutzerprofile" > Maximale Anzahl von Wiederholungsversuchen zum Entladen und Aktualisieren des Benutzerprofils/Minute --> aktivieren

-- "System" > "Anmeldung" > Beim Neustart des Computers und bei der Anmeldung immer auf das Netzwerk warten --> aktivieren



alternativ - die Einstellungen "direkt" per Registrierung setzen (regedit):

[HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows NT\CurrentVersion\Winlogon]
;Beim Neustart des Computers und bei der Anmeldung immer auf das Netzwerk warten
"SyncForegroundPolicy"=dword:00000001

[HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\System]
;Benutzer bei Fehlschlag vom Laden des servergespeicherten Profils abmelden
"ProfileErrorAction"=dword:00000001
;Maximale Anzahl von Wiederholungsversuchen zum Entladen und Aktualisieren des Benutzerprofils/Minute
"ProfileUnloadTimeout"=dword:0000003c
;Remotebenutzerprofil abwarten
"SlowLinkProfileDefault"=dword:00000001
;Zeitlimit fuer langsame Verbindungen -> Benutzerprofile
"SlowLinkTimeOut"=dword:00004e20
"UserProfileMinTransferRate"=dword:000001f4


Wenn du willst geb ich dir auch noch einige Dateien / Skripte fuer deine Umgebung, bei mir lass ich die Reg-Eintraege per Login-Skript ueber Samba setzen, mit lokalen Domaenenprofilen ;)

Hoffe es klappt jetz bei dir!
Bitte warten ..
Mitglied: MightBlack
02.06.2008 um 11:31 Uhr
Hallo L-UniX.

Danke für die schnelle Antwort! Werde ich heute Abend(nach Feierabend) dann austesten!

Ich hoffe auch das es dann läuft, melde mich aber hier noch einmal.

Wir benutzen auch ein Login Script, da könnte man dieses ja dann auch implementieren.
Bitte warten ..
Mitglied: L-UniX
02.06.2008 um 12:07 Uhr
jo, wir kriegen die kuh schon vom eis ;)
Bitte warten ..
Mitglied: MightBlack
02.06.2008 um 20:44 Uhr
Hi L-UniX. Dein Tipp über gpedit lief soweit auf den XP Client gut.

Unter 2000 fehlten einige Optionen. Wird aber wohl auh richtig so sein.

Ich melde mich morgen ob es geklappt hat!

Danke nochmal
Bitte warten ..
Mitglied: L-UniX
02.06.2008 um 23:15 Uhr
bei win2000 sollte es nicht all zu viele unterschiede geben, is ja alles auf NT4.0-Basis ;)

deshalb geht das auch bei vista.


wenn du noch fragen hast, dann postest einfach, oder schreibst ne PN an mich ;)
Bitte warten ..
Ähnliche Inhalte
Windows Server
Kein Connector für Windows 10 und Server 2012 R2 Essentials (5)

Frage von WolfPeano zum Thema Windows Server ...

Windows Server
Win 10 Edu, Server 2012 R2, Roaming Profiles und Startmenü Crash

Frage von the-datzl zum Thema Windows Server ...

Windows Server
gelöst GPOs für Windows 10 in Server 2008 R2: Erfahrungsberichte (8)

Frage von honeybee zum Thema Windows Server ...

Neue Wissensbeiträge
Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(29)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Humor (lol)

Bester Vorschlag eines Supporttechnikers ever: APC

(15)

Erfahrungsbericht von DerWoWusste zum Thema Humor (lol) ...

Windows Server

Exchange 2010 Active Directory und Windows Server 2016

(4)

Erfahrungsbericht von Herbrich19 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Internet
gelöst Mitarbeiter surft auf unerwünschter Seite - Wie damit umgehen? (49)

Frage von sabines zum Thema Internet ...

LAN, WAN, Wireless
gelöst Eintägige Netzwerkunterbrechung trotz Backupleitung (15)

Frage von iAmbricksta zum Thema LAN, WAN, Wireless ...

Router & Routing
PFsense - Netzverbindung steht, aber kein Internet vorhanden (14)

Frage von aschmid zum Thema Router & Routing ...

Windows Server
Server 2012 R2 - Zugriff Verweigert bei jeglicher Tätigkeit (13)

Frage von DarkLevi zum Thema Windows Server ...