Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Frage Linux Suse

GELÖST

Suse Enterprise Server

Mitglied: gijoe

gijoe (Level 2) - Jetzt verbinden

24.08.2007, aktualisiert 28.08.2007, 4282 Aufrufe, 10 Kommentare

Hallo, habe nach einer Installation auf SP1 in Yast ein Problem. Er motzt bei vielen Paketen dass ich installieren will (fehlende Abhängigkeiten blablabla) Was kann ich da tun? Ich habe Tomcat gelöscht und dass dazugehörige Java 1.4 irgendwas. Ich habe aber Java 1.6 am laufen, dachte es wäre nicht weiter schlimm..

Gruss
Mitglied: gnarff
25.08.2007 um 02:58 Uhr
Hallo gijoe!

Mit diesem Posting kann kein Mensch was anfangen...vllt. moechtest Du Dir einmal die Muehe machen konkret aufzuzeigen was eigentlich Dein Problem ist und wie es dazu gekommen ist, anstatt uns hier mit Verbaldelikatessen zu verwoehnen, wie z.B. "(fehlende Abhängigkeiten blablabla)" oder "dass dazugehörige Java 1.4 irgendwas" .

Unter Umstanden bekommst Du dann eine andere Antwort als: "Setz Deinen Server mal neu auf!"

saludos
gnarff
Bitte warten ..
Mitglied: gnarff
25.08.2007 um 02:58 Uhr
Hallo Mod..Doppelposting...bitte loeschen!
gnarff
Bitte warten ..
Mitglied: spacyfreak
25.08.2007 um 08:03 Uhr
Tja, so ist das halt bei Linux. Das ist im Grunde vor allem was für Bastler, die genug Zeit haben rumzufummeln und stundenlang in Foren und Google herumzusuchen woran eine Standard-Geschichte wie ein update scheitern mag. Kann klar auch bei MS mal passieren, dass ein Update mal unvorhersehbare "Seiteneffekte" mit sich bringt - doch liebe Freunde der leichten untehaltung - das ist bei Linux doch der Standard, dass Dinge die bei anderen Betriebssystemen seit Jahren stabil laufen, rumzicken.

Ja, nicht sehr hilfreich, mein Kommentar, doch mich nervt einfach die übliche "Linux ist so cool" Nummer, und genau die Leute die ständig über MS schimpfen fummeln dann stundenlang an Standardfunktionen rum, als gebs nichts besseres zu tun.

Abhängigkeiten bedeuten - du kannst Paket XY nur installieren, wenn ein anderes Paket bzw. eine bestimmte Version eines anderen Paketes auf dem System installiert ist. Ein Paketmanager "versucht", diese Abhängigkeiten aufzulösen. Wie toll das funktioniert, zeigt uns die Praxis.
Letztendlich musst du die Pakete, die angemeckert werden, finden und installieren, bevor du das "eigentliche" Paket das du installieren willst, installieren kannst.

Bei Windows gibts sowas wie ne "setup.exe". Da klickt man in der Regel drauf, und in 95% der Fälle ist die Software installiert, und alles läuft. Andere Betriebssysteme brauchen halt noch paar Jahre bis sie begreifen dass es auch einfach geht.

Und jetzt - auf ihn mit Gebrüll, liebe Linuxjünger!
Bitte warten ..
Mitglied: gijoe
27.08.2007 um 09:55 Uhr
Ja danke erstmals:
@gnarff, irgendwie nicht so hilfreich, und mein Frage ist eigentlich in einem Satz zu erklären, verstehe dein Problem nicht so ganz. Und klar, ich setz doch mal schnell den Webserver neu auf, neu aufsetzen ist bei Linux usern ja gar nicht verpönt...

@emdkh, ja, das hab ich versucht, leider bin ich kläglich gescheitert. Der Witz ist doch, dass ich jetzt mit dem System recht aufgeschmissen bin, neuinstallation kommt nicht in Frage, hätt ich sonst schon lange gemacht;) Aber gerade weil Linux ja sooo umgänglich ist, dachte ich, jemand der schon mal verklemmte Pakete hatte, könnte mir da ein Anfangs-Tipp geben. Scheints aber nicht zu geben, werde nochmals versuchen, alle Pakete die betroffen sind zu finden und zu installieren.


Gruss
Bitte warten ..
Mitglied: gijoe
27.08.2007 um 11:20 Uhr
ok, hab das fehlende Paket gefunden. BEsten Dank
Bitte warten ..
Mitglied: gnarff
27.08.2007 um 16:16 Uhr
Ja danke erstmals:
@gnarff, irgendwie nicht so hilfreich, und
mein Frage ist eigentlich in einem Satz zu
erklären, verstehe dein Problem nicht so
ganz. Und klar, ich setz doch mal schnell den
Webserver neu auf, neu aufsetzen ist bei
Linux usern ja gar nicht verpönt...

Das ist doch ganz einfach, poste Deine Fragen anstaendig und praezise und Du bekommst praezise Antworten; mit "blabla blabla" kann keiner wirklich was anfangen.
saludos
gnarff
Bitte warten ..
Mitglied: gijoe
27.08.2007 um 17:53 Uhr
ja gut, werds mir merken;) Hier kommt noch ne Präzise Frage:
Wenn ich den Apache starte, sagt er mir folgendes:
"Cannot load /usr/../mod_jk.so into server: /usr/../mod_jk.so: undefined symbol: ap_table_get"
Hab schon versucht, die mod_jk.so herunterzuladen und einzusetzen. Aber die Meldung bleibt die gleiche. Ich benutze SLES 10. Tomcatserver ist gestartet. Für einen Hinweis wäre ich dankbar (die mod_jk.so stammt von einem anderen Suse)

Gruss
Bitte warten ..
Mitglied: gnarff
27.08.2007 um 21:15 Uhr
Hallo gijoe!
Für
einen Hinweis wäre ich dankbar (die
mod_jk.so stammt von einem anderen Suse)

Du hast dir die Frage soeben selbst beantwortet.
Hinweis: Dokument mit dem Titel "Building mod_jk.so"
http://homepage.mac.com/murraytodd/modjk.html

saludos
gnarff
Bitte warten ..
Mitglied: gijoe
28.08.2007 um 09:54 Uhr
Ja, über diese Seite binich auch schon gestolpert. Leider etwas veraltet (inaktive Links). Ich such sonst mal weiter, falls du noch ein hint hast...
Bitte warten ..
Mitglied: gijoe
28.08.2007 um 14:10 Uhr
lol, hab ein RPM von Linux 10.2 genommen (apache2-mod_jk...)) und hat prima geklappt.
Danke & grüsse
Bitte warten ..
Ähnliche Inhalte
Suse
Suse Linux Enterprise Server 11 SP3 - Patchpacks?
Frage von LostInNetSuse2 Kommentare

Hallo liebe Community, ich installiere mehr oder minder regelmäßig Suse Linux Enterprise Server 11 SP3. Es gibt nun auch ...

Hyper-V
Suse Linux Enterprise Server 10 SP4 unter Hyper-V
gelöst Frage von takvorianHyper-V5 Kommentare

Hallo zusammen, wir haben von einer Firma eine VHD Datei mit Susi Linux Enterprise Server 10 SP4 erhalten. Diese ...

LAN, WAN, Wireless
Computerauthentifizierung im Enterprise-WLAN mit einem NPS-Server
Frage von Philipp711LAN, WAN, Wireless11 Kommentare

Hi Leute, ich spiele gerade ein wenig mit einem NPS-Server und WPA2-Enterprise herum. Ich möchte keine Nutzer authentifizieren, sondern ...

Windows Server
Server 2008 Enterprise auf Server 2008 Standard zurückstufen
Frage von JonWindows Server2 Kommentare

Hallo Leute! Ich hab heute mal eine etwas andere Frage: Ein neuer Kunde, sein alter EDV-Techniker ist leider verstorben, ...

Neue Wissensbeiträge
Microsoft

Letzte Updates für Win10 und Server2016 müssen bei Bedarf über den Update catalogue in den WSUS importiert werden!

Tipp von DerWoWusste vor 2 StundenMicrosoft1 Kommentar

automatisch kommt da nichts an im WSUS und auch nicht im SCCM. Siehe Hinweise zum Bezug der jeweils neuesten ...

Linux

Meltdown und Spectre: Linux Update

Information von Frank vor 2 TagenLinux

Meltdown (Variante 3 des Prozessorfehlers) Der Kernel 4.14.13 mit den Page-Table-Isolation-Code (PTI) ist nun für Fedora freigegeben worden. Er ...

Tipps & Tricks

Solutio Charly Updater Fehlermeldung: Das Abgleichen der Dateien in -Pfad- mit dem Datenobject ist fehlgeschlagen

Tipp von StefanKittel vor 3 TagenTipps & Tricks

Hallo, hier einmal als Tipp für alle unter Euch die mit der Zahnarztabrechnungssoftware Charly von Solutio zu tun haben. ...

Sicherheit

Meltdown und Spectre: Wir brauchen eine "Abwrackprämie", die die CPU-Hersteller bezahlen

Information von Frank vor 3 TagenSicherheit13 Kommentare

Zum aktuellen Thema Meltdown und Spectre: Ich wünsche mir von den CPU-Herstellern wie Intel, AMD oder ARM eine Art ...

Heiß diskutierte Inhalte
Firewall
Penetrationstester-Labor - Firewalls
Frage von Oli-nuxFirewall10 Kommentare

Mich würde interessieren warum man beim Einrichten eines Penetrationstester-Labor (VMs) die Firewall der Systeme deaktivieren soll? Hat das nur ...

SAN, NAS, DAS
Wer kennt sich mit QNAP und CISCO aus ?
gelöst Frage von MachelloSAN, NAS, DAS9 Kommentare

Hallo Zusammen hier im Forum, Ich habe ein QNas 451+ und dieses NAS hat zwei GBit Lan Adapter die ...

Netzwerkgrundlagen
IPv6 Inter-VLAN Routing
gelöst Frage von clSchakNetzwerkgrundlagen9 Kommentare

Hi ich befasse mich gerade mit der Implementierung von IPv6 was bisher (in einem VLAN) korrekt funktioniert inkl. DNS ...

Windows Netzwerk
Ist ein Portforwarding auf einen PC ohne lauschendes Programm ein (großes) Sicherheitsproblem?
Frage von PluwimWindows Netzwerk8 Kommentare

Hallo zusammen, zur Fernwartung eines Rechners an einem anderen Ort nutze ich VNC. Da dieser Rechner einfach nur eine ...