Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Suse EP Server 9 friert nach virtualisierung ein (RAM?)

Frage Linux Suse

Mitglied: oschi4711

oschi4711 (Level 1) - Jetzt verbinden

12.06.2014 um 21:40 Uhr, 1109 Aufrufe, 5 Kommentare, 1 Danke

Hallo,
habe ein Problem, welches ich seit Tagen versuche zu lösen, aber komme nicht weiter.
Wegen HArdwaredefekt habe ich die Platten des SuSe EP9 Servers über Acronis virtualisiert.
Das komplette System.
Virtualisiert und in ESX 5.0 gepackt:
Ergebnis. Der Server bootet, alle Dienste laufen (APACHE, SYBASE-DB, POSTFIX etc.)
Bein kopieren von großen Dateien (oder auch bei gzip, auf jeden Fall immer bei großen Datenmengen)
nimmt er sich den kompletten RAM und die Maschine steht im Ergebnis. Gebe ich der SUSE-Maschine mehr RAM (6gb physikalisch habe ich im ESX),
dann dauert es entsprechend länger, Ergebnis ist aber genau so. Ich habe den verdacht dass er nicht oder zu wenig swapt.

Kann mir jemend helfen ??
Vielen Dank
oschi

Mitglied: Dobby
12.06.2014 um 23:13 Uhr
Hallo @oschi,

ich würde das ganze mal schnell neu aufsetzen denn so macht das hinten und vorne doch keinen
Spaß oder? Wo sind denn die /tmp, /var/FTP, /varWWW, /swap Partitionen geblieben?
Und vor allen Dingen wie groß sind die denn?

6 GB RAM,...............


Gruß
Dobby
Bitte warten ..
Mitglied: oschi4711
13.06.2014 um 00:07 Uhr
Hi Dobby,
danke erstmal für deine Antwort. Das Problem ist, dass da eine Spezialsoftware für Bibliotheken drauf ist. Also nicht direkt die Software
sondern das DB-System. Virtualisieren kostet seitens des Hersteller über 6.000,-- .
Deswegen wollte ich das selber in die Hand nehmen. Ein frisches SUSE habe ich auch schon installiert (SLES 9).
Jetzt müsste ich das ganze irgendwie "gegenspielen", also die Daten vom "echten" Serber auf den neuen kopiern...
Kernel kompilieren traue ich mich nicht ran.....
Gruß
Oschi
Bitte warten ..
Mitglied: certifiedit.net
13.06.2014 um 00:31 Uhr
Was kostet dich denn ein Ausfall des Systems?
Bitte warten ..
Mitglied: Gersen
13.06.2014 um 10:01 Uhr
Hallo,

Ich habe den verdacht dass er nicht oder zu wenig swapt.

Hast Du schon mit einem Tool wie etwa "top" beim Kopieren beobachtet, was da passiert?

Gruß,
Gersen
Bitte warten ..
Mitglied: orcape
13.06.2014 um 11:22 Uhr
Hi,
Ich habe den verdacht dass er nicht oder zu wenig swapt.
Wie groß ist denn Deine SWAP-Partition überhaupt ?
Gruß orcape
Bitte warten ..
Neuester Wissensbeitrag
Heiß diskutierte Inhalte
DSL, VDSL
gelöst DSL 200m verlängern (16)

Frage von Angela44 zum Thema DSL, VDSL ...

Windows Server
SBS 2011 Standard virtualisieren (12)

Frage von HeinrichM zum Thema Windows Server ...

LAN, WAN, Wireless
Per Script auf UniFi-controller zugreifen und WPA2-Key ändern (11)

Frage von Winfried-HH zum Thema LAN, WAN, Wireless ...

Backup
Datensicherung ARCHIV (11)

Frage von fautec56 zum Thema Backup ...