Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Suse Linux Enterprise Server 10 SP1 - Bildschirm friert ein

Frage Linux Suse

Mitglied: Suendenbock

Suendenbock (Level 1) - Jetzt verbinden

18.07.2008, aktualisiert 24.07.2008, 5897 Aufrufe, 8 Kommentare

Hallo Forum,

habe ein Problem mit meinem neu installierten SLES10. Die Installation lief problemlos durch, aber jetzt stürzt er dauernd ab. Ich vermute ein Problem mit der Graphikkarte (Nvidia GeForce4 MX 440) oder Monitor (Medion MD1998ja). Aber mir fehlt Erfahrung, um das eindeutig zu beurteilen.
Nach fehlerfreiem Start des Betriebssystems friert nach einigen Minuten, spätestens nach ca. 20 Minuten, der Bildschirm ein. Tastatur und Maus funktionieren nicht mehr. Auf dem Bildschirm sind plötzlich rote Punkte und Streifen zu sehen. Dieses Phänomen tritt unabhängig davon auf, was ich mache. Es ist im nicht-graphischen Modus bei der Arbeit mit Yast schon aufgetreten, aber auch unter X während Firefox lief.
Vor Linux war Windows auf dem Rechner. Da lief alles noch einwandfrei.
Bin ratlos und bitte um Hilfe.
Mitglied: stollkuehn
20.07.2008 um 11:24 Uhr
Hi,

das hoert sich fuer mich eher nach einem Problem mit dem Arbeitspeicher an. Windows ist da wesentlich genuegsamer, was solche Fehler angeht. Du solltest mal einen MemTest machen. Falls dir sowas im Bootmenu von Suse nicht angeboten wird, kannst du dir das entsprechende ISO hier herunterladen.

Das ISO Brennen und von der CD-ROM booten. Und dann abwarten. So ein Dauertest mit MemTest kann schon mal dauern. Wenn du pech hast kannst du bis morgen abend warten ohne mit dem PC arbeiten zu koennen. Sollten dir Fehler angezeigt werden, weißt du das es der Arbeitsspeicher ist. Den solltest du dann tauschen.

Gruss

Osik
Bitte warten ..
Mitglied: Suendenbock
20.07.2008 um 15:06 Uhr
Danke für den Tip. Habe das ISO gebrannt.
Das Programm arbeitet zur Zeit.
Ergebnisse dann später.

Gruss Sündenbock
Bitte warten ..
Mitglied: Suendenbock
20.07.2008 um 17:00 Uhr
Der Rechner ist nach ca. einer halben Stunde während des Speichertests abgestürzt. Fehler hat er bis dahin nicht gefunden.
Ich werde mir neuen DDR RAM besorgen und hoffe, daß er damit wieder läuft.

Gruß Sündenbock
Bitte warten ..
Mitglied: stollkuehn
20.07.2008 um 18:49 Uhr
und sonst hat er keine fehler angezeigt, noch während er gelaufen ist? evtl ist es auch das board. in der regel aber der ram.

gruß

Osik
Bitte warten ..
Mitglied: Suendenbock
22.07.2008 um 13:49 Uhr
Hallo,

habe den Memtest jetzt nochmal gestartet und die (für mich) wesentlichen Meldungen notiert.
Nach 14 Minuten stürzte er ab. Auf dem Bildschirm war zu lesen:

Pass 16%
Test 99 %

Lowest Error Address: 0010........usw. - 453,2 MB
Test 0 Errors 0

Test 5 Errors 2 Bits in Error - Total:1 Min: 1 Avg:1
Max Contiguous Errors: 1
Ecc Correctable Errors: 2
Errors per Memory Slot 0:2
Slot 1:0

Wenn ich das richtig interpretiere, hat der 512 MB RAM in Slot 0 irgendwelche Fehler.
Ich würde jetzt die RAMs einzeln testen und dann ggf. einen ersetzen.
Oder gibt es andere Vorschläge ?

Gruß Suendenbock
Bitte warten ..
Mitglied: stollkuehn
22.07.2008 um 19:21 Uhr
ne der ansatz ist schon der richtige. ist aber auf jeden fall ein fehler mit dem arbeitsspeicher

Gruß

Osik
Bitte warten ..
Mitglied: Suendenbock
24.07.2008 um 15:34 Uhr
Heute ein Beitrag zur Erheiterung

Speicher einzeln getestet - > beide hatten keine Fehler. Beide wieder eingebaut, aber in umgekehrter Reihenfolge, zusammen getestet -> wieder keine Fehler. Rechner aus Frust zusammengeschraubt, Suse Server gestartet, eine Stunde rumgesurft -> keine Abstürze.
Er hat wohl gemerkt, dass ich mir eine neue Version downgeloaded habe und kurz davor war, ihn platt zu machen.
Jedenfalls ist die Welt jetzt wieder heil.
Ich glaube trotzdem an das Speicherproblem und werde zukünftig in diese Richtung forschen, falls es wieder passiert.
Danke an Osik für den Tip.
Bitte warten ..
Ähnliche Inhalte
Hyper-V
Suse Linux Enterprise Server 10 SP4 unter Hyper-V
gelöst Frage von takvorianHyper-V5 Kommentare

Hallo zusammen, wir haben von einer Firma eine VHD Datei mit Susi Linux Enterprise Server 10 SP4 erhalten. Diese ...

Suse
Suse Linux Enterprise Server 11 SP3 - Patchpacks?
Frage von LostInNetSuse2 Kommentare

Hallo liebe Community, ich installiere mehr oder minder regelmäßig Suse Linux Enterprise Server 11 SP3. Es gibt nun auch ...

Suse
Suse EP Server 9 friert nach virtualisierung ein (RAM?)
Frage von oschi4711Suse5 Kommentare

Hallo, habe ein Problem, welches ich seit Tagen versuche zu lösen, aber komme nicht weiter. Wegen HArdwaredefekt habe ich ...

Windows Server
Outlook friert bei 10+ Postfächer ein
Frage von DelayghtyWindows Server6 Kommentare

Hallo Zusammen Ich habe bei mir im Outlook mehr als 10 Postfächer eingebunden. Verbunden bin ich mit meinem Exchange ...

Neue Wissensbeiträge
MikroTik RouterOS

Mikrotik - Lets Encrypt Zertifikate mit MetaROUTER Instanz auf dem Router erzeugen

Anleitung von colinardo vor 4 StundenMikroTik RouterOS4 Kommentare

Einleitung Folgende Anleitung ist aus der Lage heraus entstanden das ein Kunde auf seinem Mikrotik sein Hotspot Captive Portal ...

Sicherheit

Sicherheitslücke in HP-Druckern - Firmware-Updates stehen bereit

Information von BassFishFox vor 4 StundenSicherheit

Ein weiterer Grund, dass Drucker keinerlei Verbindung nach "auswaerts" haben sollen. Unter Verwendung spezieller Malware können Angreifer aus der ...

Administrator.de Feedback

Entwicklertagebuch: Die Startseite wurde überarbeitet

Information von admtech vor 6 StundenAdministrator.de Feedback6 Kommentare

Hallo Administrator User, mit dem Release 5.7 haben wir unsere Startseite überarbeitet und die Beiträge und Fragen voneinander getrennt. ...

Vmware

VMware Desktopprodukte sind verwundbar

Information von Penny.Cilin vor 11 StundenVmware

Die VMware-Anwendungen zum Umgang mit virtuellen Maschinen Fusion, Horizon Client und Workstation sowie die Plattform NSX sind verwundbar. Davon ...

Heiß diskutierte Inhalte
Visual Studio
Vb.net-Tool zum Erzeugen einer Outlook-E-Mail
Frage von ahstaxVisual Studio24 Kommentare

Hallo, ich möchte gerne ein vb.net-Tool schreiben, das am Ende eine Outlook-E-Mail erzeugt. Grundsätzlich ist mir klar, wie das ...

Windows Netzwerk
Netzwerk Neustrukturierung
Frage von IT-DreamerWindows Netzwerk16 Kommentare

Hallo verehrte Community und Admins, bei uns im Haus steht eine Neustrukturierung an. Dafür benötige ich von euch ein ...

Windows Server
RDP macht Server schneller???
Frage von JaniDJWindows Server16 Kommentare

Hallo Community, wir betrieben seit geraumer Zeit diverse virtuelle Maschinen und Server mit Windows Server 2012. Leider haben wir ...

Windows 10
Windows 10 dunkler Bildschirm nach Umfallen
Frage von AkcentWindows 1015 Kommentare

Hallo, habe hier einen Windows 10 Rechner der von einem User umgefallen wurde (Beine übers Knie, an den PC ...