Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

SUSE-Studio - XenAppliance erstellen

Frage Linux Suse

Mitglied: Bedde1989

Bedde1989 (Level 1) - Jetzt verbinden

07.03.2012 um 11:06 Uhr, 2431 Aufrufe

Hallo zusammen,

freut mich jetzt auch endlich hier zu sein. Möchte wie unten beschrieben im SUSE-Studio mit OpenSUSE 12.1 einen Xen-Hypervisior realisieren. Den möchte ich dann auch mit dem XenCenter vom Win-Client aufrufen (aber das ist ja im Moment nicht das Problem) sondern ....

befasse mich seit kurzer Zeit mit SUSE-Studio und möchte dort gerne eine Appliance erstellen, in der der Hypervisior von Beginn an installiert ist. Unter dem Menüpunkt "Software" habe ich nun den xen_server geadded mit folgenden Abhängigkeiten (auch hinzugefügt)

Software details
Repository: openSUSE 12.1 OSS
Version: 12.1

Groups:
Server Functions
Software to set up a server for configuring, managing, and monitoring virtual machines on a single physical machine.

Included software:
> basesystem (pattern)
> patterns-openSUSE-xen_server

Recommended software: (alle hinzugefügt)

bridge-utils
vm-install
xen
xen-libs
xen-tools
kernel-xen
virt-manager
xen-doc-html
xen-doc-pdf
xterm
yast2-vm
virt-viewer

Jetzt zu meinem Fehler der nach dem adden von allem erscheint:

"Nothing provides package xen which is needed by package providing xen - Remove providing xen"

Sitz da und bin am verzweifeln. Hat jemand von euch schon jemand damit Erfahrungen gemacht oder weiß woran der Fehler liegt und dieser behoben werden kann?

Danke schon mal an alle
Ähnliche Inhalte
Datenbanken
gelöst SQL Abfrage mit Visual Studio (5)

Frage von specialuser zum Thema Datenbanken ...

Microsoft
Surface Studio im ersten Kurztest

Link von runasservice zum Thema Microsoft ...

Xenserver
Citrix Studio: Applikationsbereitstellung

Frage von IT-twak zum Thema Xenserver ...

Visual Studio
Microsoft Visual Studio kommt für macOS (1)

Link von Frank zum Thema Visual Studio ...

Neue Wissensbeiträge
Windows Server

Umstellung SHA 1 auf SHA 2 - Migration der CA von CSP auf KSP

Tipp von Badger zum Thema Windows Server ...

Windows 10

Quato DTP94 unter Windows 10 x64 installieren und verwenden

Anleitung von anteNope zum Thema Windows 10 ...

Windows 10

Win10 1703 und Nutzerkennwörter bei Ersteinrichtung - erstaunliche Erkenntnis

(15)

Erfahrungsbericht von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Festplatten, SSD, Raid
gelöst Raid-Controller (Areca) Datenverlust trotz R5 (13)

Frage von sebastian2608 zum Thema Festplatten, SSD, Raid ...

Webentwicklung
Aktuellen Mitarbeiter auf Homepage anzeigen (13)

Frage von alemanne21 zum Thema Webentwicklung ...

Microsoft Office
gelöst Office 365 Pro Domäne einrichten OHNE Webseite (9)

Frage von thklemm zum Thema Microsoft Office ...

Voice over IP
48 Port VOIP Switch mit POE gesucht (8)

Frage von brutzler zum Thema Voice over IP ...