Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

svchost

Frage Microsoft

Mitglied: Dr.Toni

Dr.Toni (Level 1) - Jetzt verbinden

03.02.2005, aktualisiert 20:58 Uhr, 16987 Aufrufe, 5 Kommentare

Was soll ich damit

Hi, Admins

wer kann mir ma helfen, und zwar hab ich ein Prob mit den vielen vielen svchost auf meinem Rechner.

Zum einen hab ich, nachdem ich meinen "Hund" habe suchen lassen, gleich 7 mal dieses svchost gefunden und zwar 5x auf mein C: Laufwerk hier aufgelistet
Name:
svchost(2).exe-1190cbd9.pf

Im Ordner:
C:\Windows\Prefetch

Größe:
4kb

Typ:
PF-Datei
Name:
svchost.exe- 3530F672.pf

Im Ordner
C:\Windows\Prefetch

Größe:
18kb

Typ:
Pf-Datei
Name:
svchost(2)

Im Ordner:
C:\Windows\system32

Größe:
13kb

Typ:
Anwendung
Name:
svchost

Im Ordner:
C:\Windows\system32

Größe:
13kb

Typ:
Anwendung
Name:
svchost

Im Ordner:
C:\Windows\SoftwareDistribution\Download\fa6fb01ac82a6e60ca928c584157ebda\backup

Größe:
13kb

Typ:
Anwendung
Und 2x auf dem E Laufwerk

Name:
svchost.exe-2D5FBD18.pf

Im Ordner:
E:\Windows\Prefetch

Größe:
7kb

Typ:
Pf-Datei
Name:
svchost

Im Ordner:
E:\Windows\system32

Größe:
13kb

Typ:
Anwendung
so das wars!
Vieleicht kann mir ja jemand verraten was ich da Löschen kann und was nicht. Beachtet aber auch das ich eine Partitionierte Festplatte habe.
Ich weiss auch nicht weshalb svchost z.b. auf E: läuft vor allem was hat windows da verloren. Mein Betr.sys läuft über C:

Bitte um Hilfe.

Dr.Toni

P.S. Seit ich das bemerkt habe das mein Rechner langsamer Startet, geht der Treiber bei meinem PC Fax immer nach dem Herunterfahren von XP verloren. Hat dies vielleicht auch damit was zu tun.

Was mach ich damit???
Desweiteren hab ich schon von anderen Usern gelesen das die auch das Prob haben mit der 1 Minuten Pause beim hochfahren von WinXP. Hängt es vielleicht auch damit zusammen (mit svchost)???
Mitglied: 2P
03.02.2005 um 09:33 Uhr
Also zunächst einmal, hüte dich davor die svchost.exe zu löschen!
Die svchost / svchost.exe ist ein Systemprozess.
Mit ihrer Hilfe werden dll - Dateien ausgeführt.
Die svchost.exe taucht auch öfter in deinem Task Manager auf.
Das ist kein Fehler, der Task Manager ist nur nicht in der Lage alle Prozesse namentlich getrennt aufzuführen.
Ich garantiere dir, das dein Windows nicht mehr korrekt - wenn überhaupt - funktioniert, nachdem du die Datei gelöscht hast.
Die verschiedenen svchost.exe auf deiner Festplatte erklären sich vermutlich durch Backups.
Im Verzeichnis Prefetch speichert Windows zudem alle Anwendungen die du mal gestartet hast um eben schneller an die Dateien zu kommen.
Das die Datei dort also mehrfach vorkommt ist auch nicht problematisch.
Also nochmal - Finger weg !

Warum du auf der E-Partition ein Vereichnis C:\windows\system32 hastweiss ich auch nicht.
Kann es sein, dass du mehrere (Windows) Betriebssysteme parallel installiert hast/hattest ?

Was meinst du damit, dass dein Treiber beim herunterfahren "verloren" geht ?

Das Problem mit der 1 minütigen Pause beim Systemstart liegt vermutlich an deiner Netzwerkkarte.
Du hast deinem Rechner vermutlich keine feste IP Adresse vergeben.
In dem Fall versucht Windows zunächst per DHCP eine IP Adresse zu beziehen.
Läuft im Netzwerk jedoch kein DHCP Server, kann das eine Weile dauern eh das Betriebssystem der Netzwerkkarte temporär eine statische IP zuweist.
Daher die etwa 1 minütige Pause.
Vergib doch einfach eine feste IP Adresse an deine Netzwerkkarte - dann sollte es zügiger gehen.
Auf jeden Fall hat es nix mit der svchost.exe zu tun.

also dann...

p.s. nochmal - Finger weg von der svchost.exe
Bitte warten ..
Mitglied: gerar
03.02.2005 um 09:35 Uhr
hallo, siehe u.a. den folgenden beitrag
http://www.administrator.de/forum/taskmanager-mit-wiederholungen-5584.h ...

oder suche bei diesem forum unter svchost.

gruß
Bitte warten ..
Mitglied: Dr.Toni
03.02.2005 um 15:41 Uhr
Hi,
also danke das du mir so schnell antworten konntest. Ich werde auf jeden fall jetzt meine Finger davon lassen.
Ich habe mir auf E: das Service Pack 2 heruntergelade aber noch nicht installiert kann es das vielleicht sein??
Das mit der Netzwerkkarte werde ich mal versuchen. Kann ich mich (falls ich nicht weiterkomme) nochmals an dich wenden???

Gruss
Dr.Toni
Bitte warten ..
Mitglied: Dr.Toni
03.02.2005 um 15:47 Uhr
ach so ich hatte da noch was vergessen!

Das mein Treiber für mein Fax Tools Programm immer beim Herunterfahren verloren geht ist für mich fraglich.
Ich muss dann folgendes machen:
Ich muss wenn ich den Rechner neu gestartet habe unter Systemsteuerung den Gerätemanager öffnen, in Modems gehen, dann das Modem deaktivieren und dann wieder aktivieren. Erst dann läuft mein Fax Gerät wieder. Wenn ich diesen vorgang nicht mache, dann startet mein Fax Tools mit der Fehlermeldung:Modemverwaltung deaktiviert, Hardware nicht angeschlossen. Was aber nicht der Fall ist. Modem ist angeschlossen!!!
Gruss
Dr.Toni
Bitte warten ..
Mitglied: 2P
03.02.2005 um 20:58 Uhr
Also wenn du dir das Service Pack heruntergeladen hast, sollte es als sp2.exe oder so ähnlich auf deinem rechner liegen und der Installation harren.
Zumindest erstellt es kein windows/system32 Verzeichnis.
Versuch doch mal das Windows-Verzeichnis auf deiner E-Partition umzubenennen.
Sollte das gehen, dann starte mal deinen Rechner neu und schau ein paar Tage lang ob alles funktioniert.
Falls ja, dann kannst du das Verzeichnis inkl. aller Unterverzeichnisse und Dateien eigentlich löschen.
Sollte es Probleme geben, dann benennst du es wieder in "Windows" um.

Das mit der Netzwerkkarte ist recht einfach.
Du meldest dich mit einem Administrator-Account an und klickst mit der rechten Maustaste auf die Netzwerkumgebung auf deinem Desktop.
Danach auf Eigenschaften.
In dem rechten Fenster steht etwas von Lan-Verbindung oder so ähnlich.
Da klickst du wieder mit der rechten Maustaste drauf und dann wieder auf Eigenschaften.
Dann klick mit der linken Maustaste auf "Internetprotokoll (TCP/IP)" und wieder auf Eigenschaften.
In dem jetzt geöffneten Fenster markierst du "Folgende IP-Adresse verwenden" und gibst nei IP-Adresse 192.168.0.1 ein.
Dann klick einmal bei Subnetzmaske rein.
Jetzt sollte da 255.255.255.0 stehen.
Jetzt auf OK, Übernehmen usw - und das wars.

Das setzt natürlich vorraus, das dein Rechner nicht in einem Netzwerk ist, in welchem er eine spezielle IP benötigt.

Jetzt zu deinem Modem.
Bevor wir da anfangen herumzurätseln.
Lad dir neue Treiber für das Modem herunter, deinstalliere es und installiere es anschließend neu.
Dann schau mal ob das Problem immer noch existiert.
Wenn ja - meld dich nochmal.

bis dann...
Bitte warten ..
Neuester Wissensbeitrag
CPU, RAM, Mainboards

Angetestet: PC Engines APU 3a2 im Rack-Gehäuse

(1)

Erfahrungsbericht von ashnod zum Thema CPU, RAM, Mainboards ...

Ähnliche Inhalte
Windows 7
gelöst SVCHOST verursacht hohe Prozessorlast (6)

Frage von cardisch zum Thema Windows 7 ...

Windows 7
Svchost.exe (netsvcs) und DataStore.edb legen Clients lahm (3)

Frage von tobivan zum Thema Windows 7 ...

Heiß diskutierte Inhalte
Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

DSL, VDSL
DSL-Signal bewerten (13)

Frage von SarekHL zum Thema DSL, VDSL ...

Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (9)

Frage von JayyyH zum Thema Switche und Hubs ...

Windows Server
Mailserver auf Windows Server 2012 (9)

Frage von StefanT81 zum Thema Windows Server ...