Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Svchost.exe beendet und jetzt fährt PC nicht mehr hoch

Frage Microsoft

Mitglied: MegaMuetzenMike

MegaMuetzenMike (Level 1) - Jetzt verbinden

14.12.2009 um 00:22 Uhr, 7231 Aufrufe, 8 Kommentare

Die Datei svchost.exe hat den Prozessor extrem belastet (CPU-Auslastung im Taskmanager) und da bin ich auf die sau blöde Idee gekommen, den Prozess einfach zu beenden. Jetzt fährt der PC nicht mehr hoch.

Hallo,
Ich hab einen großen Fehler gemacht. Die Datei svchost.exe hat den Prozessor extrem belastet (CPU-Auslastung im Taskmanager) und da bin ich auf die sau blöde Idee gekommen, den Prozess einfach zu beenden. Daraufhin kam die Meldung das Windows in einer Minute heruntergefahren werden muss.
Anschließend habe ich den PC wieder angeschaltet. Doch beim Hochfahren kam ein greenscreen. Also kein bluescreen, sondern ein greenscreen! Allerdings wurde dieser nur sehr kurz angezeigt und ich konnte den Inhalt nicht erkennen.
Der PC hat also erneut versucht zu starten bzw. konnte ich dieses Mal wählen zwischen: Abgesicherter Modus, Letzte als funktionierende bekannte Konfiguration und Normal starten. Naiv, wie ich bin, habe ich gleich normal gestartet. Es kam erneut der greenscreen. Also habe ich die als letzte funktionierende bekannte Konfiguration gewählt. Und siehe da, er hat wieder hochgefahren.


Aber dann habe ich mich zuerst um das Problem mit der svchost.exe kümmern wollen, anstatt mir Sorgen um den greenscreen zu machen. Dabei bin ich auf diese Seiten gestoßen:

http://patch-info.de/artikel/2007/05/08/353
http://patch-info.de/artikel/2008/06/03/493

Schließlich habe ich die Datei "WindowsXP-KB942288-v3-x86.exe" gedownloadet und installiert. Anschließend war ein Neustart nötig. Dieser wurde auch ohne Probleme durchgeführt.
Nun wollte ich schauen, ob der greenscreen von vorhin noch einmal auftaucht. Deswegen habe ich "Neu Starten" gemacht. Vorher ging dies auch gut (nach der Installation von der oben genannten Datei). Aber jetzt passierte nichts mehr:
Es wurde alles ganz normal angezeigt. Bis zu dem Punkt, wo das Windows Logo erscheinen sollte und darunter ein Ladebalken (wo 3 blaue, dickere Striche durch laufen). Dies wurde nicht mehr angezeigt. Der Bildschirm blieb schwarz.
Nun hatte ich natürlich erstmal Grund zur Panik. Zuerst habe ich meine Wut lautstark zum Ausdruck gebracht, um alle Nachbarn zu informieren, dass ich Probleme habe. Dann hab ich mich etwas beruhigt und versucht, das Problem zu lösen:

1. Knoppix eingelegt: Hat nicht gestartet.
2. Freund angerufen: Kommt nachher vorbei.
3. Alles mögliche ausprobiert, was nichts gebracht hat.
4. Freund kommt mit neuerer Version von Knoppix (5.3) und weiteren CDs vorbei.
5. Versucht Windows zu reparieren, aber keine Installierte Version auf der HDD gefunden: Verwunderung?
5. S-ATA Platten abgestöpselt und eine alte IDE HDD angeschlossen, formatiert und Windows drauf installiert.
6. S-ATA wieder zusätzlich angeschlossen, von IDE gestartet: Zugriff möglich auf die HDD.
7. Neuere Knoppix Version vom Kumpel ausprobiert: Hat funktioniert, ebenfalls Zugriff auf die HDD möglich.
8. Kabel irgendwie umgesteckt, nur S-ATA HDD angeschlossen, wo das kaputte System drauf ist.
9. Noch einmal probiert Windows zu reparieren: Vorhandene Windows Installation auf einmal gefunden.
10. System Repariert, doch beim anschließenden Hochfahren, kommt Bluescreen (NACH dem WinXP-Logo mit dem Ladebalken)

Bluescreen:
Es wurde ein Problem festgestellt. Windows wurde heruntergefahren, damit der Computer nicht beschädigt wird.
Wenn Sie diese Fehlermeldung zum ersten Mal angezeigt bekommen, sollten Sie den Computer neu starten. Wenn diese Meldung weiterhin angezeigt wird, müssen Sie folgende Schritte folgen:
Deaktivieren oder deinstallieren Sie alle Antivirus-, Festplattendefragmentations- und Sicherungsprogramme. Überprüfen Sie die Festplattenkonfiguration, und stellen Sie fest, ob aktualisierte Treiber verfügbar sind. Führen Sie CHKDSK /F aus, um festzustellen, ob die Festplatte beschädigt ist, und starten Sie anschließend den Computer erneut.
Technische Information:

Aber es sind keine Technischen Informationen dabei gestanden. Ich konnte also nicht danach suchen. Hört sich auch mehr nach einer allgemeinen Meldung an.
Jetzt war ich mit meinem Latein erstmal am Ende und wollte einfach mal um Hilfe fragen. Bevor ich CHKDSK ausführe, will ich erst meine Daten sichern. Allerdings muss ich mir dafür eine externe Festplatte von einem Freund organisieren, wo so viel drauf passt. Aber selbst wenn ich alle Daten gesichert habe, würde ich nur ungern das ganze System neu aufsetzten. Es braucht einfach enorm viel Arbeit und Zeit, bis man alle Einstellungen und Programme installiert hat. Und die Zeit habe ich überhaupt nicht dafür. Schon schlimm genug, das der PC nicht geht. Ich fände es also richtig super, wenn noch jemand einen Lösungsansatz zum Retten vom System hätte. Der Zugriff auf die Festplatte ist schließlich möglich.



Ich nutze übrigens Windows XP, Service Pack 3. Es sind 2 S-ATA Festplatten eingebaut. Wenn weitere Informationen nötig sind, dann fragt bitte danach.
Mitglied: RiciTan
14.12.2009 um 04:24 Uhr
Tag auch ^^
es ist serh früh und ich versuche hier jetz was zu schreiben
sei mir nich böse wenn es nicht klappt

So ein ähnliches Prob hatte ich auch mal nur mit dem Unterschied das mein Windows nicht mehr hochgefahren ist also der Ladebalken am anfang blieb Stundenlang
Ich habe es versucht mit einer life CD zu lösen und es hatt funktioniert
Ich hab mein System über eine life CD auf Fehlern untersuchen lassen ( ich hab Ubuntu benutzt )
Es wahren dadurch da ich den Prozess svchost.exe beendet habe mehrere dateien beschädigt die ich über der life CD neu gedownloadet habe
Ich hab die dateien im System Ordner ersetzt
und jetz geht alles wieder

ich hoffe es bringt dich wenigstens im ansatz weiter oder es bringt dich wenigstens auf neue ideen

Gruß >>>RiciTan <<<
Bitte warten ..
Mitglied: Coreknabe
14.12.2009 um 10:18 Uhr
Reparatur mit der Windows-CD, also Reparatur-Installation?
Bitte warten ..
Mitglied: Woolfsmann
14.12.2009 um 10:20 Uhr
Hi,

da du jetzt ja wieder mit der "kaputten" Festplatte starten kannst wie sieht es den jetzt mit dem Abgesicherten Modus aus ?

Dann könntest du sfc /scannow ausführen. Das gleicht die Windows Systemdaten mit denen von der InstallationsCD ab. Wenn du dann ne Kaputte Systemdatei hast wird diese ersetzt.

Das könnte funktionieren, aber eben nur wenn der Abgesicherte Modus noch zu starten ist.

gruß
Woolfsmann
Bitte warten ..
Mitglied: MegaMuetzenMike
14.12.2009 um 14:49 Uhr
Zitat von Coreknabe:
Reparatur mit der Windows-CD, also Reparatur-Installation?

Hab ich ja bereits durchgeführt. Jetzt kann ich ja wieder bis zum bluescreen hochfahren.

Zitat von MegaMuetzenMike:
10. System Repariert, doch beim anschließenden Hochfahren, kommt Bluescreen (NACH dem WinXP-Logo mit dem Ladebalken)
Bitte warten ..
Mitglied: MegaMuetzenMike
14.12.2009 um 14:57 Uhr
Hab ich vergessen zu erwähnen:
Wenn ich normal starte oder als letzte funktionierende bekannte Konfiguration wähle, kommt ein bluescreen.
Wenn ich abgesicherter Modus wähle (egal, welche Variante), versucht er diesen zu laden:
Beim abgesicherter Modus wird das Logo mit dem Ladebalken ja gar nicht angezeigt. Nur Text auf schwarzem Hintergrund (was er grade läd oder so). Danach erscheint dann alles schwarz, wobei oben links "_" angezeigt wird (ohne " natürlich). Er ist also nicht ganz schwarz. Macht aber auch nichts weiter und startet dann schließlich neu (ohne das ein bluescreen erscheint).
Bitte warten ..
Mitglied: MegaMuetzenMike
14.12.2009 um 15:03 Uhr
@ RiciTan:

Der Ansatz hört sich eigentlich nicht so schlecht an. Mehrere life CDs sind vorhanden (Knoppix, Ubuntu, usw.). Jetzt stellt sich mir nur noch die Frage, wie du das System auf Fehler untersucht hast. Ich hab mit life CDs noch nicht so viel gearbeitet. Aber gibt es da ein Programm/Tool mit dem man das System auf Fehler überprüfen kann? Kannst du dich noch erinnern, welche Dateien du im System Ordner ersetzt hast?


Ps: Eigentlich wollte ich direkt auf deinen Kommentar antworten (RiciTan), aber irgendwie wurde der Kommentar jetzt hier angezeigt.
Kann man das nachträglich noch ändern, den Kommentar verschieben oder löschen und an der richtigen Stelle nochmal neu erstellen.
Bitte warten ..
Mitglied: RiciTan
14.12.2009 um 19:05 Uhr
Versuch es mal mit z.B. Drive Fitness von IBM/Hitachi damit kannst du deine Festplatte testen ( über der life cd )
aber ich weis nicht ob es dir weiterhilft ^^

An das Programm was ich benutzt habe kann ich mich nur sehr dunkel drann erinnern es ist immerhin schon ein paa Jahre her
aber es hatte aufjedenfall was mit diser seite zutun >> http://www.ultimatebootcd.com/ << dort finderst du auch diverse andere nützliche tools
Bitte warten ..
Mitglied: alexn
16.12.2009 um 11:44 Uhr
Google mal nach "rescue cd". Weiterhin kann man mit Acronis eine BootCD zum Clonen erstellen. Kostenlos gehts wohl auch mit Clonezilla.
svchost.exe (http://www.datei.info/was_ist/svchost_exe.html) hostet auch den Updatedienst, der im Hintergrund die MS Updates runterzieht - deshalb wahrscheinlich 100% CPU Auslastung. Beim nächsten mal erst mal mit "Svchost Analyzer" upchecken (http://www.neuber.com/free/svchost-analyzer/deutsch.html), dann killen
Sicherlich ist "nur" was von Windows beschädigt (und dass wird Windows schon selber reparieren
Ich hab bei einem ähnlichen Problem chkdsk, bootfix usw durchlaufen lassen und war erfolgreich.

Alex
Bitte warten ..
Neuester Wissensbeitrag
CPU, RAM, Mainboards

Angetestet: PC Engines APU 3a2 im Rack-Gehäuse

(1)

Erfahrungsbericht von ashnod zum Thema CPU, RAM, Mainboards ...

Ähnliche Inhalte
Windows 7
Svchost.exe (netsvcs) und DataStore.edb legen Clients lahm (3)

Frage von tobivan zum Thema Windows 7 ...

Router & Routing
Spielzeiten auf pc und handy steuern (7)

Frage von fisch56 zum Thema Router & Routing ...

CPU, RAM, Mainboards
PC Engines apu3a4 product file (7)

Link von ashnod zum Thema CPU, RAM, Mainboards ...

Windows 10
Druckerwarteschlange beendet sich (16)

Frage von Hanuta zum Thema Windows 10 ...

Heiß diskutierte Inhalte
DSL, VDSL
DSL-Signal bewerten (13)

Frage von SarekHL zum Thema DSL, VDSL ...

Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (13)

Frage von JayyyH zum Thema Switche und Hubs ...

Windows Server
Mailserver auf Windows Server 2012 (9)

Frage von StefanT81 zum Thema Windows Server ...

Backup
Clients als Server missbrauchen? (9)

Frage von 1410640014 zum Thema Backup ...