Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Sverweis funktioniert nur bei jeder zweiten spalte

Frage Microsoft Microsoft Office

Mitglied: r3ll1k

r3ll1k (Level 1) - Jetzt verbinden

23.07.2012, aktualisiert 16:17 Uhr, 2744 Aufrufe, 2 Kommentare

Hallo, freue mich ueber jede tatkraeftige hilfe und hoffe das das problem nur ein denkfehler meinerseits ist

habe mich schon ausgibig in den anderen fragen umgesehen kann aber leider keine loesung finden

ich habe eine tabelle erstellt welche ein dropdown hat und mit hilfe dessen 10 weitere zeilen ausfuellen soll

die information wird aus einem dritten arbeitsblat in der selben mappe entnommen.


(exel auf englisch)

=HLOOKUP(R1C2;data;2)
hab ich als formel eingetragen um aus der tabelle die passenden informationen zu saugen.


spalte 2,4 und 6 (und somit auswahlmoeglichketi 1,3 und 5) werden korrekt angezeigt.
spalte 3 und 7 (und somit auswahlmoeglichketi 2 und 6)werden als N/A angezeigt
spalte 5 (und somit auswahlmoeglichketi 4)enthaelt die infos aus spalte 7


naja ich hab es mal hochgeladen


http://uploaded.to/file/fyjj2fmz
(es geht um den dropdown auf dem Input sheet im feld 1/2 neben "Geb")

und hoffe es ist verstaendlich und mir kann jemand bei meinem kleinen (grossen) problem weiter helfen



danke


mfg

r3ll1k
Mitglied: r3ll1k
23.07.2012 um 19:32 Uhr
ich glaube ich habe den fehler gefunden

exel schaut nur nach dem ersten buchstaben in der liste

FEX ist somit fuer EXCEL das selbe wie Fusi

da die buchstaben gleich sind komisch aber wenn ich aus fusi z.b. nusi mach klapt es auf einmal
Bitte warten ..
Mitglied: bastla
23.07.2012 um 20:37 Uhr
Hallo r3ll1k und willkommen im Forum!

Versuch es mit einem zusätzlichen Argument 0 - also
=HLOOKUP(R1C2;data;2;0)
- damit wird "genau" gesucht ...

BTW: Es handelt sich hier um keinen SVERWEIS, sondern um einen WVERWEIS (könntest Du der Ordnung halber im Threadtitel noch anpassen) ...

Grüße
bastla
Bitte warten ..
Neuester Wissensbeitrag
Microsoft Office

MS Office Excel - Formel wird angezeigt, aber nicht berechneter Wert!

Tipp von holli.zimmi zum Thema Microsoft Office ...

Heiß diskutierte Inhalte
Exchange Server
Bestehende eMails autoamatisch weiterleiten (21)

Frage von metal-shot zum Thema Exchange Server ...

Hyper-V
gelöst Reiner Hyper- V Server oder lieber Rolle (21)

Frage von Winuser zum Thema Hyper-V ...

SAN, NAS, DAS
gelöst Synology Version 6.1 Probleme (18)

Frage von Hendrik2586 zum Thema SAN, NAS, DAS ...

Router & Routing
gelöst IP Kamera für drei unabhängige Netzwerke (15)

Frage von ProfessorZ zum Thema Router & Routing ...