Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

.swf einbinden und .mpg Video Flashplayer

Frage Entwicklung HTML

Mitglied: RoomFortytwo

RoomFortytwo (Level 1) - Jetzt verbinden

05.09.2008 um 14:57 Uhr, 6169 Aufrufe, 1 Kommentar

Guten Tag!
Um die Homepage meiner Arbeitsstelle zu vervollständigen gelange ich an zwei Punkte, an denen ich nicht mehr weiter komme.

Nr. 1:
http://loga2.vreebie.com/logacard - Homepage
http://logasilva.lo.funpic.de/card/ - iPaper

Da ich durch den Hoster der Webpage (http://www.vreebie.com) lediglich in der Lage bin, ein HTML Code einzufügen, sollte ich ein .swf (iPaper) einbinden. Dazu habe ich das komplette Packet (Ordner) auf einen Webserver hochgeladen und habe den HTML Code des iPapers eingefügt, die Verweise auf die Verzeichnise wie z.B das .swf habe ich mit dem kompletten Link ersetzt (http://logasilva.funpic.de/card/flippingBook.swf) sowie die Files zuden .xml Dateien. Jetzt wird mir lediglich ein weisses DIV angezeigt... Ohne Inhalt und ohne nichts.

Der Code für das HTML:

<html>

<head>

<title>Flash SWF Object Template</title>

<meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1">


<style type="text/css">

<!--

body {


}

-->

</style></head>


<body>


<table width="100%" border="0" cellspacing="0" cellpadding="10">

<tr>

<td align="center" valign="middle">


<object classid="clsid:D27CDB6E-AE6D-11cf-96B8-444553540000" codebase="http://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#ver ..." width="988" height="699">

<param name="movie" value="http://logasilva.funpic.de/card/flippingBook.swf;>"

<param name="quality" value="high">

<param name="flashVars" value="xmlConfig=http://logasilva.funpic.de/card/config.xml&bgImage=http://logasilva ...;

<param name="scale" value="noscale">

<param name="bgcolor" value="#000000">

<embed src="flippingBook.swf" width="988" height="699" quality="high" bgcolor="#FFFFFF" flashvars="xmlConfig=http://logasilva.funpic.de/card/config.xml&bgImage=http://logasilva ...; scale="noscale" pluginspage="http://www.macromedia.com/go/getflashplayer" type="application/x-shockwave-flash"></embed>

</object></td>

</tr>


</table>

</body>

</html>

---

XML:

<FlippingBook>

<width>988</width>

<height>699</height>



<scaleContent>true</scaleContent>

<firstPage>0</firstPage>

<alwaysOpened> false </alwaysOpened>

<autoFlip> 50 </autoFlip>

<flipOnClick> true </flipOnClick>



<staticShadowsDepth> 1 </staticShadowsDepth>

<dynamicShadowsDepth> 2 </dynamicShadowsDepth>



<moveSpeed> 2 </moveSpeed>

<closeSpeed> 3 </closeSpeed>



<flipSound>01.mp3</flipSound>

<pageBack> 0x1C90CB </pageBack>



<loadOnDemand> true </loadOnDemand>

<cachePages> true </cachePages>



<cacheSize> 10 </cacheSize>

<preloaderType> Progress Bar </preloaderType>



<pages>

<page>images/001.jpg</page>

<page>images/002.jpg</page>

<page>images/003.jpg</page>

<page>images/004.jpg</page>

<page>images/005.jpg</page>

<page>images/008.jpg</page>

<page>images/009.jpg</page>

<page>images/010.jpg</page>

<page>images/011.jpg</page>

<page>images/012.jpg</page>

</pages>

</FlippingBook>


Ich bitte um Hilfe oder Alternativen.



Nr. 2:
Ich habe ein .mpg File das ich als Video auf der Webpage laufen sollte. Integriert dazu sollte ein Flashplayer enthalten sein um es laufen zu lassen sowie Lautstärkeregler usw.
Kennt da jemand eine Lösung um dies ermöglichen zu können?


Besten Dank im Vorraus.
Mitglied: Aurora-One
15.01.2009 um 23:24 Uhr
Ich hatte da eine idee für dich z.b . youtube oder noch eine aber wenn diese thema nicht mehr gebraucht wird
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Multimedia & Zubehör
gelöst Samsung Smart TV - Video in Dauerschleife (4)

Frage von tomi93 zum Thema Multimedia & Zubehör ...

Outlook & Mail
Profile in Outlook 2013 via GPO einbinden (4)

Frage von fiffi1 zum Thema Outlook & Mail ...

Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (31)

Frage von Maik82 zum Thema Linux Netzwerk ...

Exchange Server
gelöst Bestehende eMails autoamatisch weiterleiten (22)

Frage von metal-shot zum Thema Exchange Server ...

Switche und Hubs
LAG zwischen SG300-Switches macht Probleme. Wer weiß Rat? (20)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...