Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Switch fällt immer wieder aus (3Com 3300 und 1100)

Frage Netzwerke Router & Routing

Mitglied: BenjaminB

BenjaminB (Level 1) - Jetzt verbinden

26.05.2007, aktualisiert 05.06.2007, 6080 Aufrufe, 6 Kommentare

Hallo Zusammen,

habe dieses Forum nach meinem Problem durchsucht und finde leider nicht die passende Lösung.

Habe bei einem Kunden ein bestehendes Netz vorgefunden, mit älteren Komponeneten und sollte einen ISDN-Router gegen eine Standleitung der T-Com austauschen.
Folgendermaßen bin ich vorgegangen:
Der T-Com Router geht mit einem Cross-Kabel auf das Patchfeld und von dort direkt zum Firewall-PC.
Die Clients stehen in verschiedenen Etagen des Hauses, über Lichtwelle (angebunden an 3Com Switches) jeweils in den Etagen und im Serverraum bekommen sie ihre Verbindung zu den verschiedenen Servern(Daten/File/Groupware) und zur Firewall/Internet.

Gelegentlich treten Leitungsprobleme bei der T-Com auf, die bisher aber nicht näher eingegrenzt werden konnten - das Switchproblem tritt aber nur in Verbindung mit einer bestimmten Etage auf,

Das Problem ist jetzt eine Switch, die per Lichtwelle eine Etage des Hauses anbindet - sporadisch fällt sie aus und ist auch nicht mehr pingbar. Das Problem betrifft dann auch nur diese Etage und der Rest des Hauses kann problemlos arbeiten.

Die Switch habe ich inzwischen getauscht. Auf der Switch ist kein inzwischen kein PC mehr gepacht, dort kommt nur die Lichtwelle der Etage an.
Die Switch ist über ein Verbindungskabel mit einer weiteren Switch verbunden, die eine weitere Etage anbindet (auf der dann aber keine Probleme bestehen).

Die Switch habe ich getauscht - leider traten danach wieder die Probleme auf.
Die Switch fällt sporadisch aus, egal ob im dahinterliegenden Netz Rechner arbeiten oder alle ausgeschaltet sind.

Die Switches sind miteinander verbunden und finden sich auch als Unit 1 und 2 wieder.

Wer hat einen Rat oder ein ähnliches Problem selber schon gehabt?

Soll ich das Netzwerk messen lassen?

Gruß BB
Mitglied: brammer
26.05.2007 um 14:59 Uhr
Hallo,

da der Fehler nach dem Austausch des Swutches immer noch auftritt dürfte es nicht der Switch sein.
Als Möglichkeit bleiben dann noch das Kabel oder der Port des Switches direkt hinter dem Router.
Evtl. gbit es auch irgendwo ein Problem mit dem LWL Kabel das es irgendwo in der Nähre eines Starken Magnetfeldes liegt (Starkstromleitungen von Aufzügen oder anderer Geräte) und es dadurch zu einer Ablenkung kommt.
Kannst du den Fehler auf bestimte Uhrzeiten oder Tage festmachen?
Bitte warten ..
Mitglied: BenjaminB
26.05.2007 um 15:12 Uhr
Hallo,

da der Fehler nach dem Austausch des
Swutches immer noch auftritt dürfte es
nicht der Switch sein.
Als Möglichkeit bleiben dann noch das
Kabel oder der Port des Switches direkt
hinter dem Router.
Evtl. gbit es auch irgendwo ein Problem mit
dem LWL Kabel das es irgendwo in der
Nähre eines Starken Magnetfeldes liegt
(Starkstromleitungen von Aufzügen oder
anderer Geräte) und es dadurch zu einer
Ablenkung kommt.
Kannst du den Fehler auf bestimte Uhrzeiten
oder Tage festmachen?

Kann es leider nicht an Tagen oder Uhrzeiten festmachen, einen Fahrstuhl gibt es (sogar einen Lastenfahrstuhl), doch der soll die Leitung früher auch nie gestört haben...
Die Firma hat einige Zeit lang still gestanden und es wurde beim Rausreissen von großen Stahlregalen und ähnlichem ein Stromausfall verursacht, seit dem soll es hin und wieder Probleme gegeben haben.
Kann dieser Stromausfall die LWL Kabel irgendwie gekillt haben? Und noch etwas, auf dem Weg durch das Gebäude wurde eine Switch entfernt und das LWL Kabel evtl. nicht gedreht - wie würde ein Fehler aussehen, der dadurch ausgelöst wird?
Bitte warten ..
Mitglied: brammer
26.05.2007 um 18:27 Uhr
Hallo,

->fällt den der ganze Switch aus oder nur der Uplink Port ?
Respektive die Strecke ist ja: Netzwerk |Switch1 > LWL Kabel > Switch2 | Netzwerk.
Kannst du den Fehler defintiv auf Switch2 beschränken oder oder kann es auch der Uplink Port auf Switch1 sein?

->Seit wann tritt dieser Fehler auf, und was ist unmittelbar vorher im Haus geändert worden?
Umbauarbeiten, Sanierungen. Ist nur Rausgerissen worden oder ist auch eingebaut worden?

Ich würde einfach mal überlegen ob das LWL Kabel evtl irgendwo beschädigt worden sein konnte?

Wenn du die Hänger im Netz nicht an Zeiten festmachen kannst, ist es vielleicht möglich das die Hänger von bestimmten Aktionen abhängig sind? (Datensicherungen, Upgrades auf den PC's oder Replikation von DC's oder. oder, oder?)

Seit ihr das einzige Unternehmen im Gebäude oder teilt ihr die Infrastruktur zum Teil mit anderen Unternehmen?


Viele Fragen und wenig Antworten....
Viel Spass noch bei der Fehlersuche...
Bitte warten ..
Mitglied: BenjaminB
26.05.2007 um 22:15 Uhr
Hallo,

->fällt den der ganze Switch aus
oder nur der Uplink Port ?
Respektive die Strecke ist ja: Netzwerk
|Switch1 > LWL Kabel > Switch2 |
Netzwerk.
Kannst du den Fehler defintiv auf Switch2
beschränken oder oder kann es auch der
Uplink Port auf Switch1 sein?

->Seit wann tritt dieser Fehler auf, und
was ist unmittelbar vorher im Haus
geändert worden?
Umbauarbeiten, Sanierungen. Ist nur
Rausgerissen worden oder ist auch eingebaut
worden?

Ich würde einfach mal überlegen ob
das LWL Kabel evtl irgendwo beschädigt
worden sein konnte?

Wenn du die Hänger im Netz nicht an
Zeiten festmachen kannst, ist es vielleicht
möglich das die Hänger von
bestimmten Aktionen abhängig sind?
(Datensicherungen, Upgrades auf den PC's
oder Replikation von DC's oder. oder,
oder?)

Seit ihr das einzige Unternehmen im
Gebäude oder teilt ihr die Infrastruktur
zum Teil mit anderen Unternehmen?


Viele Fragen und wenig Antworten....
Viel Spass noch bei der Fehlersuche...

Hallo und danke auch für Deine Antworten

Also, die Switch fällt aus und welche Ports es betrifft kann ich nicht sagen( da ja keine Rechner direkt angeschlossen sind), sie reagiert jedenfalls nicht mehr auf Ping. Sie hat keinen Uplink-Port in dem Sinne, die Switches sind hinten über ein mitgeliefertes Kabel verbunden. Definitiv fällt immer nur die eine aus, auf der 2. können alle angeschlossenen Rechner ganz normal weiter arbeiten.
Geändert wurde am Netz nichts, beim Abriss einiger Regale soll nur mal ein kompletter Stromausfall passiert sein, der dann auch den ganzen Bereich des LWL in der Etage betroffen hat. Kann das die Ursache sein? Kennt sich jemand mit Überspannungsschäden auf, bzw. wie verhält sich ein defekter LWL - geht der dann überhaupt noch?

Leider ist der Absturz der Switch auch nicht von Aktionen abhängig - manchmal ist sie morgens schon nicht da und am nächsten Tag ist es erst am späten Vormittag aufgetreten.

Was mir zur Frage des anderen Unternehmens einfäält: Im Gebäude sitzt ein Fremdmieter, der auf der Switch angeschlossen ist, die nicht ausfällt. Auf der Switch ist sein ISDN Router gepacht, der nicht über die Firewall und die Standleitung der T-Com geht - kann es an dem Ding liegen? Stichwort Standardgateway oder DNS, der sich vielleicht den Wolf sucht? Aber warum fällt dann nicht die Switch aus, auf der er hängt sondern die andere?

Ja, Fragen über Fragen - ich weiß wirklich nicht weiter
Bitte warten ..
Mitglied: aqui
30.05.2007 um 11:40 Uhr
Mmmmhhh, das hört sich nach einem ziemlich chaotischen Netz an. 2 Kunden auf eine Infrastruktur....sehr ungewöhnlich.
Leider sind auch deine weiteren Angaben zur Topologie recht dürftig. Allein die Tatsache das du behauptest 2 Switches sind miteinander verbunden und der eine fällt aus dann kann der andere weiterarbeiten lässt die Vermutung aufkommen das die Vernetzung redundant ist und dann ist vermutlich Spanning Tree mit im Spiel.
Es folgen gleich weitere Fragen:
1.) Ist das Netzwerk wirklich redundant.
2.) Ist Spanning Tree wirklich aktiv, wenn ja wie ist ist es eingestellt ??
3.) 2 Kunden auf einem netz ist ungewöhnlich. Vermutlich nutzen sie VLANs, ja oder nein.. ?
4.) wie sind diese VLANs eingestellt ?
5.) Benutzen die Kunden dann unterschiedliche STP Verfahren pro VLAN oder ein gemeinsames ?
6.) Ist es ggf. ein Layer 3 (Routing) Netzwerk ?
7.) Wie geschiht die LWL Anbindung ??? GBICsoder direkte Fiber Ports ???
8.) Ist ggf. ein GBIC defekt ??
usw. usw....

Bist du schon einmal auf die Idee gekommen die 3 Com Switches zu telnetten (wenn sie eine IP haben sind sie ja vermutlich managebar..!!!) und hast dir dort auf den Switches mal das Eventlog angesehen ??? Das geht normalerweise mit Befehlen wie show logging oder sowas. Ggf. haben die Switches auch eine Weboberfläche mit der man das Eventlog einsehen kann. Wenn du wie es sich gehört sauber hier Datum und Uhrzeit gesetzt hast, kann man nicht nur genau sehen was den Switch behindert oder zum Ausfall führt sondern auch genau wann das passiert !
Nach deiner Schilderung gehst du ziemlich unwissend und chaotisch vor (....sorry), das wird dann natürlich nicht zum Ziel führen....
So oder so können wir hier noch ellenlange Texte schreiben und weiterphilosophieren über die Ursachen. Ohne ein Bild wie das Netz verschaltet ist und ggf. die Konfiguration der 3Com Switches kommen wir nicht weiter und eine remote Hilfe wird so schwierig wenn nicht aussichstlos.
Für eine zielgerichtete Hilfe musst du erheblich mehr Details liefern !!!
Bitte warten ..
Mitglied: RaBock
05.06.2007 um 22:25 Uhr
Hallo,

zum Thema "2 Kunden") wie schon geschrieben, die Infrastruktur war vorhanden.

zur Topologie)

Router Telekom -> Switch0 -> Firewall1(Linux-Server) -> Switch1/Switch2 (waren über das "Uplinkkabel" als eine Einheit verbunden*)
Switch1 -> LWL -> Switch3
Switch1 -> LWL -> Switch4

Switch2 -> LWL -> Switch5

Das LWL geht vom Serverraum in 3 Richtungen

zu2) Spanning Tree ist auf allen Switches aktiv, Broadcast Storm Control auch
zu3) der ISDN-Router befindet sich im gleichen IP-Netz
zu4) VLANs sind nicht konfiguriert

*nachdem Switch1 und 2 über ein Crossoverkabel verbunden wurden, hat sich das Problem von Switch5 auf Switch3 verlagert. Nach einem Reset von Switch1 funktioniert alles wieder.

Die Switches sind übers WEB managebar. Leider finde ich keine Logeinträge, auch nicht per telnet.

Übers Wochenende, wenn keine Clients laufen fällt keine Switch aus. Die Server laufen ständig.
Hin und wieder leuchten an Switch1 alle aktiven LEDs im gleichen Takt auf.

Den ISDN-Router werden wir in den nächsten Tagen in ein seperates Netz umgliedern.

Vielen Dank im Voraus
Bitte warten ..
Neuester Wissensbeitrag
CPU, RAM, Mainboards

Angetestet: PC Engines APU 3a2 im Rack-Gehäuse

(1)

Erfahrungsbericht von ashnod zum Thema CPU, RAM, Mainboards ...

Ähnliche Inhalte
Switche und Hubs
Switch-Tausch 3com durch HP (3)

Frage von NoobOne zum Thema Switche und Hubs ...

Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (9)

Frage von JayyyH zum Thema Switche und Hubs ...

Switche und Hubs
Switch Empfehlung für KMU (9)

Frage von katzepuh zum Thema Switche und Hubs ...

Heiß diskutierte Inhalte
Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

DSL, VDSL
DSL-Signal bewerten (13)

Frage von SarekHL zum Thema DSL, VDSL ...

Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (9)

Frage von JayyyH zum Thema Switche und Hubs ...

Windows Server
Mailserver auf Windows Server 2012 (9)

Frage von StefanT81 zum Thema Windows Server ...