Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Switch hängt sich ständig auf.

Frage Netzwerke LAN, WAN, Wireless

Mitglied: -Patrick-

-Patrick- (Level 1) - Jetzt verbinden

11.09.2008, aktualisiert 18:46 Uhr, 8641 Aufrufe, 9 Kommentare

Hallo.

Ich habe ein kleines Netzwerk mit 5 Rechner aufgebaut. Alle Rechner sind an einer Switch, und diese ist mit dem Internet verbunden. Das einzige, was noch in der Switch steckt, sind freie Stecker auf dem Tisch.

So nun zu meinem Problem. Ein Kollege berichtete, dass kein Internet mehr in diesem Raum sei. Also ich die Switch(nicht managbar) neu gestartet habe, lief wieder alles ohne Probleme. Leider nicht sehr lange. Heute morgen wollte ich mir das Problem mal genauer ansehen. Zuerst haben wir die Switch gewechselt, dann haben wir lediglich 2 Rechner angeschlossen. Wir konnten ungehindert arbeiten. Als wir jedoch die anderen Rechner anschließten, stürtze die Switch wieder nach wenigen Minuten ab. Dannach haben wir alles einzeln eingesteckt, bis wir dem Übeltäter auf die Schliche kamen. Es war einer der 5 Rechner. Daraufhin haben wir den Rechner direkt vom Netz genommen und das Netzwerk läuft ohne Probleme seit heute Morgen durch.

Hat jemand eine Idee, woran das liegen könnte?

An der Switch liegt es ja nicht, da wir die schon mehrfach getauscht haben.

Danke schonmal im vorraus.
Mitglied: Arch-Stanton
11.09.2008 um 16:52 Uhr
vielleicht liegst es an der Netzwerkkarte des Rechners?

... seid wann sind switches weiblich?

Gruß,
Arch Stanton
Bitte warten ..
Mitglied: kristov
11.09.2008 um 17:04 Uhr
Hallihallo,

noch schnell meinen Senf dazugeben: Wie Arch-Stanton schon sagte, heißer Kandidat die Netzwerkkarte des Rechners. Auch ein heißer Kandidat: die IP-Adresse besagten Rechners. Möglicherweise ist die ident mit der IP-Adresse eines anderen Rechners.

@ Arch-Stanton:
ist doch wurscht, ob der die das Switch! Ist ja auch wurscht, ob anschließten oder anschlossen. Hauptsache, man weiß, worum's geht. Das hat hier leider schon Seltenheitswert...

kristov
Bitte warten ..
Mitglied: -Patrick-
11.09.2008 um 17:10 Uhr
Zitat von kristov:
Hallihallo,

noch schnell meinen Senf dazugeben: Wie Arch-Stanton schon sagte,
heißer Kandidat die Netzwerkkarte des Rechners. Auch ein
heißer Kandidat: die IP-Adresse besagten Rechners.
Möglicherweise ist die ident mit der IP-Adresse eines anderen
Rechners.




Die IP steht auf automatisch. Die Rechner werden auch nicht jeden Tag benutzt, da es Rechner aus dem Schulungsraum sind. Also werden die Rechner oft neugestartet und bekommen dadurch auch neue IP's.

Ich installiere die Treiber eben neu und hoffe das es dann funktioniert.

Gibt es irgendwelche Einstellungen, die euch einfallen, die falsch sein könnten? Oder vielleicht etwas ganz anderes?


@ Arch-Stanton:
ist doch wurscht, ob der die das Switch! Ist ja auch wurscht, ob
anschließten oder anschlossen. Hauptsache, man weiß,
worum's geht. Das hat hier leider schon Seltenheitswert...

kristov


Danke, aber ich habe mir den Text nicht mehr durchgelesen, was ich eigentlich machen sollte. ;)
Bitte warten ..
Mitglied: kristov
11.09.2008 um 17:20 Uhr
Probier's mal mit dem Treiber, aber ich glaube, die Karte ist hinüber. Ach ja, theoretisch könnte es sein, daß die MAC-Adresse mit der einer anderen Netzwerkkarte ident ist. Ist zwar von Natur aus eine eindeutige Adresse, aber bei den Einstellungen kann man diese ja ändern. Welches Gerät vergibt denn eigentlich die IP-Adressen? Vielleicht ist ja da was falsch konfiguriert.

kristov
Bitte warten ..
Mitglied: 60730
11.09.2008 um 17:31 Uhr
Servus,

Gibt es irgendwelche Einstellungen, die euch einfallen, die falsch sein könnten?
Oder vielleicht etwas ganz anderes?

Wenn das kein managebarer Switch ist - sollten die Wald und Wiesen Parameter passen.

Ansonsten immer wieder gerne genommen, das Kabel vom Switch zum NIC des betroffenen Rechners.

Testen mit der Aussclußmethode - Kabel von Rechner (geht nicht mehr) an Rechner (geht) und warten, was passiert.

Hängt sich nun wieder alles auf, liegts am Kabel, nicht am NIC.
Bitte warten ..
Mitglied: -Patrick-
11.09.2008 um 17:38 Uhr
Zitat von kristov:
Probier's mal mit dem Treiber, aber ich glaube, die Karte ist
hinüber. Ach ja, theoretisch könnte es sein, daß die
MAC-Adresse mit der einer anderen Netzwerkkarte ident ist. Ist zwar
von Natur aus eine eindeutige Adresse, aber bei den Einstellungen kann
man diese ja ändern.

Ich weiß, dass niemand an den Rechner groß herumgespielt hat, da sie so gut wie neu sind.

Welches Gerät vergibt denn eigentlich
die IP-Adressen? Vielleicht ist ja da was falsch konfiguriert.

kristov

Unsere Dömanencontroller vergeben die IP's. Wenn es dabei Probleme gibt, dann dürften die anderen Rechner ja auch nicht laufen, oder?
Bitte warten ..
Mitglied: -Patrick-
11.09.2008 um 17:45 Uhr
Zitat von 60730:
Servus,

> Gibt es irgendwelche Einstellungen, die euch einfallen, die
falsch sein könnten?
> Oder vielleicht etwas ganz anderes?

Wenn das kein managebarer Switch ist - sollten die Wald und Wiesen
Parameter passen.

Ansonsten immer wieder gerne genommen, das Kabel vom Switch zum NIC
des betroffenen Rechners.

Das dürfte etwas schwerer werden, da es folgenderfmaßen bei uns aussieht.

Rechern->switch->uplink durch die Wand->switch->W-Lan->ins andere Gebäude->Kabel durch die Wand in den Serverraum->Switch und dann ins Internet

(Hoffe das konnte jeder verstehen)


Testen mit der Aussclußmethode - Kabel von Rechner (geht nicht
mehr) an Rechner (geht) und warten, was passiert.

Hängt sich nun wieder alles auf, liegts am Kabel, nicht am NIC.

Das werde ich Morgen früh direkt mal testen.
Bitte warten ..
Mitglied: wiesi200
11.09.2008 um 18:29 Uhr
... seid wann sind switches weiblich?

Ich geh doch davon aus das es mänliche und weibliche gibt. Sonst sterben die ja irgendwann aus.
Bitte warten ..
Mitglied: 60730
11.09.2008 um 18:46 Uhr
Zitat von wiesi200:
... seid wann sind switches weiblich?
[OT]
Schon immer, das liegt in der Natur begründet.
Beim Herrn Kolle hab ich zwar nicht ganz genau hingesehen, aber
das da versteh ich trotzdem

Ich geh doch davon aus das es mänliche und weibliche gibt.
Sonst sterben die ja irgendwann aus.

Du meinst die Switche erleiden das gleiche, wie die Hubs - au weija - das könnte tatsächlich passieren

[/OT]

Gruß
Bitte warten ..
Ähnliche Inhalte
Windows 7
Ständige Anzeigenrefresh
gelöst Frage von AkcentWindows 73 Kommentare

Hallo, habe hier einen neu installierten Windows 7 64-Bit Rechner mit aktuellen Treibern und MS-Updates. Irgendwie hat man den ...

Router & Routing
Cisco: Verbindungsabbrüche mit VPN seitdem Layer 3 Switch im Netz hängt
Frage von ef8619Router & Routing5 Kommentare

Hallo liebes Forum, ich habe ein seltsames Problem in unserem Netzwerk, welches ich leider nicht lösen kann. Folgende Infos: ...

Switche und Hubs
HP Procurve Switch 2650 J4899B Hängt, keine Verbindung möglich
gelöst Frage von duke1212Switche und Hubs7 Kommentare

Hallo! Ich habe hier einen alten HP Procurve Switch 2650 J4899B, der sich aufgehangen hat. Beim einschalten Leichten alle ...

Switche und Hubs
Welcher Switch
Frage von KellogsFRSwitche und Hubs10 Kommentare

Hallo zusammen, stehe hier vor der Entscheidung, drei neue Swtiches anschaffen zu müssn. Bisher sind im Netzwerk zwei Switche ...

Neue Wissensbeiträge
Windows 10

Autsch: Microsoft bündelt Windows 10 mit unsicherer Passwort-Manager-App

Tipp von kgborn vor 17 StundenWindows 102 Kommentare

Unter Microsofts Windows 10 haben Endbenutzer keine Kontrolle mehr, was Microsoft an Apps auf dem Betriebssystem installiert (die Windows ...

Sicherheits-Tools

Achtung: Sicherheitslücke im FortiClient VPN-Client

Tipp von kgborn vor 19 StundenSicherheits-Tools

Ich weiß nicht, wie häufig die NextGeneration Endpoint Protection-Lösung von Fortinet in deutschen Unternehmen eingesetzt wird. An dieser Stelle ...

Internet

USA: Die FCC schaff die Netzneutralität ab

Information von Frank vor 1 TagInternet3 Kommentare

Jetzt beschädigt US-Präsident Donald Trump auch noch das Internet. Der neu eingesetzte FCC-Chef Ajit Pai ist bekannter Gegner einer ...

DSL, VDSL

ALL-BM200VDSL2V - Neues VDSL-Modem mit Vectoring von Allnet

Information von Lochkartenstanzer vor 1 TagDSL, VDSL2 Kommentare

Moin, Falls jemand eine Alternative zu dem draytek sucht: Gruß lks

Heiß diskutierte Inhalte
TK-Netze & Geräte
VPN-fähige IP-Telefone
Frage von the-buccaneerTK-Netze & Geräte16 Kommentare

Hi! Weiss noch jemand ein VPN-fähiges IP-Telefon mit dem man z.B. einen Heimarbeitsplatz gesichert anbinden könnte? Habe nur einen ...

Windows Server
GPO nur für bestimmte Computer
Frage von Leo-leWindows Server13 Kommentare

Hallo Forum, gern würde ich ein Robocopy script per Bat an eine GPO hängen. Wichtig wäre aber dort der ...

Windows Server
KMS Facts for Client configuration
Frage von winlinWindows Server13 Kommentare

Hey Leute, wir haben in unserem Netz nun einen neuen KMS Server. Haben Bestands-VMs die noch nicht aktiviert sind. ...

Windows Tools
Software-Tool zum Entfernen von bösartigem Windows
Frage von emeriksWindows Tools11 Kommentare

Hi, siehe Betreff hat das jemals irgendjemand schonmal sinnvoll eingesetzt? (MRT) E.