Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Switch hängt sich ständig auf.

Frage Netzwerke LAN, WAN, Wireless

Mitglied: -Patrick-

-Patrick- (Level 1) - Jetzt verbinden

11.09.2008, aktualisiert 18:46 Uhr, 7944 Aufrufe, 9 Kommentare

Hallo.

Ich habe ein kleines Netzwerk mit 5 Rechner aufgebaut. Alle Rechner sind an einer Switch, und diese ist mit dem Internet verbunden. Das einzige, was noch in der Switch steckt, sind freie Stecker auf dem Tisch.

So nun zu meinem Problem. Ein Kollege berichtete, dass kein Internet mehr in diesem Raum sei. Also ich die Switch(nicht managbar) neu gestartet habe, lief wieder alles ohne Probleme. Leider nicht sehr lange. Heute morgen wollte ich mir das Problem mal genauer ansehen. Zuerst haben wir die Switch gewechselt, dann haben wir lediglich 2 Rechner angeschlossen. Wir konnten ungehindert arbeiten. Als wir jedoch die anderen Rechner anschließten, stürtze die Switch wieder nach wenigen Minuten ab. Dannach haben wir alles einzeln eingesteckt, bis wir dem Übeltäter auf die Schliche kamen. Es war einer der 5 Rechner. Daraufhin haben wir den Rechner direkt vom Netz genommen und das Netzwerk läuft ohne Probleme seit heute Morgen durch.

Hat jemand eine Idee, woran das liegen könnte?

An der Switch liegt es ja nicht, da wir die schon mehrfach getauscht haben.

Danke schonmal im vorraus.
Mitglied: Arch-Stanton
11.09.2008 um 16:52 Uhr
vielleicht liegst es an der Netzwerkkarte des Rechners?

... seid wann sind switches weiblich?

Gruß,
Arch Stanton
Bitte warten ..
Mitglied: kristov
11.09.2008 um 17:04 Uhr
Hallihallo,

noch schnell meinen Senf dazugeben: Wie Arch-Stanton schon sagte, heißer Kandidat die Netzwerkkarte des Rechners. Auch ein heißer Kandidat: die IP-Adresse besagten Rechners. Möglicherweise ist die ident mit der IP-Adresse eines anderen Rechners.

@ Arch-Stanton:
ist doch wurscht, ob der die das Switch! Ist ja auch wurscht, ob anschließten oder anschlossen. Hauptsache, man weiß, worum's geht. Das hat hier leider schon Seltenheitswert...

kristov
Bitte warten ..
Mitglied: -Patrick-
11.09.2008 um 17:10 Uhr
Zitat von kristov:
Hallihallo,

noch schnell meinen Senf dazugeben: Wie Arch-Stanton schon sagte,
heißer Kandidat die Netzwerkkarte des Rechners. Auch ein
heißer Kandidat: die IP-Adresse besagten Rechners.
Möglicherweise ist die ident mit der IP-Adresse eines anderen
Rechners.




Die IP steht auf automatisch. Die Rechner werden auch nicht jeden Tag benutzt, da es Rechner aus dem Schulungsraum sind. Also werden die Rechner oft neugestartet und bekommen dadurch auch neue IP's.

Ich installiere die Treiber eben neu und hoffe das es dann funktioniert.

Gibt es irgendwelche Einstellungen, die euch einfallen, die falsch sein könnten? Oder vielleicht etwas ganz anderes?


@ Arch-Stanton:
ist doch wurscht, ob der die das Switch! Ist ja auch wurscht, ob
anschließten oder anschlossen. Hauptsache, man weiß,
worum's geht. Das hat hier leider schon Seltenheitswert...

kristov


Danke, aber ich habe mir den Text nicht mehr durchgelesen, was ich eigentlich machen sollte. ;)
Bitte warten ..
Mitglied: kristov
11.09.2008 um 17:20 Uhr
Probier's mal mit dem Treiber, aber ich glaube, die Karte ist hinüber. Ach ja, theoretisch könnte es sein, daß die MAC-Adresse mit der einer anderen Netzwerkkarte ident ist. Ist zwar von Natur aus eine eindeutige Adresse, aber bei den Einstellungen kann man diese ja ändern. Welches Gerät vergibt denn eigentlich die IP-Adressen? Vielleicht ist ja da was falsch konfiguriert.

kristov
Bitte warten ..
Mitglied: 60730
11.09.2008 um 17:31 Uhr
Servus,

Gibt es irgendwelche Einstellungen, die euch einfallen, die falsch sein könnten?
Oder vielleicht etwas ganz anderes?

Wenn das kein managebarer Switch ist - sollten die Wald und Wiesen Parameter passen.

Ansonsten immer wieder gerne genommen, das Kabel vom Switch zum NIC des betroffenen Rechners.

Testen mit der Aussclußmethode - Kabel von Rechner (geht nicht mehr) an Rechner (geht) und warten, was passiert.

Hängt sich nun wieder alles auf, liegts am Kabel, nicht am NIC.
Bitte warten ..
Mitglied: -Patrick-
11.09.2008 um 17:38 Uhr
Zitat von kristov:
Probier's mal mit dem Treiber, aber ich glaube, die Karte ist
hinüber. Ach ja, theoretisch könnte es sein, daß die
MAC-Adresse mit der einer anderen Netzwerkkarte ident ist. Ist zwar
von Natur aus eine eindeutige Adresse, aber bei den Einstellungen kann
man diese ja ändern.

Ich weiß, dass niemand an den Rechner groß herumgespielt hat, da sie so gut wie neu sind.

Welches Gerät vergibt denn eigentlich
die IP-Adressen? Vielleicht ist ja da was falsch konfiguriert.

kristov

Unsere Dömanencontroller vergeben die IP's. Wenn es dabei Probleme gibt, dann dürften die anderen Rechner ja auch nicht laufen, oder?
Bitte warten ..
Mitglied: -Patrick-
11.09.2008 um 17:45 Uhr
Zitat von 60730:
Servus,

> Gibt es irgendwelche Einstellungen, die euch einfallen, die
falsch sein könnten?
> Oder vielleicht etwas ganz anderes?

Wenn das kein managebarer Switch ist - sollten die Wald und Wiesen
Parameter passen.

Ansonsten immer wieder gerne genommen, das Kabel vom Switch zum NIC
des betroffenen Rechners.

Das dürfte etwas schwerer werden, da es folgenderfmaßen bei uns aussieht.

Rechern->switch->uplink durch die Wand->switch->W-Lan->ins andere Gebäude->Kabel durch die Wand in den Serverraum->Switch und dann ins Internet

(Hoffe das konnte jeder verstehen)


Testen mit der Aussclußmethode - Kabel von Rechner (geht nicht
mehr) an Rechner (geht) und warten, was passiert.

Hängt sich nun wieder alles auf, liegts am Kabel, nicht am NIC.

Das werde ich Morgen früh direkt mal testen.
Bitte warten ..
Mitglied: wiesi200
11.09.2008 um 18:29 Uhr
... seid wann sind switches weiblich?

Ich geh doch davon aus das es mänliche und weibliche gibt. Sonst sterben die ja irgendwann aus.
Bitte warten ..
Mitglied: 60730
11.09.2008 um 18:46 Uhr
Zitat von wiesi200:
... seid wann sind switches weiblich?
[OT]
Schon immer, das liegt in der Natur begründet.
Beim Herrn Kolle hab ich zwar nicht ganz genau hingesehen, aber
das da versteh ich trotzdem

Ich geh doch davon aus das es mänliche und weibliche gibt.
Sonst sterben die ja irgendwann aus.

Du meinst die Switche erleiden das gleiche, wie die Hubs - au weija - das könnte tatsächlich passieren

[/OT]

Gruß
Bitte warten ..
Neuester Wissensbeitrag
CPU, RAM, Mainboards

Angetestet: PC Engines APU 3a2 im Rack-Gehäuse

(1)

Erfahrungsbericht von ashnod zum Thema CPU, RAM, Mainboards ...

Ähnliche Inhalte
Switche und Hubs
gelöst HP Procurve Switch 2650 J4899B Hängt, keine Verbindung möglich (7)

Frage von duke1212 zum Thema Switche und Hubs ...

Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (9)

Frage von JayyyH zum Thema Switche und Hubs ...

Server-Hardware
gelöst Supermicro 813-4 Server - hängt bei Neustarts (4)

Frage von NetzwerkDude zum Thema Server-Hardware ...

Switche und Hubs
Switch Empfehlung für KMU (9)

Frage von katzepuh zum Thema Switche und Hubs ...

Heiß diskutierte Inhalte
DSL, VDSL
DSL-Signal bewerten (13)

Frage von SarekHL zum Thema DSL, VDSL ...

Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (9)

Frage von JayyyH zum Thema Switche und Hubs ...

Backup
Clients als Server missbrauchen? (9)

Frage von 1410640014 zum Thema Backup ...

Windows Server
Mailserver auf Windows Server 2012 (9)

Frage von StefanT81 zum Thema Windows Server ...