Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Switch kaputt trotz blinkender lichter?

Frage Hardware Server-Hardware

Mitglied: lumberjack

lumberjack (Level 1) - Jetzt verbinden

28.05.2010 um 15:56 Uhr, 12536 Aufrufe, 15 Kommentare

netzwerkausfall, was kann der grund sein?

hallo zusammen

folgendes problem beschäftigt mich seit einigen stunden:

das netztwerk ist komplett ausgefallen, clients haben keine verbindung zu server oder aufs internet.server selbst hat kein problem, läuft einwandfrei. der switch ist 8 jahre alt. dort wo ein lan-kabel eingesteckt ist, leuchtet es auch.

könnte der switch doch das problem sein? oder was sonst??

danke an alle
gruss lumber
Mitglied: Grmlrckr
28.05.2010 um 15:58 Uhr
Switch mal neu gestartet?

Wenn sämtliche Workstations keine Verbindung haben kann es am Switch liegen. Es sei denn die Netzwerkkarte im Server hätte aufgegeben...
Bitte warten ..
Mitglied: RobertG
28.05.2010 um 16:27 Uhr
Hallo!

Neben einem Reset vom Switch könntest noch versuchen einmal alle Netzwerkabel abzustecken und dann eines nach dem anderen wieder anzustecken. Hängt aber natürlich davon ab wieviele dran hängen.
Sieht man am Switch selbst etwas (wildes Blinken oder ähnliches)? Handelt es sich um einen anständigen Switch oder um irgendeinen Billigswitch (wird natürlich von der Firmengröße abhängen)?
Hab ihr nur einen Switch oder hängen da wieder weitere dran? Wenns mehrere sind würde ich einmal die anderen Switches abtrennen um das Problem abzugrenzen.
Hattet ihr vielleicht Umbauarbeiten? Bei mir hatte mal jemand nach den Arbeiten ein Netzwerkkabel das danach einsam herumlag aus gutem Willen heraus falsch angeschlossen ohne uns zu fragen

Hoffentlich schönes Wochenende!

Robert
Bitte warten ..
Mitglied: SamvanRatt
28.05.2010 um 17:33 Uhr
Hi
am einfachsten (ob sich das für einen 8Port Switch rentiert...) wäre einen Rechner mit zwei NICs und dann erst Crossover die Funktion testen, wenn das geht via Switch; wenn nein hast du den Fehler
Gruß
Sam
Bitte warten ..
Mitglied: aqui
28.05.2010 um 18:33 Uhr
Wieso 2 NICs ?? Die brauch er doch gar nicht.
Einfach einen Client mit Crossover auf den Server stecken und dann checken obs geht...einfacher ists ja nicht.
Außerdem hat ja wohl jeder clevere Netzwerk Admin einen billigen 5 Port Switch aus dem Blödmarkt im Schreibtisch zum Testen. Da kann man ja mal testweise den Server und 4 Clients zusammenstecken und checken ob die arbeiten können....noch einfacher gehts ja nicht...
Vermutlich ists aber der Switch mit einem Exitus wenn er nach einem Kaltstart immer noch tot sein sollte...
Außerdem....ein Auto kann auch trotz blinkender Lichetr kaputt sein, oder ?? Wo ist da der tiefere Sinn dieser technischen Feststellung ??
Die Shift Taste vom lumberjack ist auch mit kaputt gegangen !
Bitte warten ..
Mitglied: LordGurke
28.05.2010 um 19:35 Uhr
Mit dem Problem habe ich mich auch Stunden herumgeschlagen. Der Fehler war ein kleiner süßer Printserver, der sich eingebildet hat, er müsste einfach mal die MAC-Adresse "FF:FF:FF:FF:FF:FF" benutzen.
War ein Riesen-Brüller - ein paar Sekunden nach dem Einschalten des Switches ging das Netz noch, aber sobald der Printserver (der eine langsame Auto-Negotiation hat) nach ein paar Sekunden auch wieder im Rennen war, ging nichts mehr.

Wenn es ein besserer bzw. managebarer Switch ist, würde ich wirklich knallhart einfach mal alle Ports shutten (bis auf den vom Server und einem funktionierenden Test-Rechner) - vielleicht sogar den Switch danach neustarten.
Dann einen Dauerping zum Server starten und nach und nach alle Ports wieder öffnen. Wenn auf einmal der Ping abbricht, machst du den gerade geöffneten Port wieder zu und hast vermutlich den Schuldigen gefunden.

Du kannst auch versuchen, wirklich alle Kabel zu ziehen und dann zwei Notebooks oder definitiv funktionierende Rechner anschließen, die sich gegenseitig pingen sollen. Wenn das geht, liegt es vermutlich an irgendeinem Client (oder am Server selbst), den du dann durch einzelnes Anschließen der Kabel identifizieren kannst.
Bitte warten ..
Mitglied: SamvanRatt
28.05.2010 um 19:50 Uhr
Die Shift Taste vom lumberjack ist auch mit kaputt gegangen !

Das kommt in letzter Zeit häufiger vor... evtl ein Seriendefekt, oder eher ein Kaskadendefekt
Bitte warten ..
Mitglied: dog
29.05.2010 um 03:14 Uhr
Irgendwie reden wir ja als davon ohne es zu nennen: Wahrscheinlich hast du einfach einen Loop im Netzwerk, was meistens zum Totalausfall führt.
Bitte warten ..
Mitglied: lumberjack
29.05.2010 um 12:00 Uhr
@all: Vielen Dank für die nützlichen Tips. Ich werde nun alles mal ausprobieren und mich wieder melden.
Vielen Dank nochmals.

@aqui: Ich habe die Frage von meinem IPhone geschrieben, da das Internet nicht funktionierte und hatte keine lust jedesamal die Shifttaste zu drücken.

Gruss und schönes Wochenende
Bitte warten ..
Mitglied: lumberjack
30.05.2010 um 13:00 Uhr
Habe einen Client und den Server über einen 8-port Switch verbunden und den Router noch dazu gehängt. Internet funktioniert wieder, aber das anmelden des Client funktioniert nicht, sprich, Anmeldung geht, aber das Standardprofil wird geladen...

Komisch ist auch, dass beim Server immernoch steht: IPv4-Konnektivität: Nicht verbunden obwohl ich auf das Internet zugreiffen kann. Woran liegt das?
Wenn ich mich am Client anmelde, kann ich den Server anpingen; Am Server kann ich aber den Client nicht anpingen.

ipconfig / release funktioniert bei Server und Client nicht.
Problem ist, Medienstatus: Beim Server "Medium getrennt "und beim Client "nicht verbunden"

Wo liegt da der Hund begraben??! Verstehe einfach nicht, wieso man aufs Internet kommt und Teilweise pingen kann, aber die Konnektivität nicht gegeben ist und das anmelden auch nicht richtig funktioniert.

Gruss Lumber
Bitte warten ..
Mitglied: aqui
31.05.2010 um 12:03 Uhr
Was das Thema Ping anbetrifft:
Hast du in den lokalen Firewall Einstellungen ICMP erlaubt ( Ping) ?? Dort muss der Haken "Auf Echo Pakete antworten" unbedingt gesetzt sein, sonst funktioniert kein Ping !
Vermutlich ist aber noch mehr kaputt. "Medium getrennt" bedeutet schlicht keine Hardware verbindung zum Switch. Also ein Layer 1 Problem wie kaputtest Kabel, kaputter Switch, kaputte Netzwerkkarte, Autonegotiation Problem usw. usw.
Wenigstens ein Pingen mit statisch eingestellten IP Adressen musst klappen !!
Bitte warten ..
Mitglied: lumberjack
31.05.2010 um 12:09 Uhr
Pingen hat noch vor einigen Tagen funktioniert.

"Vermutlich ist aber noch mehr kaputt. "Medium getrennt" bedeutet schlicht keine Hardware verbindung zum Switch. Also ein Layer 1 Problem wie kaputtest Kabel, kaputter Switch, kaputte Netzwerkkarte, Autonegotiation Problem usw. usw."

Aber wieso kann ich dann trotzdem aufs Internetz zugreiffen?

Gruss Lumber
Bitte warten ..
Mitglied: SamvanRatt
31.05.2010 um 14:42 Uhr
Hi Lumber
du redest wohl von der Meldung via GUI; geht mal auf die Netzwerksteuerung (Dort ist die Anzeige auch) und aktualisier sie mit F5. Dann soltle der wahre Status gezeigt werden (mit ipconfig geht's immer); das ist ein bekannter Fehler, bei NVidia, Broadcom, Intelkarten ist das sehr verbreitet (Treiberabhängig). Sende doch mal einen Auszug deiner ipconfig /all damit wir uns ein Bild deiner Netzwerkstruktur bilden können
Gruß
Sam
Bitte warten ..
Mitglied: lumberjack
01.06.2010 um 18:25 Uhr
Werde ich morgen Mittag machen, bin zur Zeit nicht an diesem Problem dran.

Gruss lumber
Bitte warten ..
Mitglied: lumberjack
02.06.2010 um 12:52 Uhr
Microsoft Windows [Version 6.0.6001]
Copyright (c) 2006 Microsoft Corporation. Alle Rechte vorbehalten.

C:\Users\Administrator>ipconfig /all

Windows-IP-Konfiguration

Hostname . . . . . . . . . . . . : Server
Primäres DNS-Suffix . . . . . . . : Primarschule.local
Knotentyp . . . . . . . . . . . . : Hybrid
IP-Routing aktiviert . . . . . . : Nein
WINS-Proxy aktiviert . . . . . . : Nein
DNS-Suffixsuchliste . . . . . . . : Primarschule.local

Ethernet-Adapter LAN-Verbindung:

Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : Broadcom NetXtreme Gigabit Ethernet
Physikalische Adresse . . . . . . : 00-24-E8-6D-28-BB
DHCP aktiviert. . . . . . . . . . : Nein
Autokonfiguration aktiviert . . . : Ja
IPv4-Adresse . . . . . . . . . . : 10.80.52.2(Bevorzugt)
Subnetzmaske . . . . . . . . . . : 255.255.255.0
Standardgateway . . . . . . . . . : 10.80.52.1
DNS-Server . . . . . . . . . . . : 164.128.36.36
164.128.36.37
164.128.76.54
NetBIOS über TCP/IP . . . . . . . : Aktiviert

Tunneladapter LAN-Verbindung*:

Medienstatus. . . . . . . . . . . : Medium getrennt
Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : isatap.{4D7EAA90-76C3-4829-ADBF-E2CB3E097
1FC}
Physikalische Adresse . . . . . . : 00-00-00-00-00-00-00-E0
DHCP aktiviert. . . . . . . . . . : Nein
Autokonfiguration aktiviert . . . : Ja

C:\Users\Administrator>


kannst du was damit anfangen?

Gruss lumber
Bitte warten ..
Mitglied: SamvanRatt
06.06.2010 um 11:47 Uhr
Hi Lumber
das zeigt zumindest schon mal für den Server eine "normale" Konfig; was sieht der Client an Einstellungen? Wie testest du die verpindung, was zeigt ein nslookup auf den Server (ping nutzt ja gerne WINS und broadcasts, was aber nicht zwingend weiterhilft).
So ein Ersteinstieg wäre:
ping (FQDN, shortname, ip), nslookup, arp, net, nbtstat
in der Reihenfolge; damit solltest du die üblichen Mechaniken haben wie Windows sich verbindet und wo es kracht; die Firewall kann dann jeweils noch dazwischen kommen (Das siehst du aber in deren Aktiv Protokoll)
Gruß
Sam
Bitte warten ..
Ähnliche Inhalte
CPU, RAM, Mainboards
Mainboard kaputt?!
gelöst Frage von Anna2701CPU, RAM, Mainboards11 Kommentare

Ich habe folgendes Problem: Bei Anschluss von Monitor mit VGA-Kabel habe ich kein Bild, es liegt nicht am Bildschirm, ...

Notebook & Zubehör
Laptop kaputt - wie komme ich an die Daten?
gelöst Frage von imebroNotebook & Zubehör15 Kommentare

Hallo, leider ist seit gestern Nachmittag mein Laptop kaputt Es läßt sich nicht mehr starten. Habe es schon aufgeschraubt ...

Batch & Shell
For Schleife kaputt?
gelöst Frage von Peter32Batch & Shell5 Kommentare

Hallo, ich finde den Fehler nicht irgendwie bekomme ich ständig denselben Inhalt in "Name.txt" und kann dann nicht weiterarbeiten ...

Festplatten, SSD, Raid
Notebookfestplatte wird ständig kaputt
gelöst Frage von malungoFestplatten, SSD, Raid10 Kommentare

Hallo zusammen, ich bin etwas ratlos: Ein Bekannter hat das Problem, dass die Notebookfestplatten innerhalb kurzer Zeit (~ 100 ...

Neue Wissensbeiträge
Windows 10

Windows 10 Fall Creators Update - Neue Funktion Hyper-V Standardswitch kann ggf. Fehler bei Proxy Configs verursachen

Erfahrungsbericht von rzlbrnft vor 3 StundenWindows 101 Kommentar

Hallo Kollegen, Da wir die Gefahr lieben, haben wir bei einigen Usern nun mittlerweile das Creators Update drauf. Einige ...

Sicherheit

TLS-Zertifikat und privater Schlüssel von Microsofts Dynamics 365 geleakt

Information von Penny.Cilin vor 4 StundenSicherheit

Microsoft hat versehentlich das TLS-Zertifikat inklusive dem privaten Schlüssel seiner Business-Anwendung Dynamics 365 geleakt. TLS-Zertifikat und privater Schlüssel von ...

Viren und Trojaner

Deaktivierter Keylogger in HP Notebooks entdeckt

Information von bitcoin vor 1 TagViren und Trojaner2 Kommentare

Ein Grund mehr warum man Vorinstallationen der Hersteller immer blank bügeln sollte Der deaktivierte Keylogger findet sich im vorinstallierten ...

Router & Routing

Lets Encrypt kommt auf die FritzBox

Information von bitcoin vor 1 TagRouter & Routing

In der neuesten Labor-Version der FB7490 integriert AVM unter anderem einen Let's Encrypt Client für Zugriffe auf das Webinterface ...

Heiß diskutierte Inhalte
Netzwerkmanagement
Firefox Profieles im Roaming
gelöst Frage von Hendrik2586Netzwerkmanagement17 Kommentare

Hallo liebe Leute. :) Ich hab da ein kleines Problem, welches anscheinend nicht unbekannt ist. Wir nutzen hier in ...

LAN, WAN, Wireless
Brainstorming, einfachste Option 1 getrenntes LAN (mit WAN zugang)
Frage von 132954LAN, WAN, Wireless13 Kommentare

Hi, folgendes: Wir bekommen eine Glasfaser Leitung, Und das sollte Optional so aussehen: Ein Modem/Router für das WAN, ein ...

Netzwerkgrundlagen
Hi eine blöde frage. xD
Frage von 132954Netzwerkgrundlagen12 Kommentare

Also: Habe 2012 r2 essentials neuinstalliert, allerdings installiert diese version ja gleich diesen gangen AD kram mit, den hab ...

Batch & Shell
Trusted Sites für alle User auf dem PC einpflegen
Frage von xXTaKuZaXxBatch & Shell12 Kommentare

Aufgabestellung: Es sollen auf 1 PC (bzw. mehreren PCs) vertrauenswürdige Sites per Powershell eingetragen werden, die für alle User ...