Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Switch stürzt bei PXE-Boot ab

Frage Hardware Switche und Hubs

Mitglied: diemilz

diemilz (Level 1) - Jetzt verbinden

01.08.2010 um 15:03 Uhr, 5442 Aufrufe, 20 Kommentare

Level One GSW-1676/2476 stürzen beim PXE-Boot mit Windows Server 2008 SP2 WDS ab.

Hallo zusammen,

ich habe ein ziemlich nerviges Problem. Ich installiere bei uns die PCs über den Windows WDS-Server neu. Nur habe ich das Problem, dass mir unsere Layer-2-Switche, über die der Datenverkehr für PXE/DHCP läuft, beim Booten über Netzwerk abstürzen und sich erst nach einem Neustart wieder ansprechen lassen oder Daten übermitteln. Ich habe mich schon an den Hersteller gewand, der wollte Captures des Netzwerkverkehrs in bestimmten Konstellationen haben, die ich ihm habe zukommen lassen, aber die wissen auch nicht wirklich weiter, was das sein soll. Hat jemand von euch eine Idee, was das sein könnte?

Ich kann auf jeden Fall schon mal ausschließen, dass der WDS selbst daran Schuld ist, denn der wird schon gar nicht mehr erreicht, sobald der Client die IP bekommen hat. Habe ich dadurch getestet, dass ich ihn vom Netz getrennt und dann noch mal einen Netzwerkboot mache.
Unter Windows bekommen die Clients ihre Adresse ohne Probleme und der Switch funktioniert einwandfrei. Firmwareupdates habe ich auch schon durch (Version 2.5.1.7), aber da ändert sich nix.
Mitglied: aqui
01.08.2010 um 15:14 Uhr
Hast du testweise mal eine direkte Crossover Verbindung zwischen Client und Server gemacht um den Switch de facto auszuschliessen.
Wenn ja lohnt mal ein test mit einem 10 Euro 5Port Switch vom Blödmarkt. Wenns mit dem klappt ist der Level One wirklich der böse Buhmann. Bei einem Firmware Bug nützt auch ein Forums Thread wie dieser nix mehr...
Level1 st ja, nebenbei gesagt, nun auch als Taiwan Billigstheimer nicht gerade die erste Wahl für ein professionelles Netzwerk !! Da muss man dann mit solchen Überraschungen logischerweise leben.
Bitte warten ..
Mitglied: diemilz
01.08.2010 um 15:20 Uhr
Ja, eine direkte Verbindung funktioniert, auch andere Switche von Level One funktionieren. Bislang hatten wir mit Level One keine Probleme, die Switche sind auch erstaunlich performant.
Bitte warten ..
Mitglied: brammer
01.08.2010 um 15:37 Uhr
Hallo,

im Prinzip hast du deine Frage ja inzwischen selbst benatwortet!
es geht mit einer dierekten Verbindung, nur wenn der LEvel One dazwischen hängt stürzt der ab.
Andere Level One Switche funktionieren ja laut deiner Aussage, das bedeutet für dich morgen einen neuen Switch aus dem Lager nehmen und einbauen.
Aber , tu dir eine Gefallen und hör auf aqui nimm was anständiges. Kauf dir eine Cisco, oder einen HP Switch, sind teuerer aber funktionieren und kosten
dich keine Nerven und keine Zeit am Sonntag!

brammer
Bitte warten ..
Mitglied: diemilz
01.08.2010 um 15:44 Uhr
Als Schule können wir uns nicht mal nebenbei ein ganzes Geschwader neuer Switche kaufen. Das Problem ist softwaretechnischer Natur, aber ich dachte, jemand hat das Problem vielleicht schon mal in anderer Konstellation gehabt.
Bitte warten ..
Mitglied: brammer
01.08.2010 um 15:56 Uhr
Hallo,

wieso Softwaretechnischer Natur ???
Wenn als Fehler ein Switch, der typischerweise ein Stück Hardware ist, identifiziert wird, wieso ist es dann ein Softwarefehler??
Wenn du vemutest das es dir Firmware auf dem Switch ist, es aber auf anderen baugleichen Geräten geht solltest du die Firmware vergleichen,
und den Switch der nicht mitmacht auf die Firmware Version bringen die auf den anderen Switchen ist.

brammer
Bitte warten ..
Mitglied: diemilz
01.08.2010 um 15:59 Uhr
Es ist ein Softwarefehler, weil es mit all unseren Switchen dieser Bauart ist. Firmwaretechnisch ist Version 2.5.1.7 die aktuellste, mit einer Beta-Version der Version 2.3 soll es angeblich funktionieren, aber das tut es bei uns nicht. Mit anderen Level-One-Switchen meinte ich Geräte anderen Typs.
Bitte warten ..
Mitglied: brammer
01.08.2010 um 17:25 Uhr
Hallo,

Dann sehe ich Level One in der Pflicht ihre Firmware zu debuggen.
Allerdings scheint Level One das ja nicht zu schaffen.

Solange Level One nicht in die Spur kommt solltest du dir eventuell eine Alternative zum pxe Boot suchen. wieviele Rechner seht du denn wie oft neu auf ?

Brammer
Bitte warten ..
Mitglied: aqui
01.08.2010 um 17:28 Uhr
Ha ha ha.. ."erstaunlich performant.." ) Da fehlt dir wohl der Hersteller Horizont um das final beurteilen zu können !
Erstaunlich billich wäre passender aber da weisst du ja nun warum !
Na ja spätestens beim BOOTP Protokoll ists dann ja schlagartig aus mit der Performance...!

Fazit: Bug fixen lassen und warten...oder was anständiges kaufen !
Eine andere Chance hast du jetzt de facto nicht mehr. Mal sehen wie schnell die Taiwan Heinis das in der Firmware fixen...da wirst du vermutlich ein gehöriges Mass an Geduld mitbringen müssen ?!
Bitte warten ..
Mitglied: diemilz
01.08.2010 um 18:21 Uhr
Zitat von aqui:
Da fehlt dir wohl der Hersteller Horizont um das final beurteilen zu können !
Erstaunlich billich wäre passender aber da weisst du ja nun warum !

Ich muss kein Hersteller sein, um mir ein eigenes Bild von Ware zu machen. Für mein Empfinden sind die Switche nun mal eben performant, da kann man sich drüber streiten, aber ich finds schon elendig, dass hier einem schon ne andere Meinung regelrecht aufgezwungen wird, obwohl ich nur nach weiteren Infos zu einem Problem gebeten habe. Nur weil die Switche von Level-One "billig" sind, heißt das noch lange nicht, dass sie schlecht sind. Wenn ich über die Finanzen verfügen würde, würde ich die gesamte Schule mit hochwertigen HP-Switchen bestücken, aber da bei uns die Kohle lieber in Straßen investiert wird, die noch gar nicht renovierungsbedürftig sind, muss ich das nehmen, was ich kriegen kann und dafür ist Level-One schon ganz passabel.
Bitte warten ..
Mitglied: aqui
01.08.2010 um 20:01 Uhr
So so.. HP ist hochwertig ?! Welches Adjektiv hast du dann für Cisco, Juniper und Co. parat ?? Du solltest ohne Kenntniss von wirklicher Netzwerk HW mit der Benutzung solcher Adjektive schon vorsuchtig sein.
Na ja lassen wir mal die Kirche im Dorf. Das mit der Meinung aufzwingen ist natürlich Unsinn aber du solltest dir auch bewusst sein das du allerbilligste Taiwan Consumer Hardware verwendest. Level One ist nicht mal Hersteller sondern nur eine Vertriebsmarke.
Keine Frage wenn man wenig bzw. sehr geringe Anforderungen an sein Netzwerk und seine HW hat, ist das ja durchaus verwendbar. Es kommt so oder so von einem Massenhersteller. Nur wenige haben zuhause auch einen Cisco stehen....
Letzlich muss jeder selber abwägen welches Risiko er bereit ist zu tragen in Bezug auf seine Anforderungen. Wir leben in einem freien Land.
Die Nachteile solcher Billigsthardware bekommst du aber gerade zu spüren.
Ein Feedback wann sie dir ein neues gefixtes Firmware Release zur Verfügung stellen wäre deshalb mal sehr interessant.
Bitte warten ..
Mitglied: Dani
01.08.2010 um 20:25 Uhr
Ein Feedback wann sie dir ein neues gefixtes Firmware Release zur Verfügung stellen wäre deshalb mal sehr interessant
Wetten können absofort abgeschlossen werden...um es nicht zu leicht zu machen, würde ich sagen wir tippen auf Jahr, Monat und Tag.

Bei den Schulen ist es eben immer das Gleiche: Solange der Rektor oder Studienrat nicht direkt betroffen ist, kann der Admin auch mit der Wand reden. Ist aber der Rektor oder eine andere hohe Person davon betroffen, steht am nächsten Morgen der Geldkoffer vor der Tür. Haben wir neulich bei einer Schule erlebt. Dort waren lauter Netgear-Switches verbaut und jeder war der Ansicht, dass es ein perfomante Switches sind. Seit 2 Wochen stehen dort HP Switches der 5404 Serie und auf einmal laufen die Datentransfers noch schneller.


Grüße,
Dani
Bitte warten ..
Mitglied: diemilz
01.08.2010 um 20:29 Uhr
Jedes Adjektiv, ob es "hochwertig", "billig" oder irgend ein anderes sein mag, ist relativ, da es sich aus unserer Sicht nur um Erfahrungswerte handelt. Ich kenne auch Leute, die sagen, dass HP oder Cisco der allerletzte Mist seien. Level One mag billige Produkte bauen, aber bei uns laufen die Switche absolut sauber bis auf PXE-Boot. Ich habe bislang nur gute Erfahrungen mit HP und Cisco gemacht, aber hier musste ich improvisieren, also blieb nur Level One übrig. Wir haben auch mehrere Cisco Layer 3 Switche im Einsatz.

Netgear verbaue ich nur im Home-Bereich, im Business-Bereich hat das Zeug nichts verloren. Auch das ist nur meine eigene Meinung, das sieht jeder anders.
Bitte warten ..
Mitglied: dog
01.08.2010 um 21:29 Uhr
Auch das ist nur meine eigene Meinung, das sieht jeder anders.

Ja, ich bin der Meinung, dass Netgear nicht mal im Home-Bereich was zu suchen hat
Bitte warten ..
Mitglied: brammer
01.08.2010 um 23:21 Uhr
Hallo,

auch wenn ich die Meinung meiner Vorschreiber (-redner past hier ja nicht) voll und ganz teile sollten wir doch Verusche diesen Thread wieder in Bahnen zu lenken
die das technische Problem in den Vordergrund stellen.
Da sich das Problem nicht durch einen technishcen Upgrade lösen lässt da keine finanziellen Mittel vorhanden sind sollten wir einen Weg finden sein Problem zu lösen, auch wenn
die Ursprüngliche Frage eher in RIchtung "kennt jemand dieses Problem..." ging.

Vielleicht kannst du uns mal den Grund nennen wieso du PXE Boot benötigst?
Wie sieht den deine Infrastruktur aus und wieviele Rechner betankst du wie oft mit PXE?

So weit ich mich mit der Infrastruktur in Schulen auskenne ist dort nicht ständig mit neuester Hardware zu rechnen die zudem häufig neu installiert werden muss.

Daher frage ich mich wieso diverse PXE Boot erforderlich sind!

brammer
Bitte warten ..
Mitglied: mrtux
02.08.2010 um 01:35 Uhr
Hi !

Zitat von dog:
Ja, ich bin der Meinung, dass Netgear nicht mal im Home-Bereich was zu suchen hat

Splinnnnng, da war doch was?.........aber eigentlich wollte ich mich aus der Diskussion raushalten...

mrtux
Bitte warten ..
Mitglied: diemilz
02.08.2010 um 11:54 Uhr
Wenn ich bei uns PCs in den Räumen neu installiere, müsste ich ohne PXE jeden PC einzeln installieren, das ist bei 20 PCs pro Raum ganz schön zeitaufwändig und würde den Raum in der Zeit komplett blockieren. Daher nehme ich bei uns den WDS, um ein Abbild hochzuladen und dieses dann über PXE zu verteilen. Außerdem gibt es bei uns und dem Schulträger auch Bestrebungen, eine Lösung alá Matrix42 Empirum zu installieren und die braucht dann auf jeden Fall PXE. Krückenlösungen wie Acronis-Boot-CD kommen für mich nicht in Frage, da wir zum Teil auch etwas "exotischere" Hardware haben, die mit Acronis nicht funktionieren will (Abstürze, fehlende Treiber, etc. etc.).

Unsere Infrastruktur sieht so aus: Wir haben ein Kernnetzwerk, in dem alle Server und die Firewall untergebracht sind. Die Verbindung zu den Clients läuft über insgesamt drei Cisco Layer-3-Switche vom Typ Catalyst 3560G 24TS-S, jeder Switch bedient einen anderen Bereich (also nicht in Reihe). An den Layer-3-Switchen liegt es aber definitiv nicht, das kann ich bereits ausschließen, da ich das bereits getestet habe.


Nachtrag: Ich wäre euch sehr verbunden, wenn ihr mit dem Anti-LevelOne-Gebashe aufhören würdet. Ich bin auch nicht gerade erfreut darüber, dass wir solche Geräte haben, aber bei uns laufen die bis auf die PXE-Problematik einwandfrei und können durch die neuste Firmware softwaretechnisch mit Markengeräten in vielen Belangen Schritt halten.
Bitte warten ..
Mitglied: aqui
02.08.2010 um 17:23 Uhr
.. .ist relativ, da es sich aus unserer Sicht nur um Erfahrungswerte handelt. Nein, diese Einstellung ist schlicht falsch ! Besorge dir Tests von renomierten und unabhängigen Testfirmen wie Meir Group, Gartner usw. dann hast du den Beweis schwarz auf weiss.
Aus deiner (beschränkten, sorry) Sicht mögen das Erfahrungswerte sein es gibt aber auch was Handfestes das eben technisch fundiert ist.
Das sollte man zur Vollständigkeit nochmal klarstellen und damit das letzte Wort zum Thema Consumer Billighardware gewesen sein....
Wie gesagt wenn es, und es sieht danach aus, ein FW Bug ist kannst du nur auf einen Fix hoffen...
Bitte warten ..
Mitglied: diemilz
25.09.2010 um 02:13 Uhr
Problem behoben, der Hersteller hat ne aktualisierte Firmware nachgeschoben, jetzt funktioniert es einwandfrei.
Bitte warten ..
Mitglied: brammer
25.09.2010 um 09:14 Uhr
Hallo,

Mal noch eine Frage.
Hat der Hersteller solange gebraucht den Bug zu fixen, Oder hast du dir nur solange Zeit gelassen?

Brammer
Bitte warten ..
Mitglied: diemilz
25.09.2010 um 09:57 Uhr
Nee, es gab einen Kommunikationsfehler zwischen mir und dem Hersteller. Er ging von der Verwendung von RIS aus, obwohl wir WDS einsetzen. Nach Klärung dieses Problems kam rund zwei Tage später die neue Version. Ein bisschen blöd ist das trotzdem, weil die eigentlich wissen müssten, dass Windows Server 2008 kein RIS mehr beinhaltet, sondern nur noch WDS.
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Linux
LTSP: PXE Boot funktioniert nicht (16)

Frage von Fenris14 zum Thema Linux ...

Windows Installation
PXE Boot-Von CD Starten (2)

Frage von STITDK zum Thema Windows Installation ...

Windows Server
Treiber für PXE Boot mit Realtek gesucht (5)

Frage von tobivan zum Thema Windows Server ...

Heiß diskutierte Inhalte
Windows Server
DHCP Server switchen (25)

Frage von M.Marz zum Thema Windows Server ...

SAN, NAS, DAS
gelöst HP-Proliant Microserver Betriebssystem (14)

Frage von Yannosch zum Thema SAN, NAS, DAS ...

Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

Windows 7
Verteillösung für IT-Raum benötigt (12)

Frage von TheM-Man zum Thema Windows 7 ...