Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

switch summit48is lässt sich nicht konfigurieren

Frage Hardware Switche und Hubs

Mitglied: everclear1

everclear1 (Level 1) - Jetzt verbinden

22.09.2006, aktualisiert 28.09.2006, 4379 Aufrufe, 10 Kommentare

mac ist vorhanden, ip nicht; console port kommuniziert nicht.......

hallo,

wir haben hier in der firma ein paar switche die wir aus einer network-liquidation gekauft.

einer davon, ein summit48is macht uns nun probleme.

man kommt nicht auf den console port und wir wissen auch nicht ob das web-interface schon mal konfiguriert wurde oder noch nie benutzt wurde.
scans der gängigen ip-ranges blieben ohne erfolg.

allerdings haben wir die mac-adresse.

hier nun meine frage - kennt jemand eine möglichkeit, anhand der mac die ip-adresse ausfindig zu machen.

arp usw. bleibt ohne erfolg (währe ja auch zu schön gewesen).

es muss davon ausgegangen werden das entweder keine ip - vorhanden ist, oder der switch auf ein völlig anderes netz eingerichtet ist (ist offenbar so).

ich finde es auch komisch, das wir nicht auf die console kommen. die config des hyperterminals sind aus der doku des switch entnommen worden.

weiss jemand ne möglichkeit?

everclear1
Mitglied: ulli1966
22.09.2006 um 09:17 Uhr
Hi,

habt ihr ein Null-Modem Kabel für die Konsole genommen?

Grüße Ulli
Bitte warten ..
Mitglied: everclear1
22.09.2006 um 09:22 Uhr
ich glaube es ist ein normales. ist grau

ne im ernst - ich weiß et nicht. sieht man dies äußerlich?
meines zu hause ist rot, damit man es unterscheiden kann....

gruss,
everclear
Bitte warten ..
Mitglied: ulli1966
22.09.2006 um 09:28 Uhr
Muss man äußerlich nicht erkennen.
Wenn du einen Durchgangsrüfer hast, kannst du es ja mal testen.
Wenn nichts da ist, und wenn's nicht so brennt, nehme dann dein rotes zum testen.

Grüße Ulli
Bitte warten ..
Mitglied: everclear1
22.09.2006 um 09:49 Uhr
OK,

du meinst also dies ist das Probelm/Lösung mit dem Console Port.

Wäre am einfachsten.....

Danke

Gruss,
everclear1
Bitte warten ..
Mitglied: ulli1966
22.09.2006 um 09:56 Uhr
du meinst also dies ist das
Probelm/Lösung mit dem Console Port.

Wenn ihr ein 1:1 Kabel genommen habt: JA. ( Vorrausgesetzt der Rest ist richtig eingestellt, und der Switch lebt noch )

Siehe auch hier

Grüße Ulli
Bitte warten ..
Mitglied: everclear1
22.09.2006 um 14:22 Uhr
Jepp,

habe Kabel von Cisco benutzt. Die sind aber ansch. 1:1.
Wir haben noch einen Summit 5i und der reagiert auch nicht.
Halte es für unwarscheinlich, dass beide defekt sind.

Am Mo. teste ich mal das Null-Modem Kabel von daheim.

Gruss,
everclear1
Bitte warten ..
Mitglied: everclear1
25.09.2006 um 14:13 Uhr
Hallo,

also der Tip mit dem Null-Modemkabel war richtig.
Jetzt haben wir aber noch eines. Wir können uns nicht an dem Console-Port anmelden. Anscheinend hat jemand das default Passwort geändert.

Hat da jemand einen Tip wie wir den Switch auf Auslieferzustand zurückversetzen können?

Mit freundlichen Grüßen
everclear1
Bitte warten ..
Mitglied: ulli1966
25.09.2006 um 15:12 Uhr
Hi,

vielleicht hilft das weiter

Grüße Ulli
Bitte warten ..
Mitglied: everclear1
25.09.2006 um 16:44 Uhr
super!

hat geholfen. nur sollte er schreiben dass man während des stromgebens schon SPACE drücken muss. sonst geht gar nix.


danke
everclear1
Bitte warten ..
Mitglied: aqui
28.09.2006 um 00:34 Uhr
@everclear1

Cisco Kabel ist abhängig ob das Schwarze oder das Blaue ! Das Blaue ist gedreht das Schwarze nicht !
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Router & Routing
gelöst Mikrotik Switch konfigurieren (3)

Frage von Kroni99 zum Thema Router & Routing ...

Switche und Hubs
Switch Empfehlung für KMU (9)

Frage von katzepuh zum Thema Switche und Hubs ...

Exchange Server
Exchange 2013 lässt sich nicht Updaten (5)

Frage von onkel87 zum Thema Exchange Server ...

Windows Server
Windows Server 2016 VPN richtig konfigurieren (1)

Frage von junior zum Thema Windows Server ...

Heiß diskutierte Inhalte
Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (20)

Frage von semperf1delis zum Thema Exchange Server ...

Windows Server
DHCP Server switchen (20)

Frage von M.Marz zum Thema Windows Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...

Exchange Server
DNS Einstellung - zwei feste IPs für Mailserver (15)

Frage von ivan0s zum Thema Exchange Server ...