Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Frage Netzwerke Netzwerkmanagement

Switche können nicht angepingt werden

Mitglied: Mr.Black

Mr.Black (Level 1) - Jetzt verbinden

21.09.2012, aktualisiert 10:14 Uhr, 3135 Aufrufe, 9 Kommentare

Hallo zusammen,

ich habe zwei HP ProCurve 1810G-24 Switche mittels RJ 45 Verkabelung an einem ProCurve Switch 4208vl angeschlossen an dem ich auch mit meinem Rechner hänge. Alle Devices die an den beiden 1810G-24 Switchen hängen sind anpingbar nur die zwei 1810G-24 Switche selber nicht. Das Routing von dem einen Netz in das andere funtioniert also aber ich bekomme die Switche nicht direkt angesprochen. Wenn ich mich direkt an den betroffenen Switchen anstöpsele funktioniert es. Die IP Adressen und die Subnet Mask der betroffen Switche sind auch korrekt konfiguriert.

Ich bin mit meinem Latein am Ende. Hat jemand eine Idee?

Danke!

Marc
Mitglied: MrNetman
21.09.2012 um 10:37 Uhr
Hi Marc,

ein bisserl vage ist die info schon.
Die 4208 sind managebare Switche, die 1810 Serie nur bedingt.
Hast du neben dem Ping schon traceroute genutzt?
Hast du Netze, die größer als 254 Adressen sind?
Es gibt Switche, die kommen mit manchen Gateways nicht klar.

Also IP-Ranges nennen, IP-Adressen nennen, dann kommen wir vielleciht drauf.

Gruß
Netman
Bitte warten ..
Mitglied: Mr.Black
21.09.2012 um 11:37 Uhr
Ich hab von den 4208 wo die 1810 dranhängen unter Diagnostic einen Ping Test auf die zwei 1810 gemacht aber nix.

Die IP Range ist von 10.2.0.1 - 10.2.1.254 mit der Mask 255.255.254.0

Der 4208 hat die 10.2.1.221
die 1810er haben 10.2.1.225 und 10.2.1.226
der Gateway ist der 10.2.1.1 und es handelt sich dabei um zwei Astaro ASG 320.
Bitte warten ..
Mitglied: MrNetman
21.09.2012 um 11:48 Uhr
Die Netze sind größer als /24.
Jetz fragt sich noch, von wo aus du pingst und was der Tracert sagt.
Und ob du bei der IP im 1810 Switch eine passende Maske angeben kannst. Ich denke dort steht etwas wie 255.255.255.0
Das Gateway ist ja auch in der Mitte des Adressbereichs. Somit wäre denkbar, dass alle IPs mit 10.2.0.x nicht erreichbar sind, nicht vom 1810 Switch, und umgekehrt.
Bitte warten ..
Mitglied: Mr.Black
21.09.2012 um 12:05 Uhr
In den 1810 er habe ich die Subnetmask 255.255.254.0 eingegeben. Den tracert mache ich von der ip: 10.2.1.40 mit dem Resultat das der sagt das der Zielhost nicht erreichbar ist. Das Routing zwischen 10.2.0.x und 10.2.1.x funktioniert aber...
Bitte warten ..
Mitglied: brammer
21.09.2012 um 12:08 Uhr
Hallo,

hast du die Management IP der 1810 im selben VLAN wie die 10.2.1.40?

brammer
Bitte warten ..
Mitglied: MrNetman
21.09.2012, aktualisiert um 13:36 Uhr
Fehler gefunden:

Du nutzt Routing zwischen den 10.2.0.- und 10.2.1.- Netzen und verwendest eine 23er-Maske. Wie soll das denn gehen?
Also entweder überall die Subnetzmasken auf 255.255.255.0 oder kein Routing. Beides geht doch nicht. Siehe Subnetzmaskenrechner
Und Tracert hast du noch nicht benutzt?

Gruß
Netman
Bitte warten ..
Mitglied: Mr.Black
21.09.2012 um 13:13 Uhr
Jein, da sind noch Switche zwischen. Aber ich kann schon von dem Switch wo die zwei beiden dranhängen keinen von den beiden anpingen.
Bitte warten ..
Mitglied: Mr.Black
21.09.2012 um 13:15 Uhr
Zitat von MrNetman:
Fehler gefunden:

Du nutzt Routing zwischen den 10.2.0.- und 10.2.1.- Netzen und verwendest eine 23er-Maske. Wie soll das denn gehen?
Also entweder überall die Subnetzmasken auf 255.255.255.0 oder kein Routing. Beides geht doch nicht. Siehe
Subnetzmaskenrechner
Und Tracert hast du noch nciht benutzt?

Gruß
Netman

Hab ich gemahct mit dem Ergebnis das der Zielhost nciht erreichbar ist. Wieso bekomme ich denn keinen Ping von einem Switch der im gleichen Netzt wie die andereen beiden hängen keinen Ping hin? Das kann doch kein Routing Problem sein!? Oder vertue ich mich da so?
Bitte warten ..
Mitglied: aqui
22.09.2012, aktualisiert um 11:14 Uhr
Nein natürlich ist das kein Routing Problem denn mit einer 23 Bit Maske liegen deine Host IP Adressen in diesem Netzwerk von 10.2.0.1 bis 10.2.1.254 !!
Geroutet wird hier also gar nicht, da alles in einem Netzwerk liegt !
Die Aussage von oben "Das Routing zwischen 10.2.0.x und 10.2.1.x funktioniert aber..." ist also technischer Blödsinn ! Vergiss das schnell wieder...
Sofern du ausschliessen kannst das du...
  • keine doppelten IP Adressen für die Switch Management IPs vergeben hast
  • Alle IP Adressen in eben diesem gemeinsamen /23er Netz sind (was schon ein Design Fehler ist, denn die legt ein verantwortungsvoller Netzwerker immer in ein getrenntes Mangement VLAN !)
  • Alle Uplink Ports der Switches untereinander untagged sind, also alles dumm im default VLAN 1 ist
  • die Gateway IPs der Switches korrekt auf ein gemeinsames, gleiches Gateway zeigen
  • du keinen Loops durch redundante Links ohne aktiviertes Spanning Tree gesteckt hast
muss das funktionieren !!
Vermutlich hast du schlicht und einfach einen der 5 o.a. Punkte übersehen ?!
Bitte warten ..
Ähnliche Inhalte
Windows Server
Win2008 Server kann von einigen Rechnern nicht angepingt werden.
Frage von KaarstenWindows Server17 Kommentare

Das Netzwerk besteht aus 20 Rechnern und einem win2008 Server. Das Reinheben in die Domäne war bei den meisten ...

Linux Netzwerk
Nicht verbundener OVPN Client kann angepingt werden
gelöst Frage von D1Ck3nLinux Netzwerk3 Kommentare

Hallo zusammen, ich bastle momentan an einem eigenen OpenVPN Server herum und mir ist etwas merkwürdiges aufgefallen: Obwohl der ...

Switche und Hubs
Welcher Switch
Frage von KellogsFRSwitche und Hubs10 Kommentare

Hallo zusammen, stehe hier vor der Entscheidung, drei neue Swtiches anschaffen zu müssn. Bisher sind im Netzwerk zwei Switche ...

LAN, WAN, Wireless
Switch zu Switch - Verbindung nur 100Mbit
Frage von 126976LAN, WAN, Wireless15 Kommentare

Hey, ich habe zwei schöne TP-Link switches miteinander verbunden. Diese: Können ja 1Gbit Ein Kabel geht von der Fritze ...

Neue Wissensbeiträge
Tipps & Tricks

Solutio Charly Updater Fehlermeldung: Das Abgleichen der Dateien in -Pfad- mit dem Datenobject ist fehlgeschlagen

Tipp von StefanKittel vor 13 StundenTipps & Tricks

Hallo, hier einmal als Tipp für alle unter Euch die mit der Zahnarztabrechnungssoftware Charly von Solutio zu tun haben. ...

Sicherheit

Meltdown und Spectre: Wir brauchen eine "Abwrackprämie", die die CPU-Hersteller bezahlen

Information von Frank vor 13 StundenSicherheit7 Kommentare

Zum aktuellen Thema Meltdown und Spectre: Ich wünsche mir von den CPU-Herstellern wie Intel, AMD oder ARM eine Art ...

Sicherheit

Meltdown und Spectre: Realitätscheck

Information von Frank vor 14 StundenSicherheit9 Kommentare

Die unangenehme Realität Der Prozessorfehler mit seinen Varianten Meltdown und Spectre ist seit Juni 2017 bekannt. Trotzdem sind immer ...

Sicherheit

Meltdown und Spectre: Die machen uns alle was vor

Information von Frank vor 14 StundenSicherheit12 Kommentare

Aktuell sieht es in den Medien so aus, als hätten die Hersteller wie Intel, Microsoft und Co den aktuellen ...

Heiß diskutierte Inhalte
Windows 10
Netbook erkennt Soundkarte nicht - keinerlei Info zum Hersteller und Modell vom Netbook und Hardware bekannt
Frage von 92943Windows 1031 Kommentare

Guten Tag, meine Schwester reist in einigen Wochen für ein paar Monate ins Ausland und hat sich dafür ein ...

Batch & Shell
Anmeldevorgang für Informatikraum (Schule) unter Windows
gelöst Frage von IngenieursBatch & Shell29 Kommentare

Hey zusammen, ich werde in naher Zukunft den Informatik Raum meiner jetzigen Schule von dem aktuellen Betreiber übernehmen (Vertrag ...

Netzwerkgrundlagen
Welches Modem für VDSL 50000 der T-Com
Frage von Windows10GegnerNetzwerkgrundlagen20 Kommentare

Hallo, ein Kollege von mir will sich VDSL50000 von der T-Com holen, um daran einen Server zu betreiben. Ich ...

Batch & Shell
AD-Abfrage in Batchdatei und Ergebnis als Variable verarbeiten
gelöst Frage von Winfried-HHBatch & Shell19 Kommentare

Hallo in die Runde! Ich habe eine Ergänzungsfrage zu einem alten Thread von mir. Ausgangslage ist die Batchdatei, die ...