Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Switche kommunizieren nicht miteinander?!

Frage Hardware Switche und Hubs

Mitglied: MarcelHU

MarcelHU (Level 1) - Jetzt verbinden

04.09.2008, aktualisiert 21:37 Uhr, 2580 Aufrufe, 1 Kommentar

Hallo,

wir haben ein HP ProCurve Switche am laufen was ohne Probleme funktioniert.
An diesem sind unsere 3 Server und die Clients / Drucker angeschlossen.

Nun ist es so, das alle Ports belegt sind und daher haben wir ein 3COM Switch gekauft und über ein Patchkabel
mit dem HP Switch verbunden.
An das 3COm Switch haben wir dann 3 neue Clients angeschlossen.

Nun ist das Problem, dass diese 3 Clients keine Verbindung zum Netzwerk bekommen und nicht auf die LW zugreifen können.
Stecke ich die 3 Clients an den HP Switch, funktioniert es wunderbar.
Anders herum genau so, schließe ich ein Client, welcher vorher am HP hing an den 3COM, funktioniert die Verbindung nicht mehr.
Am 3Com wird aber korrekt angezeigt, das an den Ports wo ein Patchkabel angeschlossen ist, etwas passiert (LEDs leuchten / flackern).

Woran kann das nun liegen, dass die Verbindung mit dem 3COm nicht funktioniert?
Mitglied: spacyfreak
04.09.2008 um 21:37 Uhr
Klarer Fall - Erdstrahlen!

Mögliche Ursachen:

- verwende Crossoverkabel und kein Patchkabel zwischen Switches (nicht alle Switches erkennen das automatisch)
- eventuell ist der HP Uplinkport als 802.1Q Trunk konfiguriert und nicht als "access vlan" Port?
- eventuell passen die VLaNS nicht, benutze auf beiden Ports die die Switches verbinden das selbe VLAN, wenn Du VLANs benutzt
Bitte warten ..
Ähnliche Inhalte
Netzwerkgrundlagen
gelöst Switche (Cisco) miteinander bzw. mit Patchfeld verbinden (8)

Frage von M.Marz zum Thema Netzwerkgrundlagen ...

Netzwerkprotokolle
HP ProCurve Switche mit MSTP (8)

Frage von romanwa zum Thema Netzwerkprotokolle ...

Netzwerkgrundlagen
gelöst Spanning Tree, ERPS - Switche mit je zwei Trunks (9)

Frage von sebasscha zum Thema Netzwerkgrundlagen ...

Neue Wissensbeiträge
Heiß diskutierte Inhalte
Festplatten, SSD, Raid
PC stellt nach dem Bios ab (20)

Frage von uridium69 zum Thema Festplatten, SSD, Raid ...

Server-Hardware
Einem Stromausfall entgegen wirken (19)

Frage von OIOOIOOIOIIOOOIIOIIOIOOO zum Thema Server-Hardware ...

Windows 7
Freeware MSI Tool (13)

Frage von uridium69 zum Thema Windows 7 ...

Microsoft Office
gelöst VBA Excel Problem mit UserForm, ListBox und TextBox (12)

Frage von abuelito zum Thema Microsoft Office ...