Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Switche kommunizieren nicht miteinander?!

Frage Hardware Switche und Hubs

Mitglied: MarcelHU

MarcelHU (Level 1) - Jetzt verbinden

04.09.2008, aktualisiert 21:37 Uhr, 2570 Aufrufe, 1 Kommentar

Hallo,

wir haben ein HP ProCurve Switche am laufen was ohne Probleme funktioniert.
An diesem sind unsere 3 Server und die Clients / Drucker angeschlossen.

Nun ist es so, das alle Ports belegt sind und daher haben wir ein 3COM Switch gekauft und über ein Patchkabel
mit dem HP Switch verbunden.
An das 3COm Switch haben wir dann 3 neue Clients angeschlossen.

Nun ist das Problem, dass diese 3 Clients keine Verbindung zum Netzwerk bekommen und nicht auf die LW zugreifen können.
Stecke ich die 3 Clients an den HP Switch, funktioniert es wunderbar.
Anders herum genau so, schließe ich ein Client, welcher vorher am HP hing an den 3COM, funktioniert die Verbindung nicht mehr.
Am 3Com wird aber korrekt angezeigt, das an den Ports wo ein Patchkabel angeschlossen ist, etwas passiert (LEDs leuchten / flackern).

Woran kann das nun liegen, dass die Verbindung mit dem 3COm nicht funktioniert?
Mitglied: spacyfreak
04.09.2008 um 21:37 Uhr
Klarer Fall - Erdstrahlen!

Mögliche Ursachen:

- verwende Crossoverkabel und kein Patchkabel zwischen Switches (nicht alle Switches erkennen das automatisch)
- eventuell ist der HP Uplinkport als 802.1Q Trunk konfiguriert und nicht als "access vlan" Port?
- eventuell passen die VLaNS nicht, benutze auf beiden Ports die die Switches verbinden das selbe VLAN, wenn Du VLANs benutzt
Bitte warten ..
Neuester Wissensbeitrag
Router & Routing

192.168er Adresse im öffentlichen Netz

(1)

Erfahrungsbericht von visco-c zum Thema Router & Routing ...

Ähnliche Inhalte
Netzwerkmanagement
gelöst Habe eine Frage zur Netzwerktechnik und zwei Switche? (7)

Frage von deadlef zum Thema Netzwerkmanagement ...

Windows Server
AD-Berechtigungen von zwei Servern miteinander vergleichen (3)

Frage von s0m3ting zum Thema Windows Server ...

Virtualisierung
gelöst Interne Netzwerke untereinander kommunizieren lassen (9)

Frage von chelewae zum Thema Virtualisierung ...

Heiß diskutierte Inhalte
Zusammenarbeit
Als Administrator im Großraumbüro (29)

Frage von Dopamin85 zum Thema Zusammenarbeit ...

Exchange Server
Test-ActiveSyncConnectivity Error nach neuem Zertifikat (21)

Frage von Driphex zum Thema Exchange Server ...

Hyper-V
HYPER V und USB (16)

Frage von Hendrik2586 zum Thema Hyper-V ...