Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Switche konfigurieren in einem Intel Modular Server Blade

Frage Netzwerke

Mitglied: kleinemeise

kleinemeise (Level 1) - Jetzt verbinden

23.03.2010 um 14:14 Uhr, 7342 Aufrufe, 2 Kommentare, 1 Danke

Hallo Leute,

ich hoffe hier kann mir weiter geholfen werden.

Ich habe hier einen Intel Modular Server. Auf dem ersten Blade habe ich einen Windows Server 2008 R2 installiert und sehe dort nun 2 Netzwerkkarten

Jetzt will ich, dass die eine Netzwerkkarte in unsere Internen Zone ist und eine in unserer DMZ.
Also habe ich den switch wie folgt eingestellt:
9976356e91e4b0d0fc786dfd3b6b04fc - Klicke auf das Bild, um es zu vergrößern

Am Modul Server habe ich hinten an EXT1 LAN und an EXT2 DMZ angeschlossen.

Nur irgendwie funktioniert das nicht. Wie weiße ich einen externen Port direkt einen internen Port eines Severs zu?

25a2d0bccd0ff6f65aa28dfca9e1f320 - Klicke auf das Bild, um es zu vergrößern

f81923a18cdb2d6982a494361e119233 - Klicke auf das Bild, um es zu vergrößern

danke für eure Hilfe
Mitglied: ulle2k4
23.03.2010 um 15:56 Uhr
Hi, lass den EXT1 und Server Port 1 auf VLAN1 und änder nur nur Extern2 und Server Port2. Lass dann das Blade mal neu starten.
Bitte warten ..
Mitglied: aqui
23.03.2010 um 15:56 Uhr
Die Ports EXT1 und EXT2 sind logisch richtig, es stellt sich nur die Frage ob die Ethernet Frames dort ggf. mit einem VLAN Tag (802.1q) übertragen werden ?!
Das erschliesst sich leider nicht aus der Switchkonfig ist aber naheliegend, da dort ja eine VLAN Information auf dem externen Port abgefragt wird.

Du solltest also den Port des physischen Switches den du mit EXT1 oder EXT2 verbindest mal testweise in den tagged Modus versetzen. Vermutlich löst das dein Problem schon.
Denn sollte der Traffic an EXT1 und -2 tagged sein und du gehst damit auf einen untagged Switchport dann funktioniert natürlich logischerweise nix !

Wenn du einen HP Switch hast sieht ein Port im Tagged Modus so aus:

vlan 10
name "LAN"
untagged 10-11 (untagged Ports im VLAN 10)
tagged 1
(tagged Ports im VLAN 10, hier käme der Server EXT-1 ran !)
exit
vlan 11
name "DMZ"
untagged 12-13
tagged 2
(tagged Ports im VLAN 10, hier käme der Server EXT-2 ran !)
exit

Bei einem Cisco Switch sähe es so aus:
!
interface FastEthernet0/1 (tagged Ports im VLAN 10, hier käme der Server EXT-1 ran !)
description Tagged Link zum Server EXT-1
switchport mode trunk
switchport trunk encapsulation dot1q
!
interface FastEthernet0/2
(tagged Ports im VLAN 10, hier käme der Server EXT-2 ran !)
description Tagged Link zum Server EXT-2
switchport access vlan 10
spanning-tree portfast
!
interface FastEthernet0/10
description Enduser untagged Ports in VLAN 10
switchport access vlan 10
spanning-tree portfast
!
interface FastEthernet0/12
description Enduser untagged Ports in VLAN 11
switchport access vlan 11
spanning-tree portfast
!

Bei anderen Switch Herstellern hilft ein Blick ins Handbuch ?!
Bitte warten ..
Ähnliche Inhalte
Server-Hardware
Intel Modular Server MFSYS25 2. Switch geht in den Zustand "Unmanageable"
gelöst Frage von JoergBerlinServer-Hardware5 Kommentare

Ich habe auf den oben genannten Server auf einem Mainboard (Server1) die Mezzanine-Karte und in den Blade den 2 ...

LAN, WAN, Wireless
L3 Switch richtig konfigurieren
gelöst Frage von vGavenLAN, WAN, Wireless20 Kommentare

Hi Ich habe eine 3com 5500-ei-g 3 layer switch und würde gerne folgendes konfigurieren Bsp: Port 1: VLAN 10 ...

Router & Routing
Mikrotik Switch konfigurieren
gelöst Frage von Kroni99Router & Routing3 Kommentare

Hallo zusammen, Ich möchte gerade bei uns einen neuen Mikrotik Router (Routerboard hAP AC Lite) installieren und habe mich ...

Switche und Hubs
Cisco Switch 1812 Konfigurieren
Frage von OsiMacSwitche und Hubs2 Kommentare

Hallo, ich habe einen alten Cisco Switch /Router 1812 von einem Kollegen bekommen. Jetzt wollte ich den gerne Konfigurieren. ...

Neue Wissensbeiträge
Verschlüsselung & Zertifikate

19 Jahre alter Angriff auf TLS funktioniert immer noch

Information von BassFishFox vor 3 StundenVerschlüsselung & Zertifikate

Interessant zu lesen. Der Bleichenbacher-Angriff gilt unter Kryptographen als Klassiker, trotzdem funktioniert er oft noch. Wie wir herausgefunden haben, ...

Windows 10

Windows 10 Fall Creators Update - Neue Funktion Hyper-V Standardswitch kann ggf. Fehler bei Proxy Configs verursachen

Erfahrungsbericht von rzlbrnft vor 14 StundenWindows 102 Kommentare

Hallo Kollegen, Da wir die Gefahr lieben, haben wir bei einigen Usern nun mittlerweile das Creators Update drauf. Einige ...

Sicherheit

TLS-Zertifikat und privater Schlüssel von Microsofts Dynamics 365 geleakt

Information von Penny.Cilin vor 16 StundenSicherheit

Microsoft hat versehentlich das TLS-Zertifikat inklusive dem privaten Schlüssel seiner Business-Anwendung Dynamics 365 geleakt. TLS-Zertifikat und privater Schlüssel von ...

Viren und Trojaner

Deaktivierter Keylogger in HP Notebooks entdeckt

Information von bitcoin vor 1 TagViren und Trojaner3 Kommentare

Ein Grund mehr warum man Vorinstallationen der Hersteller immer blank bügeln sollte Der deaktivierte Keylogger findet sich im vorinstallierten ...

Heiß diskutierte Inhalte
Netzwerkmanagement
Firefox Profieles im Roaming
gelöst Frage von Hendrik2586Netzwerkmanagement17 Kommentare

Hallo liebe Leute. :) Ich hab da ein kleines Problem, welches anscheinend nicht unbekannt ist. Wir nutzen hier in ...

Netzwerkmanagement
NAS über zwei weitere Ethernet Anschlüsse verbinden
gelöst Frage von Sibelius001Netzwerkmanagement16 Kommentare

Sorry - ich bin hier wahrscheinlich als kompetter IT Trottel unterwegs. Aber eventuell kann mir jemand ganz einfach helfen: ...

LAN, WAN, Wireless
Häufig Probleme beim Anmelden in WLAN
Frage von mabue88LAN, WAN, Wireless15 Kommentare

Hallo zusammen, in einem Netzwerk gibt es relativ häufig (1-2 mal pro Woche) Probleme mit der WLAN-Verbindung. Zunächst mal ...

Netzwerkgrundlagen
Hi eine blöde frage. xD
Frage von 132954Netzwerkgrundlagen13 Kommentare

Also: Habe 2012 r2 essentials neuinstalliert, allerdings installiert diese version ja gleich diesen gangen AD kram mit, den hab ...