Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Switchkonfiguration Allgemeine Frage

Frage Netzwerke LAN, WAN, Wireless

Mitglied: Yannosch

Yannosch (Level 2) - Jetzt verbinden

06.06.2014, aktualisiert 15:40 Uhr, 1791 Aufrufe, 4 Kommentare, 1 Danke

Hallo liebe Community

habe eine kurze Frage bezüglich einer Switchkonfiguratio - ich hoffe diese Frage lässt sich allgemein klären.
Durch ein Projekt, welches wir momentan durchführen, müssen bestimmte Switchports eines Managment-L2-Swtich um eine Funktion erweitert werden, dass alle auf diesem Port ankommenden, ungetaggten Pakete, mit einem vorgegebenen VLAN-Tag versehen werden.

Gibt es dort eine Möglichkeit? Wenn ja, nach welchen Begriffen könnte ich im Netz recherhieren ?
Vielen Dank schonmal im Vorraus

Y@nnosch !
Mitglied: SlainteMhath
06.06.2014 um 14:29 Uhr
Moin,

Wenn ja, nach welchen Begriffen könnte ich im Netz recherhieren ?
Das nennt sich Port-based-VLAN

lg,
Slainte
Bitte warten ..
Mitglied: Yannosch
06.06.2014 um 14:36 Uhr
Ja , wollten den Port halt um die Funktion erweitern, (zusätzlich zu den anderen VLAN Einstellungen) auf diesem Port ankommende untagged VLANs mit einem bestimmten Tag versehen werden....
Bitte warten ..
Mitglied: SlainteMhath
LÖSUNG 06.06.2014, aktualisiert um 15:40 Uhr
In etwa so?
Bitte warten ..
Mitglied: aqui
06.06.2014, aktualisiert um 20:25 Uhr
Ja, das funktioniert und ist eine simple Standard Funktion aller VLAN fähiger Switches.
Lies dir das entsprechende Forumstutorial hier durch, das alle deine Fragen dazu beantwortet:
http://www.administrator.de/wissen/vlan-installation-und-routing-mit-m0 ...
ggf. auch
http://www.administrator.de/wissen/vlan-routing-über-802-1q-trunk- ...

Ganz einfach gesprochen:
  • Du richtest ein VLAN ein auf dem Switch
  • Deinen Eingangsport legst du untagged in dieses VLAN
  • Deine tagged Ausgangsport(s) legst du tagged in dieses VLAN
  • Fertisch !

Bei einem Cisco oder HP Switch sieht das z.B. so aus:
Cisco
!
interface FastEthernet0/1
description Untagged Eingangsport in VLAN 10
switchport mode access
switchport access vlan 10
!
interface FastEthernet0/2
description Tagged Ausgangsport VLAN 10
switchport mode trunk
switchport trunk encapsulation dot1q
!
HP

vlan 10
name "VLAN 10"
untagged 1
tagged 2
exit

Bei Web Smart Switches mit einem GUI sind das dann die entsprechenden Mausklicks wie im o.a. Tutorial beschrieben.
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
Allgemeine Frage zu dem Routing auf Switchen
gelöst Frage von RalphTLAN, WAN, Wireless5 Kommentare

Moin, wenn man einen redundanten Aufbau von Core-Switchen und Clientswitchen hat (ich meine die Skizze von aqui, die ich ...

DNS
DNS Domain - Allgemeine Frage
Frage von staybbDNS9 Kommentare

Hallo, ich habe eher eine allgemeine Frage zur Funktion von DNS mit Top Level Domains. Wenn ich zum Beispiel ...

Server-Hardware
Allgemeine Frage zu Flexpod
Frage von slanskyServer-Hardware1 Kommentar

Hallo Leute, wir wollen unsere bestehende Infrastruktur gegen eine Flexpodsystem (Cisco UCS, VM-Ware, NetApp) tauschen. Hat von euch jemand ...

Sicherheitsgrundlagen
Fragen zu SRP im allgemeinen und speziellen
Frage von StefanKittelSicherheitsgrundlagen2 Kommentare

Hallo, SRP ist ja eine feine Sache. Damit lassen sich nur noch vorher festgelegte Programme ausführen. Dazu habe ich ...

Neue Wissensbeiträge
Erkennung und -Abwehr

Sicherheitslücke Spectre und Meltdown: Status prüfen

Anleitung von Frank vor 3 StundenErkennung und -Abwehr

Nach all den Updates der letzten Woche sollte man unbedingt auch den Status prüfen, ob die Sicherheitslücke Spectre und ...

Microsoft Office

Office 2010 Starter erneut auf einer frischen Windows-Version installieren

Tipp von Lochkartenstanzer vor 1 TagMicrosoft Office9 Kommentare

Moin, vor ein paar Tagen schlug bei mir ein Kunde auf, der sein Widnows 7 geschrottet und es inklusive ...

Datenbanken

Upgrade MongoDB 3.4 auf 3.6

Erfahrungsbericht von Frank vor 1 TagDatenbanken

Seit kurzem gibt es das 3.6 Update für die MongoDB: Sicherheit, das Sortieren, Aggregation und auch die Performance wurde ...

SAN, NAS, DAS

Backdoor Zugang und Upload-Bug in vielen Western Digital MyCloud Geräten

Information von Frank vor 1 TagSAN, NAS, DAS2 Kommentare

James Bercegay von der Firma Gulftech hat die Fehler an Western Digital gemeldet und das Unternehmen stellt bereits ein ...

Heiß diskutierte Inhalte
Netzwerke
NTFS-Berechtigung
Frage von Daoudi1973Netzwerke23 Kommentare

Hallo zusammen und frohes neues Jahr (Sorry, ich bin spät dran) Meine Frage: 1- Ich habe einen Ordner im ...

Drucker und Scanner
Gesucht DIN A3 Drucker
Frage von NebellichtDrucker und Scanner15 Kommentare

Hallo, ich möchte einen neuen DIN A3 Drucker kaufen. Um ab und zu, ca. 1 mal die Woche Farbausdrucke ...

iOS
Einladung vom iphone kalender
Frage von jensgebkeniOS15 Kommentare

Hallo Gemeinschaft, folgendes Problem - immer wenn ich von meinem Iphone einen Termin einztrage und diesem Termin Teilnehmer zuweise, ...

Windows Netzwerk
Drucker isolieren in Windows Domäne
gelöst Frage von lcer00Windows Netzwerk14 Kommentare

Hallo zusammen, habe eine Windows-AD (2012R2) in der es einen Druckerserver gibt. Mittlerweile verliere ich das Vertrauen in die ...