Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Symantec Backup Excec 2012 - Server hinzufügen?

Frage Microsoft Windows Server

Mitglied: renarena

renarena (Level 1) - Jetzt verbinden

08.04.2012 um 14:14 Uhr, 11137 Aufrufe, 12 Kommentare

Beim testen der Version 2012 schaffe ich es nicht, einen Server, dessen Daten gesichert werden müssen, hinzuzufügen. Ich habe mir auf einem SBS2011 die entsprechende Trial-Version von Symantec installiert (einschließlich SQL 2005 SP4. Nach Auswahl (Server hinzufügen) des Servers wird auf diesem auch der entsprechende Agent installiert und mit "erfolgreich" quittiert..... nur sehe ich das Teil dann nicht im entsprechenden Auswahlfenster "SERVER". Hat jemand eine Idee bzw. Erfahrungen. Mit den bisherigen Versionen von Backup Excec gab's meines Wissens keine Probleme.
Mitglied: emeriks
10.04.2012 um 15:27 Uhr
Läuft denn der Backup-Agent-Dienst auf dem zu sichernden Server?
Bitte warten ..
Mitglied: renarena
10.04.2012 um 16:14 Uhr
Alles was irgendwie nach Backup "riecht" läuft auf der Kiste. Ich hatte heute auch einen telefonischen Kontakt mit einem Händler, der konnte mir auch nicht weiter helfen. Ich habe jetzt zwei Verdachte

1. Symantec hat da einen "hübschen" Bug in der Trail-Version (Die haben ja das Lizenzmodell mit der Version 2012 geändert)
2. Es liegt wirklich daran, dass ich per RDP auf die Kiste gehe (Hab das jetzt sowohl auf einem physischen als auch auf einem virtuellen SBS2011 ausprobiert.... bei dem virtuellen SBS2011 könnte ich mal direkt über die Console gehen (Hyper-V-Manager), bei dem physischen Server könnte ich es noch einmal über mstsc /admin probieren....hat leider kein ILO)

Im Eventlog war nix zu sehen
Bitte warten ..
Mitglied: emeriks
11.04.2012 um 08:29 Uhr
RDP kann ich ausschließen. Wir arbeiten nur damit und das geht.

Wenn Du also einen neuen Job erstellen willst und dann unter "Domänen" weiterhangelst zur Domäne, in welcher der zu sichernde Server ist, dann siehst Du den dort nicht?
Bitte warten ..
Mitglied: renarena
11.04.2012 um 09:35 Uhr
Zitat von emeriks:
RDP kann ich ausschließen. Wir arbeiten nur damit und das geht.

Wenn Du also einen neuen Job erstellen willst und dann unter "Domänen" weiterhangelst zur Domäne, in welcher
der zu sichernde Server ist, dann siehst Du den dort nicht?


Ich beschreibe meine Vorgehensweise:

1. Über Button "Server hinzufügen" .... öffnet sich ein neues Fenster mit 6 Auswahlmöglichkeiten.... ich wähle die erste aus "Microsoft Windows-Computer und -Server" WEITER
2. "Möchten Sie eine Vertrauenswürdigkeit einrichten?" ->Häkchen setzen -> WEITER
3. "Welchen Server möchten Sie hinzufügen?" -> Button DURCHSUCHEN ->neues Fenster (mit Server-Struktur: alle Server -Domänen-Server ohne Agent)
Ich hangel mich durch die Domänen auf den zu sichernden Server (Active-Directory-Domäne->meinedomäne.local->MEINSERVER...... wähle diesen Server aus ->OK
4. Danach lande ich wieder im vorhergehenden Fenster, in dem jetzt der zu sichernde Server steht. (MEINSERVER.meinedomäne.local)
5. "Welches Login-Konto möchten Sie verwenden um eine Verbindung zu den einzelenen Servern herzustellen?" ->Ich wähle "System-Login-Konto" aus. ->WEITER
6. "Soll Backup-Exec den Symantec Backup-Agent für Windows aktualisieren......? -> Beide Häkchen setzen ->INSTALLIEREN
7. "Der Symantec Backup-Exec-Agent wird installiert" -> Im Fenster: MEINSERVER.meinedomäne.local Status ERFOLGREICH ->FERTIGSTELLEN
8. In der Serverliste des Hauptfensters ist kein Server zu sehen ...... und genau DAS ist mein Problem!!!!!!

Reboot hat nichts gebracht
Bitte warten ..
Mitglied: Schniebel
17.04.2012 um 15:10 Uhr
Hallo - ich bin neu in diesem Forum. Ich hoffe das passt so.

Ich hatte das gleiche Problem und habe mit dem Support telefoniert.
Es gibt ein bekanntes Problem mit dem deutschen Paket des SQL Servers.

Die Lösung.
1.Deinstallieren
2. von der CD das SQL Verzeichnis kopieren ( BE/WinNT/Install) und die Datei darin umbenennen in SQLEXPR_DEU.EXE
3. Neuinstallation und dabei die umbenannte SQL Datei zuweisen.

bei hat es so geklappt.

Viel Glück
Bitte warten ..
Mitglied: renarena
18.04.2012 um 13:31 Uhr
Zitat von Schniebel:
Hallo - ich bin neu in diesem Forum. Ich hoffe das passt so.

Ich hatte das gleiche Problem und habe mit dem Support telefoniert.
Es gibt ein bekanntes Problem mit dem deutschen Paket des SQL Servers.

Die Lösung.
1.Deinstallieren
2. von der CD das SQL Verzeichnis kopieren ( BE/WinNT/Install) und die Datei darin umbenennen in SQLEXPR_DEU.EXE
3. Neuinstallation und dabei die umbenannte SQL Datei zuweisen.

bei hat es so geklappt.

Viel Glück

DAS klingt doch mal nach einem richtigen Lösungsansatz.... probiere ich gleich aus und melde mich dann, ob es gegeht hat.
Bitte warten ..
Mitglied: renarena
18.04.2012 um 20:55 Uhr
DAS IST die Lösung.....Symantec hat da wohl ein bischen Probleme mit der Qualitätskontrolle........

Vielen Dank an "Schniebel"
Bitte warten ..
Mitglied: Evaldazz
19.04.2012 um 08:37 Uhr
Hallo,

ist auf jeden Fall ein guter Lösungsansatz, aber wie ist das wenn man keine CD hat? Habe BE von der Symantec Seite heruntergeladen, daten extrahiert finde aber nichts von SQL in den Ordnern. Ein Voschlag wäre super.

Danke im Voraus
Bitte warten ..
Mitglied: Schniebel
19.04.2012 um 09:00 Uhr
Zitat von Evaldazz:
Hallo,

ist auf jeden Fall ein guter Lösungsansatz, aber wie ist das wenn man keine CD hat? Habe BE von der Symantec Seite
heruntergeladen, daten extrahiert finde aber nichts von SQL in den Ordnern. Ein Voschlag wäre super.

Danke im Voraus

Hallo,

die Installation verlangt bei der Deutschen Version nach dem deutschen SQLEXPR Sp4 . Die deutsche Version harmoniert aber nicht mit BE. Daher kann mann bestimmt die englische Version aus dem Internet laden, umbenennen in SQLEXPR_DEU.EXE und bei der Installation zuweisen. Wenn er sie bei der Installation nicht abfragt, mal bei der Installation als Benutzerdefiniert angeben.

Grüß Schniebel
Bitte warten ..
Mitglied: renarena
19.04.2012 um 10:14 Uhr
@Evaldazz:

Du findest ganz gewiss ein DIR "SQLEXPRESS" ->z.B. D:\BE\WinNT\Install\SQLExpress (wobei D: die Symantec-Exec-DVD ist). Wie schon Schniebel geschrieben hat..... einfach genau dieses DIR irgendwo hinkopieren und dann die einzige Datei darin von SQLEXPR.EXE in SQLEXPR_DEU.EXE umbenennen. Während der Installation wirst Du nach dem Speicherort von SQLEXPRSP4 gefragt. Da hangelst Du Dich dann in das DIR, wo Du die SQLEXPR_DEU.EXE umbenenannt hast. DAS funktioniert (siehe meinen Beitrag vom 18.04.2012

VG

Bernd

P.S.: Ist natürlich schon eine blöde Geschichte, die sich da Symantec hat einfallen lassen
Bitte warten ..
Mitglied: Evaldazz
20.04.2012 um 10:33 Uhr
Vielen Dank! Hat super geklappt!
Bitte warten ..
Mitglied: surfersparadise
01.05.2012 um 17:18 Uhr
Hallo zusammen

Hatte auch dieses Problem ...

Schniebel sei Dank

Gruss und Danke
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Heiß diskutierte Inhalte
Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

Grafikkarten & Monitore
Tonprobleme bei Fernseher mit angeschlossenem Laptop über HDMI (11)

Frage von Y3shix zum Thema Grafikkarten & Monitore ...

Microsoft Office
Keine Updates für Office 2016 (11)

Frage von Motte990 zum Thema Microsoft Office ...