Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Symantec Backup Exec 12 für SBS 2003 Fehler 0x10cc - Die Medienkennung gibt kein gültiges Medium an

Frage Microsoft Exchange Server

Mitglied: CKbeats

CKbeats (Level 1) - Jetzt verbinden

23.05.2013 um 10:20 Uhr, 2554 Aufrufe, 5 Kommentare, 1 Danke

Hallo liebe Administratoren,

muss mich endlich um ein gravierendes Problem kümmern.

Handelt sich um einen SBS Server 2003 mit Symantec Backup Exec 12 für SBS Server.
Bei der Wiederherstellung einzelner E-Mails aus Exchange Postfächern wird über die Suchmaske der korrekte E-Mail Betreff angezeigt.
Auch Sicherungsdatum, Erstellungsdatum und Medium, auf dem gesichert wurde werden angezeigt.
Auswahl erfolgt über Haken setzen und Button übernehmen.
In der Widerherstellungsmaske ist unter "detaillierter Auswahl" auch wiederherzustellendes Objekt angezeigt.
Jedoch beim Starten des Auftrags kommt sofort Fehlermerdung und Abbruch:

Auftragsprotokoll für Wiederherstellen 00324



Abschlussstatus: Fehlgeschlagen

Auftrag - Informationen
Auftragsserver: KN-DC01
Auftragsname: Wiederherstellen 00324
Auftrag gestartet am Donnerstag, 23. Mai 2013 um 08:46:58
Auftragstyp: Wiederherstellen
Auftragsprotokoll: BEX_KN-DC01_03671.xml




Auftragsabschlussstatus
Auftrag beendet am Donnerstag, 23. Mai 2013 um 08:46:58
Abschlussstatus: Fehlgeschlagen
Endgültiger Fehler: 0x10cc - Die Medienkennung gibt kein gültiges Medium an.
Endgültige Fehlerkategorie: Andere Fehler

Zusätzliche Informationen zu diesem Fehler finden Sie unter der Verknüpfung V-79-0-4300


Der LTO Wechsler erkennt Medienkennung über Barcode Lesegerät.
Der zweite vorhandene DAT-160 Streamer bekommt die Medienkennung manuell zu jedem Medium eingetragen.

Funktioniert bei beiden Sicherungsgeräten nicht.
Medienkennungen werden aber korrekt in der Wiederherstellungsmaske, als auch im Bereich "Medien" angezeigt.


Was passt hier nicht?
Irgendetwas muss falsch konfiguriert sein, da es seit Inbetriebnahme des Systems nicht funktioniert.

Ist sehr lästig die einzelnen E-Mails manuell aus den Postfächern zu kramen.

Danke schonmal vorab für die Hilfe!

Viele Grüße

Constantin
Mitglied: ChrisDynamite
23.05.2013 um 12:22 Uhr
reihenfolge eingehalten?

inventarisieren, katalogisieren, und nochmals überprüpfen ob auch das richtige band eingelegt ist, in der wiederherstellung nachschauen welches band angefragt wird?


ja das ist immer ein bischen ein scheiss
Bitte warten ..
Mitglied: CKbeats
25.05.2013 um 16:18 Uhr
Zitat von ChrisDynamite:
reihenfolge eingehalten?

inventarisieren, katalogisieren, und nochmals überprüpfen ob auch das richtige band eingelegt ist, in der
wiederherstellung nachschauen welches band angefragt wird?


ja das ist immer ein bischen ein scheiss


Die Suchmaske findet ja die entsprechende E-Mail.
In der Auswahlliste ist das entsprechende Medium auch markiert.
Jedoch nicht die einzeln ausgewählte E-Mail.
Alle Bänder sind Katalogisiert.
Funktioniert auch nicht, wenn ein Band im Wechsler liegt. Also müsste das System nur das entsprechende Band laden und wiederherstellen.
Funktioniert auch einwandfrei, wenn man in der Wiederherstellungsmaske über Medium oder Dateiort auswählt.
Sollte Medium in den Streamer eingelegt werden müssen schreibt Backup Exec auch "Legen Sie das Medium XY ein".

Habe gerade mal etwas probiert: Bei Dateiauswahlen funktioniert es ganz normal über die Suchfunktion.
Nur, wenn man bei Exchange einzelne Mails wiederherstellen möchte kommt die Fehlermeldung.
Bitte warten ..
Mitglied: CKbeats
25.05.2013 um 16:25 Uhr


Das ist nicht die Ursache.
Alle Symantec-Treiber sind vollständig installiert.
Es ist sowohl beim Autoloader, als auch beim manuellen Streamer. Bei dem man Diskjockey spielen muss.
Es gibt auch keine Kompatibilitätsprobleme, beide Systeme haben Symantec eigene Treiber und werden voll unterstützt.

Wie schon geschrieben, die Fehlermeldung "kein gültiges Medium" kommt nur bei Wiederherstellungsversuch über Suchfunktion (Auswahl) bei E-Mails aus einzelnen Mailboxen.
Nicht bei Dateiwiederherstellung.

Hier sucht er sich brav das Band und restore erfolgt bzw. fordert ein Band im Streamer an.

Ich komme hier einfach nicht weiter.

Mir ist noch etwas aufgefallen:

Ich kann bei der Sicherungsauswahl
- Microsoft Information Store
- Erste Speichergruppe
- Postfachspeicher
- Informationsspeicher für öffentliche Ordner

jeweils anwählen.
Jedoch sehe ich keine einzelnen Ordner des Informationsspeichers öffentliche Ordner, sowie keine einzelnen Mailboxen.
Geht das bei Euch?
Auf meinem alten Win2000 Testsystem kann ich hier jede Mailbox einzeln und jeden öffentlichen Order einzeln anklicken oder von der Sicherung ausschließen.
Bitte warten ..
Ähnliche Inhalte
Backup
Symantec Backup Exec 12 - wie zu sichernde Quelle ändern?
gelöst Frage von jodantBackup4 Kommentare

Guten Tag, ich habe bisher kaum Erfahrung mit Backup Exec (bin derzeit lediglich Vertretung) - zum Bänderwechseln reichte es ...

Backup
Installation von Symantec Backup Exec 15 schlägt fehl
Frage von dtbsysBackup3 Kommentare

Hallo zusammen, bei der Installation von Backup Exec 15 habe ich ein Problem. Die Installation soll auf einem Admin ...

Sicherheit
Symantec Backup Exec 12 - Abbruch des Backups wegen Überschreitung der Ausführungszeit
Frage von s.luehrSicherheit13 Kommentare

Hallo zusammen, unser Backup Exec 12 bricht die Aufträge immer nach Ablauf ab. Das Backup ist knapp 980 GB ...

Backup
Symantec BackUp Exec unterschlägt Dateien
gelöst Frage von CardonXBackup8 Kommentare

Hallo, ich habe ein Problem mit der Symantec BackUp Exec 2012 R2, darunter läuft der MS Storage Server 2008 ...

Neue Wissensbeiträge
Windows 10

Autsch: Microsoft bündelt Windows 10 mit unsicherer Passwort-Manager-App

Tipp von kgborn vor 1 TagWindows 104 Kommentare

Unter Microsofts Windows 10 haben Endbenutzer keine Kontrolle mehr, was Microsoft an Apps auf dem Betriebssystem installiert (die Windows ...

Sicherheits-Tools

Achtung: Sicherheitslücke im FortiClient VPN-Client

Tipp von kgborn vor 1 TagSicherheits-Tools

Ich weiß nicht, wie häufig die NextGeneration Endpoint Protection-Lösung von Fortinet in deutschen Unternehmen eingesetzt wird. An dieser Stelle ...

Internet

USA: Die FCC schaff die Netzneutralität ab

Information von Frank vor 1 TagInternet5 Kommentare

Jetzt beschädigt US-Präsident Donald Trump auch noch das Internet. Der neu eingesetzte FCC-Chef Ajit Pai ist bekannter Gegner einer ...

DSL, VDSL

ALL-BM200VDSL2V - Neues VDSL-Modem mit Vectoring von Allnet

Information von Lochkartenstanzer vor 2 TagenDSL, VDSL2 Kommentare

Moin, Falls jemand eine Alternative zu dem draytek sucht: Gruß lks

Heiß diskutierte Inhalte
Windows Server
KMS Facts for Client configuration
Frage von winlinWindows Server13 Kommentare

Hey Leute, wir haben in unserem Netz nun einen neuen KMS Server. Haben Bestands-VMs die noch nicht aktiviert sind. ...

Windows Server
GPO nur für bestimmte Computer
Frage von Leo-leWindows Server13 Kommentare

Hallo Forum, gern würde ich ein Robocopy script per Bat an eine GPO hängen. Wichtig wäre aber dort der ...

Batch & Shell
Kann man mit einer .txt Datei eine .bat Datei öffnen?
Frage von HelloWorldBatch & Shell13 Kommentare

Wie schon im Titel beschrieben würde ich gerne durch einfaches klicken auf eine Text oder Word Datei eine Batch ...

Router & Routing
OpenWRT bzw. L.E.D.E auf Buffalo WZR-HP-AG300H - update
gelöst Frage von EpigeneseRouter & Routing11 Kommentare

Guten Tag, ich habe auf einem Buffalo WZR-HP-AG300H die alternative Firmware vom L.E.D.E Projekt geflasht. Ich bin es von ...