Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Symantec Backup Exec 2010 - kompletten Ordner aus Exchange Sicherung wiederherstellen

Frage Sicherheit Backup

Mitglied: staybb

staybb (Level 1) - Jetzt verbinden

18.07.2014 um 13:40 Uhr, 5612 Aufrufe, 27 Kommentare

Hallo,

wir erstellen mit Backupe Exec 2010 ein tägliches Backup von einem Exchange 2003 Server.
Das Backup ist eine tägliche Vollsicherung.

Jetzt habe ich das Problem, dass ein Benutzer mehrere eMails (über 2 GB) aus seinem Posteingang gelöscht hat um freien Platz auf dem Server zu schaffen, da ein Limit für 1GB eingestellt wurde.
Davor hat er ein komplettes Archiv von seinem Postfach erstellt. Leider lief das Archiv wohl nicht ganz durch und hat nicht alles ordnungsgemäß archiviert.

Nun fehlen in dem Archiv einige mehere Mails noch aus dem Jahr 2013. Im Exchange ist keine Wiederherstellungsregel aktiviert worden. D.h. man muss direkt an das Backup von Backup Exec ran.

Ich habe schon versucht im Backup Exec eine Wiederherstellung für das Postfach zu machen. Wenn ich im Programm auf Wiederherstellen gehe und den Wiederherstellungsassistenten auswähle zeigt er mit alle vorhandenen Medien an, auch vom Exchange Backup. Allerdings sind dort nur zwei Images vorhanden. Eines vom 16.07 und eines vom 17.07. Ich brauche aber mindestens ab Montag den 14.07. ein Backup, da er dort die Mails gelöscht hatte.

Ich habe nun mal in dem Backup Ordner nachgeschaut und auch noch mehrere ältere Backups vom Exchange gefunden. Das sind alles Ordner mit folgenden Inhalten:

IMG00xxxx Ordner vom 10.07:

ese.dll - 2 MB

exchmem.dll - 157KB

exosal.dll - 69 KB

Jcb.dll - 28KB

pdi.txt - 19KB

pdi_strm.bin - 1 KB

Postfachspeicher.txt - 502KB

priv1.edb - 116GB

pub1.edb - 7.1GB

pub1.stm - 2.4GB


Nun ist meine Frage, wie kann ich genau diesen Ordner mit Backup Exec wiederherstellen? Und kann ich das nötige Postfach am Exchange irgendwie dazuhängen, damit die Mails von dieser Woche bei dem User nicht überschrieben/gelöscht werden?
Mitglied: emeriks
18.07.2014 um 14:31 Uhr
Hi,
wenn die Löschung noch nicht so lange her ist, geht es dann nicht einfach über die Wiederherstellung gelöschter Elemente? (ich meine nicht den Ordner "Gelöschte Elemente")

http://support.microsoft.com/kb/246153/en-us

E.
Bitte warten ..
Mitglied: staybb
18.07.2014 um 14:45 Uhr
Soweit ich weiß ist der Exchange nicht dafür konfiguriert um Mails wiederherstellen zu können. Also nachträglich es aktivieren wird denke ich nichts bringen oder?
Bitte warten ..
Mitglied: emeriks
18.07.2014 um 14:50 Uhr
Ich wüsste jetzt nicht, wie und wo man das in Exchange 2003 erst aktivieren müsste.
Im bereits gennanten Link ist beschrieben, wie man diese Funktion im Outlook aktiviert. Das gilt dann aber auch für bereits gelöschte Objekte, weil hier geht es nicht darum, dass gelöschte Objekte im Mülleimer landen sondern, dass man an den Mülleimer rankommt.

E.
Bitte warten ..
Mitglied: keine-ahnung
18.07.2014 um 14:55 Uhr
Moin,
wenn die Löschung noch nicht so lange her ist
und hier die Antwort:
Nun fehlen in dem Archiv einige mehere Mails noch aus dem Jahr 2013.
. Ich weiss zwar nicht, was einige mehrere sind ... aber so lange Aufbewahrungsfristen werden dort (hoffentlich) nicht eingestellt sein.

Warum nimmst Du Dir nicht eine Postfachsicherung aud 2013 und holst die mails zurück? Läuft da ein exchange-agent? Sollte doch gehen?? Mir fehlen da mit BE die Erfahrungen - ich sichere meinen Mailserver mit Acronis. Ich glaube, bei Symantec heisst das granular restore ...

LG, Thomas
Bitte warten ..
Mitglied: staybb
18.07.2014, aktualisiert um 15:40 Uhr
Ich wüsste jetzt nicht, wie und wo man das in Exchange 2003 erst aktivieren müsste.
Im bereits gennanten Link ist beschrieben, wie man diese Funktion im Outlook aktiviert.

Ich habe nochmal auf dem Exchange Server nachgeschaut und der geforderte registry Eintrag ist sogar vorhanden.

Nur habe ich noch nicht ganz herausgefunden wie ich das Postfach eines anderen Users an meine anknüpfe:
Open Control Panel, and then double-click Mail.
Open the Services properties, and then double-click Microsoft Exchange Server.
Click the Advanced tab, and then click Add to add the mailbox to your profile

Wo soll ich das machen? Ich habe nirgends wo diese Optionen gegeben.

Zitat von keine-ahnung:
> Nun fehlen in dem Archiv einige mehere Mails noch aus dem Jahr 2013.
. Ich weiss zwar nicht, was einige mehrere sind ... aber so lange Aufbewahrungsfristen werden dort (hoffentlich) nicht
eingestellt sein.

Waren schon 1-2 GB an emails, mit Anhängen..

Warum nimmst Du Dir nicht eine Postfachsicherung aud 2013 und holst die mails zurück? Läuft da ein exchange-agent?
Sollte doch gehen?? Mir fehlen da mit BE die Erfahrungen - ich sichere meinen Mailserver mit Acronis. Ich glaube, bei Symantec
heisst das granular restore ...

LG, Thomas

Was genau meinst du mit Postfachsicherung 2013?


Edit:
habe gerade noch im Exchange System-Manager unter Grenzwerte unter Löscheinstellungen gesehen, dass Gelöschte Postfächer und Objekte nur für einen Tag aufbewahrt werden.
Bitte warten ..
Mitglied: keine-ahnung
18.07.2014, aktualisiert um 16:03 Uhr
Hi nochmal,
Was genau meinst du mit Postfachsicherung 2013
eigentlich wollte ich "aus" und nicht "aud" 2013 schreiben- direkt kalt ist bei uns gerade nicht, da verrutscht man schonmal mit dem Finger. Wenn die mails aus 2013 sind, kannst Du doch ein backup aus 2013 zum restoren nehmen, z.B. das Jahresbackup? Extern gelagerte backups von früher eben ... tapes, RDX, USB-Platten oder was auch immer.

Wenn tatsächlich nur eine Vorhaltefrist von einem Tag konfiguriert sein sollte, sind die mails auch nach einem Tag nicht mehr im MX selbst wiederherzustellen - heisst, Du brauchst zumindest ein backup vom Vortag der Löschung!

Habt Ihr denn nun einen MX-agent auf der Kiste am laufen oder wie sichert Ihr den Mailserver?

LG, Thomas
Bitte warten ..
Mitglied: staybb
18.07.2014 um 16:58 Uhr
Zitat von keine-ahnung:

Hi nochmal,
> Was genau meinst du mit Postfachsicherung 2013
eigentlich wollte ich "aus" und nicht "aud" 2013 schreiben- direkt kalt ist bei uns gerade nicht, da
verrutscht man schonmal mit dem Finger.
Kein Problem, selbiges hier auch ohne Klimaanlage :P

Wenn die mails aus 2013 sind, kannst Du doch ein backup aus 2013 zum restoren nehmen, z.B.
das Jahresbackup? Extern gelagerte backups von früher eben ... tapes, RDX, USB-Platten oder was auch immer.

Das wäre die nächste Alternative. Eben wie gesagt, habe ich auf dem Backup Laufwerk ein IMG... Ordner vom 10.07. vom exchange backup. Dieser möchte ich mit Backup Exec wiederherstellen. Habe nur noch nicht herausgefunden wie.
Wie genau sehen solche Wiederherstellungen aus? Habe noch nie eine Live mitgemacht. Wo wird dann der Zugriff auf das Postfach gegeben? Im aktuellen live exchange Postfach des Users wohl nicht oder? Das sollte ja nicht mit dem heutigen Stand überschrieben werden.

Wenn tatsächlich nur eine Vorhaltefrist von einem Tag konfiguriert sein sollte, sind die mails auch nach einem Tag nicht mehr
im MX selbst wiederherzustellen - heisst, Du brauchst zumindest ein backup vom Vortag der Löschung!

Habt Ihr denn nun einen MX-agent auf der Kiste am laufen oder wie sichert Ihr den Mailserver?

Also es läuft ein tägliches Full Backup von Symantec Exchange.
Bitte warten ..
Mitglied: keine-ahnung
18.07.2014, aktualisiert um 17:21 Uhr
Hi nochmal,

ich komme ein wenig ins Schwimmen, wenn Du mir nicht wirklich erzählst, was Du sicherst .... was zum Geier ist ein
tägliches Full Backup von Symantec Exchange
??
Wenn Du damit meinst, das täglich ein Vollbackup des Information store erfolgt, dann hilft Dir das hier eventuell weiter.

Ich ahbe zwar nur BE 2012 am Laufen und sichere damit - wie gesagt - nicht meinen MX, aber irgendwie ist die Oberfläche von dem Teil doch relativ idiotensicher gestrickt ?

Auch die online-Hilfe ist mitunter eine ... sagen wir mal so ... nützliche online-Hilfe.

LG, Thomas
Bitte warten ..
Mitglied: staybb
18.07.2014 um 19:10 Uhr
Zitat von keine-ahnung:

Hi nochmal,

ich komme ein wenig ins Schwimmen, wenn Du mir nicht wirklich erzählst, was Du sicherst .... was zum Geier ist ein
> tägliches Full Backup von Symantec Exchange
??

Hi Thomas,

sorry war kurz davor den PC herunter zu fahren auf Arbeit und hab den Satz noch schnell abgeschickt :P

Also richtig wie du schon vermutet hast ist es ein tägliches Vollbackup des Information store.

Ich habe nun folgende neue Überlegung:
Wir sind gerade eh daran auf einem 2008er Server den Exchange 03 auf Exchange 2010 zu migrieren. Dazu wollten wir erst mal nur ein paar Postfächer nach und nach migrieren.

Nun habe ich mir überlegt ich nehme ein altes Backup vom Exchange 2003, da es eh nur Mails sind die vor 2014 fehlen, und versuche das Postfach in den neuen Exchange 2010 zu migrieren. Dann greif ich auf die Mailbox des Users zu und erstelle eine Archive.pst und importiere diese an seinem jetztigen Outlook 2007.
Was haltest du/ihr von dieser Idee?

Noch eine andere Frage, ist es möglich als Admin auf eine User-Mailbox zu zugreifen ohne sich als entsprechender User an zu melden? Wenn ja wie?

Besten dank schonmal
Bitte warten ..
Mitglied: goscho
18.07.2014 um 22:53 Uhr
Hi,
du sicherst mit BE2010 deinen Exchange.
Wie lang ist der Überschreibschutz des Mediensatzes?
Wenn du einen zu kurzen Zeitraum eingestellt hast, dann könnte dich das nicht sofortige Überschreiben von alten GRT-Sicherungen retten.

Bekommst du die älteren Sicherungen nirgends mehr angezeigt, so katalogisiere die Ordner mit den Sicherungen in BE.
Anschließend solltest du auch die älteren Versionsstände für den Restore zur Verfügung haben.
Dann das Postfach wiederherstellen.

Ein paar Anleitungen gefällig?
How to restore Exchange 2003, 2007 and 2010 snapshot backups as a flat file
Best Practices for Backup Exec 2010

Wieso du jetzt vom Backup verlorengegangener Daten zur Migration wechselst, kann ich nicht nachvollziehen.
Bitte warten ..
Mitglied: staybb
19.07.2014 um 13:31 Uhr
Zitat von goscho:

Hi,
du sicherst mit BE2010 deinen Exchange.
Wie lang ist der Überschreibschutz des Mediensatzes?
Hi,
der Mediensetz ist auf "Daten für 4 Wochen aufbewahren" konfiguriert.
Wenn du einen zu kurzen Zeitraum eingestellt hast, dann könnte dich das nicht sofortige Überschreiben von alten
GRT-Sicherungen retten.

Bekommst du die älteren Sicherungen nirgends mehr angezeigt, so katalogisiere die Ordner mit den Sicherungen in BE.
Wo genau mache ich das? Ich habe ja ältere Sicherungen, eben nur in Ordnerstrukturen aber nicht angezeigt in BE.

Anschließend solltest du auch die älteren Versionsstände für den Restore zur Verfügung haben.
Dann das Postfach wiederherstellen.

Wo wird das Postfach dann wiedehergestellt? In seinem jetztigen Live-Postfach? Werden dann aktuelle Daten mit den Daten aus der Sicherung "überschrieben"?

Wieso du jetzt vom Backup verlorengegangener Daten zur Migration wechselst, kann ich nicht nachvollziehen.
Naja die Überlegung war, warum das Postfach mit seinem jetztigen Live-Postfach überschreiben, wenn ich auf dem neuen Exchange das Backup des Postfachs einbinden kann, eine pst davon ziehen und dann das Postfach wieder entfernen.
Bitte warten ..
Mitglied: staybb
24.07.2014 um 13:51 Uhr
Also ich habe nun hinbekommen über ein neues Backup-To-Disk Verfahren den Ordner mit den entsprechenden Backup-Files in BE unter Geräte einzubinden.

Ich habe auch eine Inventarisierung des Gerätes durchgeführt, aber leider werden auf dem eingebunden Gerät keine Dateien in der rechten Ansicht in BE angezeigt, obwohl sie auf der Festplatte in dem Ordner vorhanden sind.
Somit kann ich das Backup nicht katalogisieren und wiederherstellen.

Hat einer eine Idee warum die Dateien in BE nicht angezeigt werden?

Besten Dank
und Grüße
Bitte warten ..
Mitglied: goscho
24.07.2014, aktualisiert um 14:41 Uhr
Hast du diesen Ordner auch katalogisiert?

Edit:

Habe gerade mal genau das selbe gemacht, einen Ordner namens IMGXXXXXX mit alten, nicht mehr katalogisierten Backupdaten an einen anderen Speicherort kopiert. Diesen ORdner als B-T-D Ordner eingerichtet und inventarisiert. Jetzt bekomme ich das vollständige Snapshot des Exchange mit dem Sicherungsdatum angezeigt.
Ich nutze BE2012.
Bitte warten ..
Mitglied: staybb
24.07.2014 um 17:59 Uhr
Ich kann den Ordner nicht katalogisieren, zumindest ist die Option ausgegraut und es werden unter Medienkennung auf der rechten Seite keine Medien angezeigt. Also nur der leere IMGXXXXX Ordner wird links angezeigt.

Hab ich vielleicht irgendwo was vergessen oder falsch konfiguriert das keine Medien angezeigt werden?
Bitte warten ..
Mitglied: goscho
24.07.2014 um 18:36 Uhr
Zitat von staybb:

Ich kann den Ordner nicht katalogisieren, zumindest ist die Option ausgegraut und es werden unter Medienkennung auf der rechten
Seite keine Medien angezeigt. Also nur der leere IMGXXXXX Ordner wird links angezeigt.

Hab ich vielleicht irgendwo was vergessen oder falsch konfiguriert das keine Medien angezeigt werden?
ich habe den IMGXXX-Ordner in ein B-T-D-Laufwerk kopiert und anschließend inventarisiert.
Bitte warten ..
Mitglied: staybb
25.07.2014 um 17:34 Uhr
> Zitat von staybb:

ich habe den IMGXXX-Ordner in ein B-T-D-Laufwerk kopiert und anschließend inventarisiert.

Wie hast du ihn kopiert?

Ich bin so hingegangen: Unter Geräte -> Rechtsklick auf den Server -> Neuer Backup-to-Disk Ordner -> unter Pfad das entsprechende IMGXXXXXX von der Festplatte ausgewählt -> Dann eine Inventarisierung durchgeführt und unter Auftragsüberwachung wurde es mit OK beendet.

Wenn ich dann unter Geräte in das B-T-D-Laufwerk reinklicke sind auf der rechten Seite keien Medien vorhanden...
Bitte warten ..
Mitglied: goscho
26.07.2014, aktualisiert um 13:05 Uhr
Zitat von staybb:

> > Zitat von staybb:

> ich habe den IMGXXX-Ordner in ein B-T-D-Laufwerk kopiert und anschließend inventarisiert.

Wie hast du ihn kopiert?
Ich nutze den Totalcommander zum Kopieren, das geht aber auch mit dem Explorer.

Ich habe auf mehreren Servern B-T-D Ordner, die als Sicherungsziel nutzbar sind.
Einer davon war komplett leer (außer die BE-Info-Dateien) und dorthin habe ich den IMGXXX-Ordner samt Inhalt kopiert.
Bitte warten ..
Mitglied: staybb
28.07.2014 um 14:15 Uhr
Ich nutze den Totalcommander zum Kopieren, das geht aber auch mit dem Explorer.

Ich habe auf mehreren Servern B-T-D Ordner, die als Sicherungsziel nutzbar sind.
Einer davon war komplett leer (außer die BE-Info-Dateien) und dorthin habe ich den IMGXXX-Ordner samt Inhalt kopiert.

Okey, leider habe ich nicht die Möglichkeit den Ordner IMGXXXX in den B-T-D Ordner in BE zu kopieren. Die Option/Funktion wird nicht gegeben.

Konntest du es einfach per Drag and Drop rein kopieren?
Bitte warten ..
Mitglied: goscho
28.07.2014, aktualisiert um 15:11 Uhr
Zitat von staybb:
Okey, leider habe ich nicht die Möglichkeit den Ordner IMGXXXX in den B-T-D Ordner in BE zu kopieren. Die Option/Funktion
wird nicht gegeben.
Welche Funktion suchst du?
Du gehst so vor:
  • Beende BE
  • Navigiere per Lieblingsdateiverwalter oder Explorer zum Speicherort deiner IMGXXX-Ordner
  • Kopiere den betreffenden IMGXXX-Ordner
  • Navigiere zum anderen B-T-D-Speicherort
  • Füge dort den eben kopierten kompletten Ordner IMGXXX samt Inhalt ein
  • Starte BE
  • Gehe zu diesem B-T-D-Ordner und führe eine Initialisierung durch, anschließend katalogisiert BE die Daten und du solltest den Exchange zum Stand der Sicherungen wiederherstellen können

so jedenfalls bei mir.
Bitte warten ..
Mitglied: staybb
28.07.2014 um 18:09 Uhr
Zitat von goscho:

Welche Funktion suchst du?
Du gehst so vor:
  • Beende BE
  • Navigiere per Lieblingsdateiverwalter oder Explorer zum Speicherort deiner IMGXXX-Ordner
  • Kopiere den betreffenden IMGXXX-Ordner
  • Navigiere zum anderen B-T-D-Speicherort
  • Füge dort den eben kopierten kompletten Ordner IMGXXX samt Inhalt ein
  • Starte BE
  • Gehe zu diesem B-T-D-Ordner und führe eine Initialisierung durch, anschließend katalogisiert BE die Daten und du
solltest den Exchange zum Stand der Sicherungen wiederherstellen können

so jedenfalls bei mir.

Ach ok danke. Ich war nicht in der Explorer Ebene sondern habe versucht aus dem IMGXXXXX Ordner den Inhalt direkt in den B-T-D-Ordner im BE zu kopieren. Also in das Program hinein.

Du hast alles auf Ordnerebene gemacht. Dann werde ich das versuchen. Wo wird standardmäßig der B-T-D-Ordner gespeichert? Habe BE gerade nicht vor mir, oder musste ich den Pfad selber angeben.
Bitte warten ..
Mitglied: staybb
28.07.2014 um 22:38 Uhr
Ich weiss nicht vielleicht ist es in BackupExec 2012 anderst, bei BE2010 muss ich bereits den Pfad zu dem IMGXXXXXX Ordner angeben beim Erstellen eines neuen B-T-D-Laufwerks.

Wenn ich unter Eigenschaften in dem B-T-D-Ordner nachschaue ist der Pfad zu dem IMGXXXXX Ordner bereits festgelegt, aber wie auf dem screenshot zu sehen werden keine Medien auf der rechten Seite anzgezeigt. Was könnte da fehlen, dass keine Medien angezeigt werden? In dem IMGXXXX Ordner sind ja alle Backupdateien vorhanden..

Screenshot:
http://abload.de/img/be2010kskq3.png
Bitte warten ..
Mitglied: goscho
29.07.2014 um 09:54 Uhr
Moin,

könntest du Bilder bitte direkt in deinem Beitrag einbetten?
Hier steht, wie's geht

Zu deinem Problem:

Ich habe leider keine BE2010-er Installation mehr im Zugriff (alle in den letzten 2 Jahren auf 2012 umgestellt).
Trotzdem würde ich dir meine Vorgehensweise empfehlen.
Richte doch ein neues B-t-D Laufwerk auf einer Freigabe ein, kopiere anschließend den IMGXXXX-Ordner in diese Freigabe und inventarisiere das B-t-D Laufwerk.
Bitte warten ..
Mitglied: staybb
29.07.2014, aktualisiert um 13:42 Uhr
Zitat von goscho:

Moin,

könntest du Bilder bitte direkt in deinem Beitrag einbetten?
Hier steht, wie's geht

Leider steht diese Option bei mir nicht zur Verfügung. Ich habe nur die Vorschau Option als mögliche Auswahl.

Zu deinem Problem:

Ich habe leider keine BE2010-er Installation mehr im Zugriff (alle in den letzten 2 Jahren auf 2012 umgestellt).
Trotzdem würde ich dir meine Vorgehensweise empfehlen.
Richte doch ein neues B-t-D Laufwerk auf einer Freigabe ein, kopiere anschließend den IMGXXXX-Ordner in diese Freigabe und
inventarisiere das B-t-D Laufwerk.

Ich bin genau so vorgegangen, habe einen Ordner erstellt und ein B-t-D Laufwerk auf den Ordner erstellt. Dann den Inhalt des IMGXXXXX-Ordners dort reinkopiert und anschließend im BE inventarisieren lassen. Leider sehe ich immer noch keine Medien auf der rechten Seite.

Kannes eventuell mit der Katalogisierung zusammenhängen?
In BE unter Optionen -> Einstellungen -> Katalog -> ist als Kataloglaufwerk C: ausgewählt. Der IMGXXXXX Ordner liegt auf einer anderen Partition und nicht auf C:
Allerdings sind dort ja auch die IMGXXXX Ordner, welche sich wiederherstellen lassen, dann hat dies wohl keine Auswirkung darauf?!

Eine andere Frage:

Wäre es möglich in einer Testumgebung BackupExec 2012 zu installieren und dort einen Exchange information store erstellen und anschließend versuchen das Backup in den information Store einzubinden?
Auf dem Gebiet bin ich ziemlich neu und kenne mich mit dem Information Store mit dem Verbund von BE nicht wirklich aus. Kann man das einfach so machen?
Mein Gedanke wäre folgender: BE2012 installieren, ein B-t-D-Laufwerk erstellen wie du es beschrieben hast und dort versuchen das Backup wiederherzu stellen. Was ich nicht weiss, wie BE mit dem Information Store von Exchange kommuniziert.
Bitte warten ..
Mitglied: goscho
29.07.2014 um 13:44 Uhr
Zitat von staybb:

> Zitat von goscho:
>
> Moin,
>
> könntest du Bilder bitte direkt in deinem Beitrag einbetten?
> Hier steht, wie's geht

Leider steht diese Option bei mir nicht zur Verfügung. Ich habe nur die Vorschau Option als mögliche Auswahl.
Lies das nochmal genau durch.
Du kannst die Bilder in den Eröffnungsbeitrag hinzufügen und dann in deinem aktuellen Verlinken
> Zu deinem Problem:
>
Ich bin genau so vorgegangen, habe einen Ordner erstellt und ein B-t-D Laufwerk auf den Ordner erstellt. Dann den Inhalt des
IMGXXXXX-Ordners dort reinkopiert und anschließend im BE inventarisieren lassen.
Du sollst den kompletten IMGXXX-Ordner samt Inhalt dort reinkopieren.
Bitte warten ..
Mitglied: staybb
30.07.2014 um 11:08 Uhr
Zitat von goscho:
> > Zu deinem Problem:
> >
>
> Ich bin genau so vorgegangen, habe einen Ordner erstellt und ein B-t-D Laufwerk auf den Ordner erstellt. Dann den Inhalt des
> IMGXXXXX-Ordners dort reinkopiert und anschließend im BE inventarisieren lassen.
Du sollst den kompletten IMGXXX-Ordner samt Inhalt dort reinkopieren.

Okey so wird der IMGXXXX-Ordner nun in BE angezeigt. Ich konnte ihn auch anschließen katalogisieren ohne Fehlermeldungen.

Nun möchte ich das besagte Postfach wiederherstellen und gehe dazu in BE oben Rechts auf Wiederherstellung -> wähle dann das IMGXXXXXX Medium unter Quelle->Auswahlen aus -> öffne mit + neben dem IMGXXXX Ordner die Ansicht und klicke auf den Ordner. Dort sind dann aber keine Inhalte mehr. Bei anderen aktuellen IMGXXXX Medien werden der Informationsspeicher für Öffentliche Ordner, der Postfachspeicher und das Recover Medium angezeigt.

Fehlt noch irgendwo eine Aktivierung oder Einstellung damit der Postfachspeicher etc. angezeigt wird?

Ich sehe wenn ich das eingebunden IMGXXXXX Medium anklicke unter Allgemein das es ein Vollständiges Backup ist unter Methode und unter "Wiederherstellung einzelner Elemente ist aktiviert" ist ein ja eingetragen.
Bitte warten ..
Mitglied: goscho
30.07.2014 um 11:35 Uhr
Moin,

da hat aber jemand mit beiden Beinen auf der Leitung gestanden.

Sind in dem IMGXXX-Ordner wirklich alle Dateien aus einem Exchange-Fullbackup enthalten?
Das wird dann auch so angezeigt.
Wenn dieser katalogisiert ist, dann kannst du diesen über die Wiederherstellung sehr einfach auswählen.
Bitte warten ..
Mitglied: staybb
06.08.2014 um 21:14 Uhr
Hi,

also ich habe die Dateien nochmal überprüft, waren eigentlich alle Dateien vorhanden.

Ich hatte noch einen anderen älteren IMGXXXXX Ordner, diesen habe ich gleichermaßen in BE angebunden und beim Wiederherstellen bekomme ich den Exchange komplett angezeigt. Ich habe aber keiner weitere aufklappbaren Menüpunkte wie Postfachspeicher oder Database.

Ich kann auf jetzt ausführen gehen, bin mir aber nicht sicher was er dann tut. Ich sehe dass das Medium 120GB groß ist und eben wie gesagt ein komplettes Exchange Backup ist.

Kann ich in einer Testumgebung BE installieren und dort eine Wiederherstellung durchführen?
Bitte warten ..
Neuester Wissensbeitrag
Microsoft

Lizenzwiederverkauf und seine Tücken

(5)

Erfahrungsbericht von DerWoWusste zum Thema Microsoft ...

Ähnliche Inhalte
Heiß diskutierte Inhalte
LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (17)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Windows Netzwerk
Windows 10 RDP geht nicht (16)

Frage von Fiasko zum Thema Windows Netzwerk ...

Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...