Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Symantec Backup Exec 2010 seit Wiederherstellung sehr langsam

Frage Microsoft Windows Tools

Mitglied: stieglmeier

stieglmeier (Level 1) - Jetzt verbinden

19.05.2011, aktualisiert 18:18 Uhr, 5499 Aufrufe, 5 Kommentare

Backup Exec seit Wiederherstellung (fehlgeschlagen) sehr langsam.

Hallo zusammen,

ich habe ein großes Problem.
Wir haben Symantec Backup Exec auf einem W2K3 FSC RX 300 Server am laufen.
Dazu ein Tandberg Magnum 2x24 mit LTO 4 Bändern.

Unsere Vollständige Sicherung hat ein Datenvolumen von ca. 1,4 TB.
Unsere Differenzielle Sicherung hat ein Datenvolumen von ca. 700 GB.
Dies war bis zum 28.04. auch kein großes Problem.
Wir hatten bis dato Durchsatzraten von ca. 1700 MB/min, also dauerte die Sicherung ca. 9 Std. bzw. 20 Std.
An diesem Tag haben wir versucht von Band ein Exchange Postfach zu recovern.
Dieser Prozess schlug fehl, weil er scheinbar erstmal die komplette First Storage Group restoren muss und da ist im der Platz ausgegangen.
Wir haben aber auf unseren Platten leider nicht ausreichend Platz gehabt.

Nun ist es so, dass seit diesem Tag die Sicherung bei unserem Fileserver und unserem Exchangeserver (beide laufen in der gleichen virtuellen Maschine) exorbitant langsam ist.
Wir fahren am Fileserver noch 85MB laut Protokoll (vorher 154) und beim Exchange 150 MB (vorher 1500 MB).
Kann sich das einer erklären?
Wir haben schon einen Neustart der kompletten Maschine sowie beider virtuellen Maschinen durchgeführt. Trotzdem keine Besserung.
Die anderen Server im Backup haben nach wie vor die selben Durchsatzraten und sind auch nach wie vor gleich weggesichert.
Die Überprüfung läuft auch sehr schnell also gehe ich davon aus, dass dies an einem der beiden Server liegt bzw. der Ubuntu/Qemu die darunter läuft.

Vielen Dank für Hilfe.

Grüße
Stefan
Mitglied: bennnib
19.05.2011 um 18:23 Uhr
Hallo Stefan,

könnte mir vorstellen, dass es was mit der Kompression zu tun hat.
Vielleicht der Übergang von der Hardware- zur Software-Kompression mangels Platz auf den Tapes (800GB).
Dazu müsstest du mal im Protokoll nachschauen, ob er automatisch komprimiert.

Gruß Benni
Bitte warten ..
Mitglied: stieglmeier
19.05.2011 um 18:31 Uhr
Wir haben aber an den Jobs nichts geändert und die Datenmengen waren die gleich (ok 1 GB hin oder her).
Einzig die Geschwindigkeit ist seitdem wahnsinnig langsam.
Die Server an sich arbeiten normal. Obwohl unser File seit dem Tag auch etwas langsam ist.
Könnte es sein, dass die SAN an der File/Exchange Server hängen, vielleicht ein Problem hat?
Würde das den Durchsatz erklären?
Bitte warten ..
Mitglied: stieglmeier
19.05.2011 um 19:17 Uhr
Habe festgestellt, dass die SAN einen Controllerfehler hat.
Es wird zu einem Firmwareupdate geraten.
Dies würde ich gerne machen aber welche Möglichkeit habe ich, die Daten möglichst schnell zu sichern bzw. auf eine z.B. externe Festplatte zu kopieren?
Sodass im Falle eines Crashs zumindestens die Daten vorhanden sind.
Bitte warten ..
Mitglied: stieglmeier
23.05.2011 um 08:16 Uhr
Hallo zusammen,

habe jetzt alle SAN Fehler behoben (Firmwareupdate).
Leider ist das Backup, sobald es auf den virtuellen Server geht immer noch extrem langsam.
Hat noch jemand eine Idee?
Bitte warten ..
Mitglied: stieglmeier
27.05.2011 um 09:12 Uhr
Hab den Fehler gefunden.
Lag an der Ubuntu Maschine, die Updates und einen Neustart nötig hatte.
Sowie den Windowsservern die das auch mal nötig hatten.

Danke für eure Hilfe
Bitte warten ..
Ähnliche Inhalte
Windows Server
Symantec BackUp Exec: Datenbank nicht bereitgestellt: (6)

Frage von Dorian zum Thema Windows Server ...

Backup
gelöst Symantec Backup Exec 2015: Fehler beim Sichern der Exchange-Datenbanken (4)

Frage von 10TechFlo64 zum Thema Backup ...

Windows Server
SBS 2011 - Windows Backup, Endlosschleife bei Wiederherstellung (8)

Frage von Andre.Heisig zum Thema Windows Server ...

Backup
gelöst Probleme beim Inkrementellen Backup mit Backup Exec 16 (4)

Frage von Gigant zum Thema Backup ...

Neue Wissensbeiträge
Multimedia

Raspberry Pi als Digital-Signage-Computer

(1)

Information von BassFishFox zum Thema Multimedia ...

Windows Update

Novemberpatches und Nadeldrucker bereiten Kopfschmerzen

(15)

Tipp von MettGurke zum Thema Windows Update ...

Windows 10

Abhilfe für Abstürze von CDPUsersvc auf Win10 1607 und 2016 1607

(7)

Tipp von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Router & Routing
Freigabe aus anderem Netz nicht erreichbar (21)

Frage von McLion zum Thema Router & Routing ...

Windows Server
Kennwort vergessen bei Hyper vserver 2012r (20)

Frage von jensgebken zum Thema Windows Server ...

Batch & Shell
Batch Programm verhalten bei shoutdown -p (19)

Frage von Michael-ITler zum Thema Batch & Shell ...

Festplatten, SSD, Raid
Raidcontroller funktioniert nur, wenn unter Legacy-Boot gestartet wird (13)

Frage von DerWoWusste zum Thema Festplatten, SSD, Raid ...