Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Symantec Backup Exec - Auftrag erfolgreich, aber nicht ersichtlich

Frage Sicherheit Backup

Mitglied: fpeier

fpeier (Level 1) - Jetzt verbinden

17.09.2010 um 09:06 Uhr, 5787 Aufrufe, 3 Kommentare

Symantec Backup Exec 12.5 auf Windows Server 2008

Der Backup Exec Dienst stürzte ab, nach dem Starten zeigte es die letzten Aufträge in der Auftragsübersicht nicht an. Die Meldung dass die Sicherung erfolgreich war, hat der Kunde jedoch erhalten.
Was stimmt nun? Ist die Sicherung erfolgreich durchgelaufen oder hat sie gar nicht stattgefunden?
Mitglied: Equinox
17.09.2010 um 11:35 Uhr
Hi,

Wenn der Kunde die Meldung hat "Backup erfolgreich beendet", was glaubst du ist passiert?

  1. Wenn die Sicherung nicht läuft, wie soll er das (ich nehme mal an die Benachrichtung beim Kunden erfolgte per Mail) Mail über die Sicherung generieren? -> gar nicht
  2. Wenn die Sicherung mit "Failed" oder "Incomplete" beendet wurde, wird dann ein Mail mit "Erfolgreich" geschickt? -> wohl eher nicht

An deiner Stelle würde ich mir Sorgen machen, warum der Dienst überhaupt immer nach dem Sichern abstürzt!
Solange du von der Sicherung eine Benachrichtungs bekommst das sie OK ist, würde ich mich um das "Warum stürzt der Dienst immer ab" Problem kümmern. Das mit der Auftragsübersicht hängt sicher mit dem Dienst zusammen, der in die Knie geht.


Kann es sein, das du mit der Aufgabe genau so überfordert bist, wie mit der Freundlichkeit mit der dein Text formuliert wurde?

Grüße
Equinox
Bitte warten ..
Mitglied: fpeier
17.09.2010 um 12:48 Uhr
Guten Tag

Vielen Dank für die Beantwortung meiner Frage.

1. Diese Frage habe ich gestellt damit meine Thesis bestätigt wird, und nicht damit ich persönlich angegriffen werde.
2. Der Dienst ist 1 mal abgestürzt. Nicht immer wieder - die Meldung hat mir der Kunde aber erst nach ein paar Tagen weitergegeben.
3. Der Text war sehr kurz und präzise formuliert da ich def. nicht auf der faulen Haut liege und somit keine Zeit für überschwengliche Texte habe. Aber ich werde es mir für das nächste Mal merken.


Nochmals Danke!
Bitte warten ..
Mitglied: goscho
17.09.2010 um 17:51 Uhr
Hallo fpeier,

Diese ganze Geschichte ist doch sehr einfach zu lösen:

Du gehst zu deinem Kunden und zeigst ihm in der Auftragsüberwachung in BE, welche Aufträge wie gelaufen sind. IdR werden alle Aufträge protokolliert. Eventuell ist die Ansicht verstellt (z.B. Filter 'nur erfolgreiche Aufträge').

Wenn ein BE-Dienst (welcher?) abschmiert, sollte es eine Fehlermeldung dazu geben (Windows-Log). Diesem Fehler kann man nachgehen und muss hier nicht spekulieren.

1. Diese Frage habe ich gestellt damit meine Thesis bestätigt wird, und nicht damit ich persönlich angegriffen werde.
Warum solltest du persönlich angegriffen werden, wenn du den Nachweis geben kannst, dass die Sicherungen erfolgreich waren (Protokolle).
BTW: Wir konfigurieren dass so, dass diese Meldungen einerseits zum Kunden und zusätzlich zu uns gehen. Dafür habe ich einen mailaktivierten ÖO (Kundenbackups), den wir regelmäßig nach Fehlern checken.
2. Der Dienst ist 1 mal abgestürzt. Nicht immer wieder - die Meldung hat mir der Kunde aber erst nach ein paar Tagen weitergegeben.
Wenn das genau einmal passiert, dann startet man den Dienst neu und alles ist gut.
3. Der Text war sehr kurz und präzise formuliert da ich def. nicht auf der faulen Haut liege und somit keine Zeit für überschwengliche Texte habe. Aber ich werde es mir für das nächste Mal merken.
Allerdings sind deine Angaben zu unprofessionell, um herauszuhören, dass du mehr Ahnung von BE hast als dein Kunde.
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (17)

Frage von JayyyH zum Thema Switche und Hubs ...

Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

DSL, VDSL
DSL-Signal bewerten (14)

Frage von SarekHL zum Thema DSL, VDSL ...