Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Symantec Backup Exex 2012 SP1 x64 - Fehler beim Sichern einer Virtuelen Maschine

Frage Sicherheit Backup

Mitglied: ofodag

ofodag (Level 1) - Jetzt verbinden

05.12.2013 um 16:04 Uhr, 1486 Aufrufe, 3 Kommentare

Hallo liebe Kollegen,

mal wieder eine Frage zum Thema Symantec Backup Exec 2012.

Ich sicher diverse Hardwareplattformen und auch diverse virtuelle Maschinen (vSphere4) ohne Probleme. Jetzt hat ein Kollege eine neue virtuelle Maschine installiert und ich wollte diese "schnell" mit ins Backup integrieren.

Leider bekomme ich beim Sichern immer einen Fehler das kein Snapshot erstellt werden kann. Fehlermeldung aus dem vCenter: Protocol error from VMX

Nachdem ich mich 2 Tage lang durch diverse KnowledgeBase Artikel von Symantec und vmWare gelesen habe, konnte ich den Fehler soweit eingrenzen, dass es daran liegt, dass bei dieser einen Maschine 2 VSS Dienste laufen (vmWare / SBE). Jedoch brauchen wir nur den von SBE. Wenn ich die vmWare Tools entsprechend editiere bleibt der Fehler trotzdem vorhanden, auch wenn der Service verschwunden ist vom Server.

Die Sicherung des Servers funktioniert erst, wenn ich die vmware Tools komplett deinstalliere, was ja nicht Sinn der Sache sein kann (!?!?), da es bei allen anderen 25 virtuellen Maschinen einwandfrei funktioniert.

Hatte jemand hier schon einmal ein ähnlichen Phänomen? Bin wie immer dankbar über jeden Tipp oder Lösungsansatz.

D&G,
ofodag
Mitglied: Bolle97
06.12.2013 um 09:31 Uhr
Hallo ofodag,

eine Lösung habe ich nicht, aber den Hinweis, das es bereits SP3 für BE 2012 gibt. Möglicherweise hilft das ja bereits.

Grüße René
Bitte warten ..
Mitglied: ofodag
06.12.2013 um 12:38 Uhr
Hallo Rene,

danke für die Info. Ich werde mir das SP3 mal ansehen, bin bei SBE sehr vorsichtig was das betrifft. Habe mir beim Patchen und Updaten schon mehrmals das System zerlegt. Denke aber das nicht helfen wird, da ich das Ganze soweit eingrenzen konnte, dass es an den vmWare Tool in Verbinung mit der einen virtuellen Maschine liegt.
Bitte warten ..
Mitglied: IT-Kean
15.01.2014 um 23:23 Uhr
N´abend

Zuerst einmal BE 2012 ist mittlerweile bei SP 3 angekommen,welches gerade in Richtung Virtualisierung diverse Neuerungen und Verbesserungen mit sich brachte

2 VSS müssen da laufen,weil das eine kommt von den VMWare tools und dann eben noch von dem BE 2012, genau genommen läuft noch ne Dritter und das wäre der MS VSS.

Schau dir hier mal mit vssadmin list writers an, ob da ein Fehler vorliegt.

Magst du mir mal das Auftragslog vom BE 2012 Posten mit dem endgültigen Fehler ?

Ich möchte auch Wissen wie ihr die Maschine Sichert, über den Agent für ESX und VCenter (wird Blau dargestellt) als Image oder als "normalen" Server mit den regulären Agent (ist Schwarzbunt).

Im übrigen musste nicht zwingend die VMWare Tools deinstallieren,kannst auch Optionen weglassen, geht aber nur bei einer Manuellen Installation.Abgesehen davon sind die VMWareTools kein must have.
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Backup
gelöst Symantec Backup Exec 2015: Fehler beim Sichern der Exchange-Datenbanken (4)

Frage von 10TechFlo64 zum Thema Backup ...

Windows Server
gelöst Backup Exec 2012 - Medium automatisch auswerfen funktioniert nicht mehr (1)

Frage von Knorkator zum Thema Windows Server ...

Backup
Symantec Backup Exec 15 Bandlaufwerk entfernen (13)

Frage von Gl05e zum Thema Backup ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (20)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...