Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Symantec BackupExec 2012 will nicht mit Buffalo TeraStation 5400

Frage Sicherheit Backup

Mitglied: IllusionFACTORY

IllusionFACTORY (Level 1) - Jetzt verbinden

10.12.2012 um 10:49 Uhr, 3769 Aufrufe, 9 Kommentare

und jeder von beiden sagt: Frag den anderen

Hallo, zusammen,

ich möchte gerne Daten, die auf einer TeraStation 5400 (Quelle) liegen, per BackupExec 2012 auf eine andere Festplatte kopieren.

Problem: Ich kann die TeraStation in BackupExec zwar als Server anlegen, bekomme jedoch einen Fehler, wenn ich den BackupJob anlegen will (BackupExec kann sich also nicht erfolgreich an der TeraStation authentifizieren).

Wichtige Informationen:
- Windows-Domäne mit Active Directory ist vorhanden
- Die TeraStation und der BackupExec-Server sind in der Domäne angemeldet
- Ich kann die Terastation-Shares auf dem BackupExec-Server als Netzlaufwerke erfolgreich anlegen
- Als Login-Konto verwendet Backup-Exec den Domänenadmin, mit diesem kann ich erfolgreich andere Quellen in der Domain sichern
- "Testen der Identifikationsdaten" auf der TeraStation schlägt fehl

Buffalo sagt: "Du kannst die Shares anbinden, also funktioniert die TeraStation einwandfrei. Mit BackupExec kennen wir uns nicht aus, frag Symantec."

Symantec sagt: "Du kannst andere Quellen sauber sichern, also funktioniert BackupExec einwandfrei. Mit der TeraStation kennen wir uns nicht aus, frag Buffalo."



Danke schon jetzt für Eure Hilfe....

Viele Grüße
Martin
Mitglied: GuentherH
10.12.2012, aktualisiert um 12:29 Uhr
Hallo.

Erstelle auf der Terra Station einen Accout gleich wie der Domänenadmin und mit gleichem Passwort und teste dann damit.

Schau auch einmal nach, ob es beim Hersteller deiner NAS eine Liste gibt mit welchen Backupprogramm die NAS kompatibel ist. Ein ordentlicher
Hersteller sollte dies eigentlich bekannt geben.

LG Günther
Bitte warten ..
Mitglied: IllusionFACTORY
10.12.2012, aktualisiert um 13:40 Uhr
Hallo, und danke für die schnelle Antwort!

Der Domänenadmin heißt "Administrator" - den lässt die Terastation mich nicht anlegen ("Administrator" scheint ein geschützter Benutzername zu sein, obwohl er nirgendwo angelegt ist).

Habe dann einfach in der Domäne einen weiteren User "teraadmin" angelegt, der Gruppe "Domänenadmins" hinzugefügt und auf der Terastation mit identischem Passwort angelegt.

Ich habe mich auch sowohl an der TeraStation als auch an der Domäne ein Mal testweise mit den gleichen Zugangsdaten angemeldet, um sicherzugehen, dass sich kein Tippfehler eingeschlichen hat

Leider kein Erfolg: Test schlägt erneut fehl...

Danke für weitere Tipps


Zum Thema Backup-Programme: Ich habe vor dem Kauf bei Buffalo angefragt - "Na klar geht das mit BackupExec" Und da ich die Terastation noch zurückschicken kann, BackupExec aber nicht, würde ich das eher so rum machen...

Viele Grüße,
Martin
Bitte warten ..
Mitglied: Deepsys
10.12.2012 um 13:51 Uhr
Hi,

das hakt wohl öfter, guck mal hier und ganz unten die 3. Möglichkeit:
http://www.administrator.de/contentid/191840

VG
Deepsys
Bitte warten ..
Mitglied: goscho
10.12.2012 um 14:13 Uhr
Hi Martin,
mit BE2012 wurde alles anders.

Gehst du wie in dieser Anleitung beschrieben vor, um das NAS zu sichern?

Teste bei der Identifikation bitte auch NAME_der_Terastation\admin + PW
Bitte warten ..
Mitglied: IllusionFACTORY
10.12.2012, aktualisiert um 17:52 Uhr
Hallo, goscho,

danke erst einmal für die Hinweise. Ich verstehe die Anleitung leider nicht 100%

"Make sure at least one Agent for Windows Systems (AWS) license installed on the Backup Exec Media Server" - wenn ich versuche, eine Push-Installation des Windows Agents auf sich selbst durchzuführen, sagt er: Da ist eine alte BackupExec-Version drauf, bitte erst deinstallieren (habe ich mich aber nicht getraut). Wenn ich die Installation des AWS händisch starten will (RAWS32 Verzeichnis), kann ich die Option "lokal" nicht auswählen.

Wenn ich der Anleitung weiter folge, verstehe ich es richtig, dass ich den BackupExec Server selbst als Backup-Quelle auswählen soll? Das habe ich probiert, die angebundenen Netzlaufwerke zeigt er mir dann aber nicht an (klar, wenn er sich als im Hintergrund anmeldet, bekommt er ja nicht die Netzlaufwerke von der offenen Session auf dem Bildschirm)

Vielleicht bin ich einfach blind - danke für Deine Geduld

Gruß,
Martin


Zur Info und für die Suchmaschinen: Ich habe es mit Hilfe der Anleitung hinbekommen, dass ich die Shares auf der Terastation sehe und die Inhalte auswählen kann (Ich habe die Terastation nochmal komplett aus der Domäne rausgenommen und wieder rein, danach konnte ich mit dem Domainadmin als Login die Shares sehen, aber nicht browsen. Für das Browsen der Shares habe ich den zweiten Account ausgewählt - "teraadmin", den ich auch lokal auf der TeraStation eingerichtet habe. Die schlagen im Verbindungstest auch fehl, aber wenn ich dann auf den Edit-Button der Auswahl drücke fragt er nochmal nach dem Login. Wenn ich dann wieder den "teraadmin" wähle, komme ich auf die Shares drauf (STRANGE...). Das Backup selbst schlägt aber fehl (Kein BackupExec Agent auf der TeraStation gefunden)
Bitte warten ..
Mitglied: GuentherH
10.12.2012 um 20:38 Uhr
Hi.

Habe dann einfach in der Domäne einen weiteren User "teraadmin" angelegt, der Gruppe "Domänenadmins" hinzugefügt und auf der Terastation mit identischem Passwort angelegt

Das wird nicht helfen, da ja der Job im Kontext des Administrators läuft. Wenn dann müsstet du auch eine Konto für Backup Exec erstellen, das gleich lautet wie auf der Terra Station.

LG Günther
Bitte warten ..
Mitglied: goscho
10.12.2012 um 22:22 Uhr
Zitat von GuentherH:
Hi.

> Habe dann einfach in der Domäne einen weiteren User "teraadmin" angelegt, der Gruppe
"Domänenadmins" hinzugefügt und auf der Terastation mit identischem Passwort angelegt

Das wird nicht helfen, da ja der Job im Kontext des Administrators läuft. Wenn dann müsstet du auch eine Konto für
Backup Exec erstellen, das gleich lautet wie auf der Terra Station.
Hi Günther,
mit der 2012 von BE kann man für jede Ressource eigene Identifikationsdaten eingeben, die dann genutzt werden.
Daher mein Tipp mir Name_der_Tera\adminuser + PW.
Um dann die Sicherungen durchführen zu können, muss dieser Admin natürlich auch Rechte auf den Shares haben.
Bitte warten ..
Mitglied: GuentherH
10.12.2012 um 22:55 Uhr
Hi goscho.

mit der 2012 von BE kann man für jede Ressource eigene Identifikationsdaten eingeben

Danke für den Hinweis. Wobei ich zugeben muss, dass ich derzeit nur bei einem Kunden die Software im Einsatz habe. Und, aufgrund der aktuellen Qualität der Software wird es auch die einzige Installation in meinem Kundenkreis bleiben.

@IllusionFACTORY

Wenn der Tipp von goscho nicht geholfen hat, dann versuche einmal folgenden Test um den Fehler eingrenzen zu können.
Erstelle eine Aufgabe über den Windows Taskmanager, indem du einfach ein paar Dateien auf das Sicherungsshare kopierst. Die Aufgabe muss unter dem gleichen User laufen, der auch auf das Share zugreifen darf.
Überprüfe dann, ob die Aufgabe ohne Probleme ausgeführt wird.

LG Günther
Bitte warten ..
Mitglied: IllusionFACTORY
11.12.2012, aktualisiert um 16:35 Uhr
Habe die Aufgabe angelegt mit dem Benutzer, und das Kopieren funktioniert.

Das Backup nicht

Gruß,
Martin
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
SAN, NAS, DAS
Buffalo TeraStation 5400R wiederherstellen (6)

Frage von Dkuehlborn zum Thema SAN, NAS, DAS ...

Windows Server
gelöst Windows Server 2012 mit Fritzbox per VPN verbinden (13)

Frage von StefanT81 zum Thema Windows Server ...

Microsoft
Keine Anmeldung mehr möglich (Server 2012 R2) (4)

Frage von Shnuuu zum Thema Microsoft ...

Heiß diskutierte Inhalte
Windows Server
DHCP Server switchen (25)

Frage von M.Marz zum Thema Windows Server ...

SAN, NAS, DAS
gelöst HP-Proliant Microserver Betriebssystem (14)

Frage von Yannosch zum Thema SAN, NAS, DAS ...

Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

Windows 7
Verteillösung für IT-Raum benötigt (12)

Frage von TheM-Man zum Thema Windows 7 ...