Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

?-Symbol statt Tabulator

Frage Microsoft Windows Tools

Mitglied: chregu

chregu (Level 1) - Jetzt verbinden

09.02.2005, aktualisiert 11.02.2005, 4711 Aufrufe, 2 Kommentare

In unserem Unternehmen tritt folgendes Phänomen zeitweise auf.
Die User arbeiten mit dem Programme "FORMSREC". Das Problem ist, dass plötzlich beim betätigen der Tabulatoren Taste ein ?-Zeichen erscheint (statt ein Tabulator ausgeführt wird)
Das Problem tritt nur in Verbindung mit Windows XP auf. Auf W2K gibt es diese Problem nicht.

Kennt jemand dieses Problem?? Kann mir jemand weiterhelfen?
Mitglied: linkit
09.02.2005 um 14:58 Uhr
Dies liegt höchstwahrscheinlich daran, daß per Tastenanschlag das Gebietsschema gewechselt wird.

Gehe so vor.

1. Start -> Systemsteuerung -> Region- uns Sprachoptionen
2. REiter Sprachen und dann Details klicken
3. Reiter Einstellungen und dann Tastatur klicken
4. Wähle Eingabegebietsschema wechseln und klicke auf Tastenkombination ändern.
5. Hacken bei Eingabegebietsschema wechseln und Tastaturlayout wechseln raus
6. Wähle Wechseln zu Deutsch und klicke auf Tastenkombination ändern
7. Hacken bei Tastenkombination aktivieren raus.
8. Wiederhole das für jede Sprache, die dort in der Tabelle steht.
9. Bei Tastenkombination muß jetzt für alle Sprachen und Eingabegebietsschema (Keine) stehen => wenn ja => ok klicken.
10. Reiter Einstellungen und EingabegebietsschemaLeiste klciken
11. Alle Hacken raus
12. Ok Klicken
13. Reiter Erweitert
14. Systemkonfiguration => Alle erweiterten Textdienste deaktiveren
15. Ok klicken


Nun sollte Ruhe sein.
Bitte warten ..
Mitglied: chregu
11.02.2005 um 01:20 Uhr
Super! Ich bedanke mich schon mal im Voraus für den Tipp. Ich werde das Morgen gleich mal ausprobieren.
Bitte warten ..
Ähnliche Inhalte
Windows Server
Statt Remote Desktop nur RemoteApp (6)

Frage von IrgendEinName zum Thema Windows Server ...

Windows 10
Asus X54C startet neu statt sich auszuschalten (2)

Frage von achklein zum Thema Windows 10 ...

Exchange Server
gelöst EXCHANGESERVER.msi statt setup.exe ausgeführt - wie mache ich es rückgängig? (4)

Frage von RG2525 zum Thema Exchange Server ...

Administrator.de Feedback
gelöst Text nach Smiley Symbol auf iPad weg (5)

Frage von Deepsys zum Thema Administrator.de Feedback ...

Neue Wissensbeiträge
Heiß diskutierte Inhalte
Multimedia & Zubehör
Laptop per HDMI an TV - einer geht, einer nicht (10)

Frage von dreizehneinhalb zum Thema Multimedia & Zubehör ...

Windows Server
gelöst Wechsel von Server 2016 GUI auf Core mit minimal server interface (10)

Frage von Fruehling2017 zum Thema Windows Server ...