Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Symlink erstellen klappt nicht

Frage Linux

Mitglied: bolshi

bolshi (Level 1) - Jetzt verbinden

23.02.2010 um 09:25 Uhr, 4749 Aufrufe, 3 Kommentare

Hallo,
auf einem Linux-Server existiert ein Verzeichnis www.Beispiel.de. Um den Ordner im Browser aufzurufen, lege ich einen symlink auf das Verzeichnis per:

"ln -s http://servername/Verzeichnis/www.Beispiel.de www.Beispiel.de"

Das Verzeichnis lässt sich via domain nicht aufrufen. Wo liegt mein Fehler?

Gruß, bolshi
Mitglied: tmystr
23.02.2010 um 10:10 Uhr
Hi,

vielleicht hilft dir ja eine Anleitung weiter, kann ja sein das du ein Schritt vergessen hast .
http://www.google.de/search?hl=de&q=Symlink+erstellen&btnG=Such ...

lg
tmystr
Bitte warten ..
Mitglied: alex-w
23.02.2010 um 10:42 Uhr
Du willst sicher das du im Browser den Domänennamen aufgelöst bekommst und dieser dir dann die Seite aus dem Ordner www.Beispiel.de ausgibt.

Dann solltest du mal bei Tante Google nach vhost für den Apache suchen.

Bitte warten ..
Mitglied: mrtux
23.02.2010 um 21:18 Uhr
Hi !

Zitat von alex-w:
Dann solltest du mal bei Tante Google nach vhost für den Apache suchen.

...und auch die (Pfad/Datei und User) Rechte des Webservers prüfen.

mrtux
Bitte warten ..
Ähnliche Inhalte
Neue Wissensbeiträge
Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(8)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Windows 10

Das Windows 10 Creators Update ist auf dem Weg

(6)

Anleitung von BassFishFox zum Thema Windows 10 ...

Heiß diskutierte Inhalte