Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Synchronisation mit Exchange SBS 2003 und Outlook 2003 langsam bzw. garnicht.

Frage Microsoft Windows Server

Mitglied: minime1982

minime1982 (Level 1) - Jetzt verbinden

08.03.2006, aktualisiert 22:23 Uhr, 6105 Aufrufe, 3 Kommentare

Also ich habe vor kurzem bei Bekannten einen neuen Dell Windows Small Business Server 2003 in Betrieb genommen.
Die DNS einstellungen und Domäne sollte ales richtig eingerichtet sein (nach einem Buch für SBS 2003).
Die Mails werden von Exchange übrigens per POP3 abgehholt, was ja eigentlich Subobtimal ist aber für die Zwecke reicht.

Bis gestern lief auch alles super nur auf einmal will Outlook 2003 sich nicht mehr mit dem Exchange Server synchronisieren (Outlook zeigt unten den Status an und bleibt bei 5% hängen und meldet dann auch: Anwendung reagiert nicht mehr).

Des weiteren ist auf dem Server eine Festplatte als Laufwerk freigegeben, auf der ein Pragramm liegt, welches eine Dos- bzw. alte Windowsanwendung ist. Wenn man das Programm startet dauert das unheimlich lange und es hängt auch immer hinter her.
Auf dem Client ist dieses Programm per Verknüpfung zu starten und hat ein Icon vom Programm(wichtig für später).

So nun haben wir heute Morgen neue Updates für Exchange und SBS 2003 auf dem Server eingespielt und neu gebootet.
Den PC (Client) neu gebootet und siehe da. Outlook synchonisierte sich und das besagte Programm hatte kein Programmicon mehr sondern ein von Windows zugewiesenes blau weißes Windowsicon.
Dazu kamm, dass das Programm rasent schnell lief.
Da haben wir uns gefreut.

Nur leider heute Abend der Schock!
Komischerweise war das blau weise Windowsicon wieder das alte Programmicon und das Programm war wieder kriechend wie immer und Outlook 2003 war auch nicht mehr bereit sich zu synchronisieren.



So sorry hab mal probiert mein Problem so genau wie möglich zu schildern.
Hab auch gegooglt aber leider nichts gefunden. Aber vielleicht habt Ihr ja eine Idee.
Schon mal vielen Dank im vorraus für Eure Mühen.
Mitglied: RSRconnect
08.03.2006 um 20:14 Uhr
Tritt das Phänomen auch nach einem Neustart wieder auf? Oder gehts dann wieder flott?

Wir hatten das Problem mal bei einem Kunden ebenfalls mit einem DOS-Progi. Sobald ein zweiter User das Programm über das Netzwerk öffnete war Sense-Gelände (Texass).

Gelöst haben wir es damals, das das Progi im getrennten Speicher aufgerufen wurde (Eigenschaften der Verknüpfung).

Ähnliches ist auch mal mit Exceed vorgekommen, da fehlten Systemumgebungsvariablen, die erst lokal auf dem Client angelegt werden mussten.

Gibts noch eine Beschreibung für das DOS-Progi?
Bitte warten ..
Mitglied: minime1982
08.03.2006 um 22:19 Uhr
Also das Problem ist eigentlich sofort da (nur komischerweise nicht heute morgen nach dem Neustart), dass das Programm langsam ist! Werde es aber mal ausprobieren, mit den Eigenschaften.

Und mit der Outlook 2003 Synchronisation keine Idee?

Die beiden Probleme dürften allerding nicht zsammen hängen, da Outlook 2003 sich immer synchronisiert hat auch wenn das Programm langsam war!
Bitte warten ..
Mitglied: RSRconnect
08.03.2006 um 22:23 Uhr
Ich gehe mal davon aus, das es zusammenhängt, evtl. klaut das Progi dem Server soviel Speicher, das die Sync nicht mehr klappt.
Bitte warten ..
Ähnliche Inhalte
Windows Server
öffentlicher kalender bei sbs 2003 exchange (5)

Frage von jensgebken zum Thema Windows Server ...

Exchange Server
SBS 2011 Exchange Multidomain kein senden über Outlook möglich (1)

Frage von pla112 zum Thema Exchange Server ...

Exchange Server
gelöst SBS 2003 Exchange deaktiviert - E-Mail-Versand untereinander funktioniert nicht (3)

Frage von Wirdnoch zum Thema Exchange Server ...

Neue Wissensbeiträge
Mac OS X

Apple hat macOS High Sierra veröffentlicht

(4)

Information von Frank zum Thema Mac OS X ...

Viren und Trojaner

Ransomware or Wiper? RedBoot Encrypts Files but also Modifies Partition Table

(4)

Information von BassFishFox zum Thema Viren und Trojaner ...

Notebook & Zubehör

WOL bei HP Notebooks

(8)

Erfahrungsbericht von Henere zum Thema Notebook & Zubehör ...

Heiß diskutierte Inhalte
Windows Server
Seit IP Umstellung DC DNS Fehler (29)

Frage von Yaimael zum Thema Windows Server ...

Windows 10
gelöst Netzwerkkarte schaltet sich erst nach dem Logon ein (24)

Frage von DerWoWusste zum Thema Windows 10 ...

Grafik
gelöst CAD Arbeitsplätze (17)

Frage von Diddi93 zum Thema Grafik ...

Weiterbildung
gelöst Fest angestellter Admin oder Systemhaus Admin mit Kundenbetreuung? (16)

Frage von Voiper zum Thema Weiterbildung ...