Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Synchronisation PDA mit Exchange

Frage Microsoft Exchange Server

Mitglied: haN85

haN85 (Level 1) - Jetzt verbinden

21.11.2006, aktualisiert 28.03.2007, 7661 Aufrufe, 1 Kommentar

Vorhandene Elemente werden nicht heruntergeladen ; Neue Elemente nur wenn auf einem Rechner ein Outlook Client gestartet ist.

Hallo Zusammen,

Folgendes Problem tritt mit verschiedensten PDAs auf und es wurden wissentlich keine Veränderungen am Exchange Server ( Backend; 2003 SP2 ) oder am OWA ( Frontend ; msasync Server ) vorgenommen. Zuvor funktionierte alles mal einwandfrei ;) .

Problem:

- Es werden ( egal welche einstellungen man im activesync des PDAs konfiguriert ) keine Aufgaben, Kontakte oder Kalender einträge Synchronisiert
- Neue Mails werden nur gepushed wenn auf irgendeinem Rechner im Netzwerk der Outlook Client mit dem gleichen Exchange Konto gestartet ist.
- Alte Emails zu Synchronisieren ist nicht möglich.

-> Bei der Synchronisation wird keine Fehlermeldung ausgespuckt, auf dem Display wird die Anzahl der vorhandenen Elemente angezeigt springt aber beim bearbeiten direkt auf 100% ( z.B. Email 0/19 -> 19/19, Kalender 0/13 -> 13/13 usw ).

- Wenn ein Outlook Client gestartet ist und ich die neuen Mails auf das PDA Handy bekomme und diese Lösche so wird Sie auch auf dem Exchange Konto gelöscht.

Dieses Phänomen tritt sowohl auf wenn ich über den Cradle mit dem PC Verbunden bin sowie wenn ich über GPRS versuche zu Synchen

Den PDA selbst kann ich als Fehlerquelle ausschliessen denn ich habe es mit 2 verschiedenen Loox und einem Vodafone PDA Handy ausprobiert und es tritt immer das gleiche Fehlverhalten auf!

Wenn ich über USB versuche zu Synchen und mir die Log danach angucke sehe ich nur das 0 Elemente Synchronisiert wurden ( ohne Fehlermeldung ).

Ich habe mich schon dumm und dämlich im Internet gesucht aber Leider kein ähnliches Problem gefunden, da es keine Fehlermeldung gibt erschwert dies das Troubleshooting enorm.

Ich hoffe es ist jemand unter euch dabei der Das Problem bereits kennt oder sich sonst mit MS Async gut auskennt und mir Vielleicht einen Ansatzpunkt liefern könnte.

Vielen Dank im Voraus

MfG

Hanno
Mitglied: haN85
28.03.2007 um 10:50 Uhr
Kommt zwar verspätet aber ich habe die Lösung für das Problem bereits:

also für alle die das Problem auch haben, es lag an dem Virenscanner auf dem Exchange Server.

Dort war Proaktiver Scan aktiviert, dies muss für OMA deaktiviert werden.

MfG

Hanno
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Sticky Notes - Autostart unterbinden

Tipp von Pedant zum Thema Windows 10 ...

Ähnliche Inhalte
Exchange Server
gelöst Exchange als Domänencontroller entfernen (4)

Frage von nano1994 zum Thema Exchange Server ...

Exchange Server
gelöst Exchange-Fehler: 550 No such recipient here (3)

Frage von Greyson zum Thema Exchange Server ...

Exchange Server
gelöst MS Exchange-Problem: Servername und Name im Zertifikat stimmen nicht überein (1)

Frage von KLeinstein.tm zum Thema Exchange Server ...

Exchange Server
SBS 2011 Exchange Update auf SP3 (3)

Frage von Mazenauer zum Thema Exchange Server ...

Heiß diskutierte Inhalte
Batch & Shell
gelöst Base64 Decode (Batch,VBS) (26)

Frage von clragon zum Thema Batch & Shell ...

Flatrates
DeutschlandLAN der Telekom - welche internen IPs? (19)

Frage von qualidat zum Thema Flatrates ...