Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Synchronisierung von Daten zum alten Server

Frage Sonstige Systeme

Mitglied: TumTum

TumTum (Level 1) - Jetzt verbinden

13.09.2005, aktualisiert 23.09.2005, 3699 Aufrufe, 3 Kommentare

Hallo,

ich habe folgendes Problem:

Wir haben hier einen CIP-Pool mit 30 Rechnern!
User, die sich an den Workstations einloggen, melden sich an einer Domäne an und Ihre Profile etc. werden vom Server bezogen.

Nun mussten wir ... aufgrund veralteter Hardware ... einen neuen Server beschaffen, haben diesen von Grunde neu aufgezogen, einen anderen Servernamen verpasst ... die IP hat sich geändert etc. ....
Alles soweit kein Problem ...

Die Workstations wurden einfach auf den neuen Server umgestellt, aber nicht neu installiert.

Allerdings versuchen nun Überbleibsel alter Rückstände des alten Servers auf einigen Workstations immer noch mit dem alten Server zu synchronisieren ... (zusätzlich zum neuen Server, der Problemlos auch mit diesen Workstations läuft)

Kann mir einer verraten, wie ich es schaffe, dass die Workstations nichts mehr von dem alten Server wissen wollen?

Danke

TumTum
Mitglied: madlj
22.09.2005 um 16:58 Uhr
Habt Ihr nach der Umstellung neue Konten für die Rechner eingerichtet?

Bei einigen Rechner hat vielleicht die Kontenerstellung nicht ganz korrekt funktioniert.

Evt. hilft es besagte Rechner noch mal aus der Domäne zu werfen und dann noch mal neu hinzu zu nehmen...

Ich muss mal suchen ob das auch per Registry machbar ist
Bitte warten ..
Mitglied: TumTum
22.09.2005 um 18:03 Uhr
Also ....

in der alten Domäne Namens "Name1" existierten ca. 500 User!
Der alte Server steht nun in der Ecke, NICHT am Netz und das AD vergammelt mit seinen Daten .. :D
Der neue Server ist am Netz mit dem Domänennamen "Name2" (Name1 ungleich Name2) und darauf wurden komplett neue Benutzerkonten angelegt (inkl. Home-Dir und Profilen - wie es schon früher war). Allerdings konnten wir nicht gewährleisten, dass die "neuen" Benutzernamen nicht schon in der alten Domäne gab, und somit ist nun ein Großteil der "neuen" Benutzernamen mit denen aus dem "alten" Server identisch.

Die Clients wurde einfach von Domäne "Name1" auf die Domäne "Name2" in der Netzwerkumgebung umgestellt!

Und nun kommt beim Abmelden des Users "Franz" an "Name2" NACH der Synchronisierung mit "Name2" noch ein Synchronisationsversuch mit "Name1", der fehlschlägt.

Setze ich allerdings jetzt unseren alten Server wieder ins Netz UND stimmen Benutzername und Passwort von "Franz" auf beiden Server überein, so erfolgen beide Synchronisationsversuche erfolgreich ...

Ich will aber nicht nen 2ten Server laufen lassen, nur weil alte Fragmente den brauchen :D

Ein erneutes integrieren der Clients in die Domäne für nicht zum Ziel!
Bitte warten ..
Mitglied: madlj
23.09.2005 um 12:12 Uhr
Ok das macht das Ganze ein wenig komplizierter.

Ich schaue gleich mal in der Registry nach
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Windows Server
Alten Server DCpromo was noch bereinigen? (1)

Frage von manu90 zum Thema Windows Server ...

MikroTik RouterOS
gelöst Dude - Server schickt keine Daten (7)

Frage von IP-PUPPI zum Thema MikroTik RouterOS ...

Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (32)

Frage von Maik82 zum Thema Linux Netzwerk ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...

CPU, RAM, Mainboards
Kaufberatung für mind. 8 verschiedene HighEnd-Mainboards (20)

Frage von yperiu zum Thema CPU, RAM, Mainboards ...

Mac OS X
Mac kann nicht im LAN pingen alle anderen schon (14)

Frage von smartino zum Thema Mac OS X ...