Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Synchronisierungsprobleme mit IMAP und Exchange

Frage Microsoft Exchange Server

Mitglied: HackyPaddy

HackyPaddy (Level 1) - Jetzt verbinden

04.09.2009, aktualisiert 02:00 Uhr, 2478 Aufrufe, 1 Kommentar

Hallo,

ich habe mit meinem Exchange-Server folgendes Problem:

Zuhause rufe ich die Mail über Outlook ab. Hier ist das Exchange-Postfach richtig eingebunden und funktioniert auch tadellos. Unterwegs rufe ich die Mails mit meinem iPhone ab. Hier habe ich das Postfach als IMAP eingerichtet. Auch hier klappt der Empfang und Versand bestens.

Nur, wenn ich eine Mail auf dem iPhone lösche wird diese nicht aus dem Exchange-Postfach gelöscht. Zuhause in Outlook ist die dann noch da.

Getestet habe ich das Löschverhalten schon mit dem OWA. Wenn ich hier eine Mail lösche, dann ist diese auch aus Outlook weg. Umgekehrt ist es genauso...

Auch wenn ich eine Mail aus Outlook oder dem OWA lösche, dann wird diese auch auf dem iPhone entfernt.

Irgendwas läuft hier nicht rund und ich bin mit meinem Latein am Ende...

Weiß von euch einer Rat?

Viele Grüße

Hacky

NACHTRAG: Wenn ich auf dem iPhone eine Mail lösche, ist diese auch unter "Gelöschte Elemente" unter Outlook. Nur aus dem Posteingang verschwindet sie nicht
Mitglied: jhinrichs
04.09.2009 um 08:05 Uhr
Hallo,
bei den meisten IMAP-Clients gibt es eine Option "Beim Löschen auch auf dem Server löschen" oder so ähnlich, wobei ich das iphone jetzt nicht kenne.
Alternativvorschlag: Anbindung des iPhone über ActiveSync
http://www.administrator.de/iPhone_via_Active_Sync_an_Exchange_Server_a ...
Bitte warten ..
Ähnliche Inhalte
E-Mail
gelöst SBS2011-Exchange- Webmailer- IMAP POP3 (7)

Frage von Ramsys1991 zum Thema E-Mail ...

Exchange Server
Migration IMAP Konten zu Exchange Online E1 Plan

Frage von Hans3003 zum Thema Exchange Server ...

Exchange Server
Galaxy S4 - Exchange 2010 - ActiveSync - Synchronisierungsprobleme (2)

Frage von SonnyHH zum Thema Exchange Server ...

Neue Wissensbeiträge
Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

(2)

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Viren und Trojaner

CNC-Fräsen von MECANUMERIC werden (ggf.) mit Viren, Trojanern, Würmern ausgeliefert

(4)

Erfahrungsbericht von anteNope zum Thema Viren und Trojaner ...

Windows 10

Windows 10: Erste Anmeldung Animation deaktivieren

(3)

Anleitung von alemanne21 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Netzwerkprotokolle
gelöst Leiten "dumme" Switches VLAN-Tags mit durch? (26)

Frage von coltseavers zum Thema Netzwerkprotokolle ...

Netzwerkgrundlagen
Kann auf Freigabe nicht Zugreifen (19)

Frage von leon123 zum Thema Netzwerkgrundlagen ...

Windows Server
gelöst Neues KB für W10 1607 und W2K16 wieder mal nicht im WSUS 3.0, hat das noch jemand? (16)

Frage von departure69 zum Thema Windows Server ...

Windows Server
DC virtualisieren + wie sichern (SingleDC-Environment) (12)

Frage von KMUlife zum Thema Windows Server ...