Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Frage Microsoft Windows Tools

SYNOLOGY NAS mit iSCSI Laufwerk verschwunden - SBS2011 MS iSCSI Initiator

Mitglied: severendis

severendis (Level 1) - Jetzt verbinden

20.05.2012 um 21:02 Uhr, 6487 Aufrufe, 3 Kommentare

Hallo,

ich habe das folgende Problem.

Habe von SYNOLOGY eine DS 810 mit 2 LAN Karten.
Die DS hing mehrere Monate auf 2 Servern:

SBS2003 = 192.168.178.x
SBS2011 = 192.168.2.x

Auf beiden Servern war der iSCSI Initiator von MS eingerichtet und alles funktionierte.

Heute auf einmal aus nicht ersichtlichem Grund funktioniert es erst auf dem SBS2003 und dann auf dem 2011 nicht mehr.
Alle Verbindungen stehen sagt sowohl die DS als auch der iSCSI von MS.
Klicke ich auf das Laufwerk auf dem Server bekomme ich die Meldung das es nicht zur Verfügung steht.
Auch habe ich schon die Meldung bekommen das ich es formatieren sollte um es in Betrieb zu nehmen.

Ich sehe allerdings meine Daten im WIF auf der DS. (Also als belegte Datenmenge).

Was kann ich denn nun tun um das wieder ans Laufen zu bringen.

Auch anders gefragt. Wenn eine iSCSI NAS umzieht an eine neue Hardware, dann muss siehe sich doch auch ohne wenn und Aber an der neuen Hardware einbinden lassen und die darauf befindlichen Daten zur Verfügung stellen.

Vielen Dank schon mal !

sevvi
Mitglied: nEmEsIs
20.05.2012 um 22:33 Uhr
Hi

was hast du den bis jetzt alles unternommen ???

Mal das NAS neu gestartet ??? Sagt das RAID irgendwas bzw. der Controller ??? Kommst du auf das Webinterface des NAS??? Stimmen die IP Einstellungen im NAS ???

Hast du mal den Dienst vom ISCSI neugestartet ??? (Windows Server)

Wie ist die NAS mit dem Server verbunden ?? Seperate Leitung oder alles über einen Switch ??? dort dann ggf. VLAN ??

Kannst du vom Server aus die ISCSI IP Pingen ???
Wie sieht es mit der Firewall von Windows aus ??? wurde dort etwas verändert ???

Wie sieht es in der Datenträgerverwaltung aus ??? Siehst du da die Festplatten und was wird dir dort angezeigt ???

Hast du ein Backup ???

MfG Nemesis
Bitte warten ..
Mitglied: severendis
21.05.2012, aktualisiert um 20:38 Uhr
Zitat von nEmEsIs:
Hi

was hast du den bis jetzt alles unternommen ???

Alle Einstellungen überprüft und keine Fehler festgestellt.


Mal das NAS neu gestartet ??? Sagt das RAID irgendwas bzw. der Controller ??? Kommst du auf das Webinterface des NAS??? Stimmen

Ja, habe ich. Server und NAS. NAS ist normal erreichbar und arbeitet. Sagt mir auch unter iSCSI das der Server verbunden ist.

die IP Einstellungen im NAS ???

Sind korrekt, da die Verbindung ja steht.


Hast du mal den Dienst vom ISCSI neugestartet ??? (Windows Server)

Den ganzen Server. Der Dienst läuft fehlerfrei. Die Verbindung mit der NAS wird auch hier als sauber angezeigt.


Wie ist die NAS mit dem Server verbunden ?? Seperate Leitung oder alles über einen Switch ??? dort dann ggf. VLAN ??

Kannst du vom Server aus die ISCSI IP Pingen ???
Alle Geräte.
Der SBS 2003 ist mittlerweile auch uninteressant. Ich brauche nur noch die Verbindung von SBS2011.

Wie sieht es mit der Firewall von Windows aus ??? wurde dort etwas verändert ???
Nein, wurde nichts verändert.

Wie sieht es in der Datenträgerverwaltung aus ??? Siehst du da die Festplatten und was wird dir dort angezeigt ???

Die Platte wird ganz normal angezeigt. Ist ein RAID 5 mit 4 Platten. Die Einrichtung erfolgt ja in der NAS.
In der DTV zeigt sich dann das eine Laufwerk. Hier ein Bild:

8520de79b9d576e2d60f9afff18a4501 - Klicke auf das Bild, um es zu vergrößern

Hast du ein Backup ???

Da war ich gerade dran.

MfG Nemesis
Bitte warten ..
Mitglied: nEmEsIs
21.05.2012 um 22:19 Uhr
Hi

also was mir absolut nicht gefällt, ist das die Platte im RAW Format angezeigt wird !!!!! Das sollte auf jedenfall NTFS sein ....

Also wenn du mal googlest bzgl. Festplatten und RAW Format /Dateisystem wirst du feststellen, dass mit großer Sicherheit dein Daten im * sind...

Weil Windows sicher kein RAW Dateisystem anlegt wenn dann NTFS / FAT .

Hast du mal versucht im 2011 SBS die Festplatten vom ISCSI zu trennen und neu zu verbinden ????


Das ist natürlich schlecht wenn du kein Backup hast.

Vielleicht hat noch jemand hier im Forum ne Idee... Bei ner lokalen Festplatte wie USB etc. gibt es ein paar Möglichkeiten, die Partitionstabellen wieder herzustellen aber bei nem ISCSI Laufwerk fällt mir dazu nix ein ...

Trotzdem viel Glück

MfG Nemesis
Bitte warten ..
Ähnliche Inhalte
Backup
Restore eines SBS2011 mit iSCSI Laufwerk
Frage von aditzBackup7 Kommentare

Moin Leute, ich brauch mal Eure Meinung. - Gegeben ist ein SBS2011 - Laufwerk C als Raid5 hat den ...

SAN, NAS, DAS
ISCSI Initiator findet Target nicht
gelöst Frage von Hexa09SAN, NAS, DAS6 Kommentare

Hallo, also irgendwie ist bei mir der Wurm drin. Ich habe als Server einen Dell Poweredge 2950 und als ...

LAN, WAN, Wireless
Synology NAS
gelöst Frage von GurkenglasLAN, WAN, Wireless3 Kommentare

Hallo Zusammen Hätte wieder mal eine Frage an euch. Habe hier ein DS214play NAS und würde gerne folgendes nutzen: ...

Router & Routing
PlayStation3 erkennt Synology NAS nicht
Frage von McLionRouter & Routing8 Kommentare

Hallo Jungs, ich habe folgendes Problem: seit dem ich die FritzBox durch den ZyXEL Router (von der Telekom) ersetzt ...

Neue Wissensbeiträge
Router & Routing

PfSense als Addon auf QNAP

Information von magicteddy vor 2 StundenRouter & Routing

Moin, für Spielereien eine ganz nette Idee aber ich fürchte das soetwas auch als echte Firewall genutzt wird: In ...

Datenschutz

Teamviewer kommt für IoT-Geräte wie den Raspberry Pi

Information von magicteddy vor 9 StundenDatenschutz

Moin, jetzt werden IoT Geräte endgültig zur Wanze? Anscheinend kann man auf einem Dashboard seine Geräte visualisieren Ich stelle ...

Microsoft

Letzte Updates für Win10 und Server2016 müssen bei Bedarf über den Update catalogue in den WSUS importiert werden!

Tipp von DerWoWusste vor 14 StundenMicrosoft1 Kommentar

automatisch kommt da nichts an im WSUS und auch nicht im SCCM. Siehe Hinweise zum Bezug der jeweils neuesten ...

Linux

Meltdown und Spectre: Linux Update

Information von Frank vor 3 TagenLinux

Meltdown (Variante 3 des Prozessorfehlers) Der Kernel 4.14.13 mit den Page-Table-Isolation-Code (PTI) ist nun für Fedora freigegeben worden. Er ...

Heiß diskutierte Inhalte
Netzwerkmanagement
Preis für Wartungsvertrag ok?
gelöst Frage von a-za-zNetzwerkmanagement22 Kommentare

Hallo! Mal ne Frage, weil ich mich mit dem akzeptablen Preis für einen Reaktionszeitvertrag nicht auskenne. Meine Firma hat ...

Windows Netzwerk
Ist ein Portforwarding auf einen PC ohne lauschendes Programm ein (großes) Sicherheitsproblem?
Frage von PluwimWindows Netzwerk13 Kommentare

Hallo zusammen, zur Fernwartung eines Rechners an einem anderen Ort nutze ich VNC. Da dieser Rechner einfach nur eine ...

SAN, NAS, DAS
Wer kennt sich mit QNAP und CISCO aus ?
gelöst Frage von MachelloSAN, NAS, DAS10 Kommentare

Hallo Zusammen hier im Forum, Ich habe ein QNas 451+ und dieses NAS hat zwei GBit Lan Adapter die ...

Windows Server
Terminal Server 2016 erkennt Berechtigungen nicht
gelöst Frage von Thomas2Windows Server10 Kommentare

Hallo Administratoren, folgendes Problem stellt sich dar: Es gibt zwei Windows Server 2016, die als Terminal Server fungieren. Jetzt ...