Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

SYNOLOGY NAS mit iSCSI Laufwerk verschwunden - SBS2011 MS iSCSI Initiator

Frage Microsoft Windows Tools

Mitglied: severendis

severendis (Level 1) - Jetzt verbinden

20.05.2012 um 21:02 Uhr, 6098 Aufrufe, 3 Kommentare

Hallo,

ich habe das folgende Problem.

Habe von SYNOLOGY eine DS 810 mit 2 LAN Karten.
Die DS hing mehrere Monate auf 2 Servern:

SBS2003 = 192.168.178.x
SBS2011 = 192.168.2.x

Auf beiden Servern war der iSCSI Initiator von MS eingerichtet und alles funktionierte.

Heute auf einmal aus nicht ersichtlichem Grund funktioniert es erst auf dem SBS2003 und dann auf dem 2011 nicht mehr.
Alle Verbindungen stehen sagt sowohl die DS als auch der iSCSI von MS.
Klicke ich auf das Laufwerk auf dem Server bekomme ich die Meldung das es nicht zur Verfügung steht.
Auch habe ich schon die Meldung bekommen das ich es formatieren sollte um es in Betrieb zu nehmen.

Ich sehe allerdings meine Daten im WIF auf der DS. (Also als belegte Datenmenge).

Was kann ich denn nun tun um das wieder ans Laufen zu bringen.

Auch anders gefragt. Wenn eine iSCSI NAS umzieht an eine neue Hardware, dann muss siehe sich doch auch ohne wenn und Aber an der neuen Hardware einbinden lassen und die darauf befindlichen Daten zur Verfügung stellen.

Vielen Dank schon mal !

sevvi
Mitglied: nEmEsIs
20.05.2012 um 22:33 Uhr
Hi

was hast du den bis jetzt alles unternommen ???

Mal das NAS neu gestartet ??? Sagt das RAID irgendwas bzw. der Controller ??? Kommst du auf das Webinterface des NAS??? Stimmen die IP Einstellungen im NAS ???

Hast du mal den Dienst vom ISCSI neugestartet ??? (Windows Server)

Wie ist die NAS mit dem Server verbunden ?? Seperate Leitung oder alles über einen Switch ??? dort dann ggf. VLAN ??

Kannst du vom Server aus die ISCSI IP Pingen ???
Wie sieht es mit der Firewall von Windows aus ??? wurde dort etwas verändert ???

Wie sieht es in der Datenträgerverwaltung aus ??? Siehst du da die Festplatten und was wird dir dort angezeigt ???

Hast du ein Backup ???

Mit freundlichen Grüßen Nemesis
Bitte warten ..
Mitglied: severendis
21.05.2012, aktualisiert um 20:38 Uhr
Zitat von nEmEsIs:
Hi

was hast du den bis jetzt alles unternommen ???

Alle Einstellungen überprüft und keine Fehler festgestellt.


Mal das NAS neu gestartet ??? Sagt das RAID irgendwas bzw. der Controller ??? Kommst du auf das Webinterface des NAS??? Stimmen

Ja, habe ich. Server und NAS. NAS ist normal erreichbar und arbeitet. Sagt mir auch unter iSCSI das der Server verbunden ist.

die IP Einstellungen im NAS ???

Sind korrekt, da die Verbindung ja steht.


Hast du mal den Dienst vom ISCSI neugestartet ??? (Windows Server)

Den ganzen Server. Der Dienst läuft fehlerfrei. Die Verbindung mit der NAS wird auch hier als sauber angezeigt.


Wie ist die NAS mit dem Server verbunden ?? Seperate Leitung oder alles über einen Switch ??? dort dann ggf. VLAN ??

Kannst du vom Server aus die ISCSI IP Pingen ???
Alle Geräte.
Der SBS 2003 ist mittlerweile auch uninteressant. Ich brauche nur noch die Verbindung von SBS2011.

Wie sieht es mit der Firewall von Windows aus ??? wurde dort etwas verändert ???
Nein, wurde nichts verändert.

Wie sieht es in der Datenträgerverwaltung aus ??? Siehst du da die Festplatten und was wird dir dort angezeigt ???

Die Platte wird ganz normal angezeigt. Ist ein RAID 5 mit 4 Platten. Die Einrichtung erfolgt ja in der NAS.
In der DTV zeigt sich dann das eine Laufwerk. Hier ein Bild:

8520de79b9d576e2d60f9afff18a4501 - Klicke auf das Bild, um es zu vergrößern

Hast du ein Backup ???

Da war ich gerade dran.

Mit freundlichen Grüßen Nemesis
Bitte warten ..
Mitglied: nEmEsIs
21.05.2012 um 22:19 Uhr
Hi

also was mir absolut nicht gefällt, ist das die Platte im RAW Format angezeigt wird !!!!! Das sollte auf jedenfall NTFS sein ....

Also wenn du mal googlest bzgl. Festplatten und RAW Format /Dateisystem wirst du feststellen, dass mit großer Sicherheit dein Daten im * sind...

Weil Windows sicher kein RAW Dateisystem anlegt wenn dann NTFS / FAT .

Hast du mal versucht im 2011 SBS die Festplatten vom ISCSI zu trennen und neu zu verbinden ????


Das ist natürlich schlecht wenn du kein Backup hast.

Vielleicht hat noch jemand hier im Forum ne Idee... Bei ner lokalen Festplatte wie USB etc. gibt es ein paar Möglichkeiten, die Partitionstabellen wieder herzustellen aber bei nem ISCSI Laufwerk fällt mir dazu nix ein ...

Trotzdem viel Glück

Mit freundlichen Grüßen Nemesis
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Netzwerkprotokolle
gelöst VPN-Verbindung von Fritzbox 7490 auf Synology NAS am anderen Anschluss (5)

Frage von ExkoSven zum Thema Netzwerkprotokolle ...

SAN, NAS, DAS
gelöst Dateien von einem Synology-NAS auf ein Fritz-NAS synchronisieren (3)

Frage von KMP1988 zum Thema SAN, NAS, DAS ...

Backup
gelöst Rsync Synology NAS DSM 6 Probleme (3)

Frage von Wild-Wolf zum Thema Backup ...

Windows Netzwerk
gelöst ISCSI Laufwerk wird doppelt angezeigt (2)

Frage von Shardas zum Thema Windows Netzwerk ...

Heiß diskutierte Inhalte
Windows Server
DHCP Server switchen (25)

Frage von M.Marz zum Thema Windows Server ...

SAN, NAS, DAS
gelöst HP-Proliant Microserver Betriebssystem (14)

Frage von Yannosch zum Thema SAN, NAS, DAS ...

Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

Erkennung und -Abwehr
Spam mit eigener Domain (12)

Frage von NoobOne zum Thema Erkennung und -Abwehr ...