Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

SysCP läuft, aber der rest nicht

Frage Linux

Mitglied: Goldbaer

Goldbaer (Level 1) - Jetzt verbinden

20.11.2007, aktualisiert 21.11.2007, 4920 Aufrufe, 2 Kommentare

Brauche Hilfe bei ProftpD, Postfix Courier ...

Hi,
Ich habe nun durch schweres Fummeln und Testen, das Syscp endlich am Laufen, allerdings, kann ich ProftpD Postfix Courier etc nicht instlalieren, Immer wenn ich eins dieser sachen installieren will zeigt er mir folgenden Fehler an:

root80:~# apt-get install postfix
Reading package lists... Done
Building dependency tree... Done
You might want to run `apt-get -f install' to correct these:
The following packages have unmet dependencies:
exim4-config: Conflicts: postfix but 2.3.8-2+b1 is to be installed
exim4-daemon-light: Conflicts: mail-transport-agent
postfix: Depends: ssl-cert but it is not going to be installed
Conflicts: mail-transport-agent
syscp: Depends: postfix-mysql but it is not going to be installed
Depends: courier-authmysql but it is not installable
Depends: php4-cli but it is not going to be installed
Depends: webalizer but it is not going to be installed
E: Unmet dependencies. Try 'apt-get -f install' with no packages (or specify a solution).


kann mir jemand sagen, was ich dort machen muss ?
oder gibt es hier vielleicht sogar eine nette Hand, dem ich meine Root daten anvertrauen kann, welcher mir dann die sachen wie Proftpd Postfix etc ans laufen bringt ?

Achso, auf dem ROotserver läuft Debian

Danke schonmal für jede Hilfe

Gruß
Goldbaer
Mitglied: runlevel2
21.11.2007 um 11:23 Uhr
Hy,

welche Debian-Version läuft denn? Das zeigt Dir:
cat /etc/debian_version

Aktuell ist 4.0 Etch. In der FAQ (siehe unten) ist aber nur von Sarge (3.1) die Rede. Vielleicht liegt hier schon der Hund begraben.

Die Fehlermeldungen deuten auf ungelöste Abhängigkeiten von Syscp hin. Ich hab mal in der FAQ geschaut:

http://syscp.org/wiki/Faq#recommend-sources.list-for-syscp gibt eine Vorlage für die Paketverwaltung.

http://syscp.org/wiki/Faq#unmet-dependencies-depends-postfix behandelt Abhängigkeitesprobleme.

Am besten vergleichts Du die Empfehlungen der FAQ mit Deiner bisherigen Installation und postest die Unterschiede.

Dann wäre auch die Ausgabe von
apt-get -f install
hilfreich.

Gruss, runlevel2
Bitte warten ..
Mitglied: Goldbaer
21.11.2007 um 16:29 Uhr
Hey Runlevel2

Ich komm da nun schon nichtmehr hinterher
wie gesagt ein totaler kacknoob in sachen root und linux xD wenn ich dir meine daten gebe, meinst du, du könntest mal schauen?
Bitte warten ..
Neuester Wissensbeitrag
Microsoft

Lizenzwiederverkauf und seine Tücken

(5)

Erfahrungsbericht von DerWoWusste zum Thema Microsoft ...

Ähnliche Inhalte
Voice over IP
Mysterium Fax über VoIP - was man tun kann, damit es besser läuft (7)

Anleitung von LordGurke zum Thema Voice over IP ...

Exchange Server
Exchange 2013 Health Mailbox läuft voll (4)

Frage von bootloader zum Thema Exchange Server ...

Netzwerkmanagement
gelöst 2 URLs über Gateway 1, Rest über Gateway 2 (4)

Frage von Funky86 zum Thema Netzwerkmanagement ...

Windows 7
Win 7 Keine Updates - Ewige Suche - WSUS läuft nicht (19)

Frage von metal-shot zum Thema Windows 7 ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (18)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Windows Netzwerk
Windows 10 RDP geht nicht (16)

Frage von Fiasko zum Thema Windows Netzwerk ...

Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...